Aalto University

Modeling Hull form
using offset table


https://creativecommons.org/licenses/by-nc/4.0/

Contents

Offset table definition

Surface from offset

Surface from curves

Fairing

Hydrostatics

A? Aalto University
[ |



Modelling a Ferry using offset table

* In this tutorial we are going to use the offset table in the “T4 _hull lines”
excel file to model the vessel in Maxsurf.

» Instead, you can also create the model using lines plan in the same excel file, as
explained in the presentation “02 Ice Breaker from lines plan®

e Steps involved in this tutorial
v Importing offset table data as markers from a text file.
v" Creating surface using markers.
v" Fairing
v Trimming and final preparation for further stability and resistance analysis.
v Hydrostatics.
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Offset Table

 First we need to define the main particulars of the vessel in excel. In this
example we have the following particulars

» L,,=362m
» B=65m
» T=0.3m
» D=22.6m
» C,=0.752
« Amend the offset table, lines plan, sectional area curve etc. to obtain the
desired hull form, refer to “ T4 Hull Lines xlsx tutorial” presentation.

 The lines should be fair enough before exporting the corresponding
offset table to Maxsurf.
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Offset Table

 To import the offset table into Maxsurf we need to convert it into a text
file contains 4 columns:

All points locate in the
same station have the
same index.

Upper
Dk

WL 8
WL 7
WL 6
CWL
WL 4
WL 3
WL 2
WL 1
WL 1/2
WL 1/10
Flat
Bottom
CL

22.56
19.25
15.93
12.62
9.30
7.44
5.58
3.72
1.86
0.93
0.00

0.00
0.00

Stern-

-14.48

-13.756

-12.67
-10.86
-9.05
11.584
13.756
14.48
14.48
14.48
14.48

14.48

From a fixed reference (Aft
perpendicular, Forward
perpendicular or amidships)

Water Line Half Breadths (m)

30.875

30.55
29.575
24.375

O OO O o oo

CL-
buttock

-9.05
14.48
32.58
43.44

54.3
61.54
72.4

79.64

FroO
0

32.175
32.0775
31.2
27.3
13

-13
-32.5
-65
-65
-65
-65

-65

Fri
36.2

32.5
32.5
32.5
31.525
28.275
21.125
6.5
-6.5
-16.25
-22.75
-32.5

-32.5

Fr2
72.4

325
32.5
32.5
32.5
32.0125
30.225
26
18.85
10.725
4.225
-4.875

-6.5

Offset coordinate
from center line

Fr3
108.6

32.5
32.5
32.5
32.5
32.5
32.4025
31.85
30.225
26
21.775
15.275

14.625

Fr4
144.8

32.5
325
325
32.5
32.5
32.5
32.5
32.3375
31.525
30.225
27.3

26

Fr5
181

32.5
32.5
325
32.5
32.5
32.5
32.5
32.3375
31.525
30.225
27.3

26
0

Fré
217.2

32.5
32.5
32.5
32.5
32.5
32.5
32.175
31.2
28.6
26
21.125

20.475

Fr7
253.4

325
32.5
32.5
32.5
31.85
30.875
29.25
26.65
22.425
17.875
11.7

11.375

Vertical coordinate

from a fixed reference

(usually from keel)

Fr8
289.6

32.5
32.175
31.2
29.25
26.65
24.7
21.775
18.2
13

9.1
4.55

4.225

Fr9
325.8

28.925
26.65
24.05
20.475
15.925
13.325
10.725
7.8
4.55
2.6

0.4875

0.325

Bow-
Fr 10 profile

362X

16.25 372.86
11.375 369.964
6.5 366.706
2.6 364.172
0 362
0.325 362
1.95 364.896
2.275 367.43
1.95 367.43
1.3 366.706
0.325 362

0 354.76

6.5
3.9
1.95
0.65

13
1.625
13
0.975
0.0325



Offset Table

 The text file can also contain the stem
and stern profile and/or buttock
markers.

« Markers with negative values or with
missing coordinate should be deleted.
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mj Markers.txt - Motepad

ile Edit Format View Help

F

1 e 32.175
1 e 32.8775
1 e 31.2

1 e 27.3

1 e 13

2 36.2 32.5

2 36.2 32.5

2 36.2 32.5

2 36.2 31.525
2 36.2 28.275
2 36.2 21.125
2 36.2 6.5

3 72.4 32.5

3 72.4 32.5

3 72.4 32.5

3 72.4 32.5

3 72.4 32.68125 9.
3 72.4 38.225
3 72.4 26

3 72.4 18.85
3 72.4 16.725
3 72.4 4,225
4 l@8.6 32.5
4 le8.6 32.5
4 l88.6  32.5
4 le8.6 32.5
4 le8.6 32.5
4 1e8.6  32.4025
4 1es8.6  31.85
4 le8.6  3@.225
4 1e8.6 26

4 188.6  21.775
4 1e8.6  15.275
4 188.6  14.625
5 144.8  32.5

5 144.8  32.5

5 144.8  32.5

5 144.8  32.5

5 144.8  32.5

5 144.8  32.5

5 144.8  32.5

5 144.8  32.3375
5 144.8  31.525
5 144.8  3@.225

22.56
19.245
15.93
12.615
9.3
22.56
19.25
15.93
12.62
9.30

3.72
1.86
8.93
Ln 14, Col 19

100%  Windows (CRLF) UTF-8




Importing Markers

 Open Maxsurf Modeler and then open
Markers window

« Window > Markers
* Import Markers

* Go to File > Open Markers... > then
open the Markers text file

Eﬂ MAXSURF Modeler Advanced CONNECT Edition x64 - [Markers] -

File Edit View Markers Trimesh Controls Curves Surfaces Frame Deck Stringer Plate Display Data Window Help Bentley Cloud Services
Jeeeny o a B E B [ =R B8 L JermENe|88E. e B
2| AL NI S bie| 8388 0 B 4| ol 48| ® A | & &7 65 8 %y e R a1 6| B
7 & | 4 | g
0. Pos. O"r: t Height | Sirtace Kind Name Error Acc:r‘:;arble

m m

m

Window  Help

xfl
B

¥
- —

[P ]

Cascade
Tile Horizontal
Tile Vertical

Arrange lcons
Restore Default Layout

Perspective
Plan

Profile

Body Plan
Part Drawing

Markers

Curve Control Points
Control Points
Curves

Surfaces

Curve Of Areas
Offsets

Section Properties
Part Tables

Calculations

Arrange Windows...

Bentley Clowe

EE MAXSURF Modeler Advanced COMMNECT Ei

File Edit View Markers  Trimesh

Design Quickstart...

& Open Markers... Ctrl+0

% Close Markers

H Save Design Ctrl+5
l-_: Save Markers As...

Import ¢
Export ¢

Publizh i-model...

=) Page Setup...
=1 Print... Ctrl+P

Load Sections Library...
File Properties...

1 Catarnaran WITHOUT DECK.msd
2 FA25tudyh..\Catarnaran.msd

3 FA2Study.. ACutrigger.msd

4 ChUsersh..\Deetel 1.msd

5 lce Breakerimsd.msd

6 F\25tudy..\lce Breaker3.msd

7 MultiChineCat.msd

8 C\Program Files\..\Proa.msd

9 SWATHB.msd

10 TriTrirnming WithS5truct.msd

) Exit




Importing Markers

« Go to perspective view and check the imported Markers
« The markers should represent the hull surface.

* You can delete markers (for instance wrong and duplicated markers)
by selecting them and press delete.

Eﬂ MAXSURF Modeler Advanced CONMECT Edition x84 - [Markers]

File Edit View Markers Trimesh Controls Curves Surfaces Frame Deck  Stringer Plate  Display Data Window Help Bentley Cloud Services

xHE|XDE |8 @. eeeny sodlte. s> Hn =R . Bl fed.| B .
S E| T A | = KA BB 0% B Bo| 0% 98 6 By A | al 4 80| %X | 8 v 85 8> ' EF G Ga a (o 6 | o B8 L
By JureeRDrzelom|tet, .
L ox I Acceptable
Assetrlnb[ljy;smn Station Inde| Longn.,‘Pos. Offmset Herlﬁm Surface Kind Name Err:‘or F_r?or
m
1 1 0.000 32175 22 560 None — —
2 1 0.000 32.078 18245 None - -~
3 1 0.000 31.200 15.930 None — —
4 1 0.000 27.300 12615 None — —
5 1 0.000 13.000 9300 None - -~
6 2 36.200
7 2 36.200
8 2 36.200
9 2 36.200
10 2 36.200
1 2 36.200
12 2 36.200
13 3 72 400
14 3 72400
15 3 72.400
16 3 72.400
7 3 72 400
18 3 72 400
13 3 72.400
20 3 72.400
21 3 72.400 A |
22 3 72.400 - h
23 4 108.600
24 4 108.600
25 4 108.600
Properties L ES 4 108,600
F 4 108.600
- 28 4 108.600
5= 8 ) 4 psen
30 4 108 600
31 4 108.600
32 4 108.600
33 4 108.600
34 4 108 600
35 5 144 800
36 5 144,800
37 5 144,800 ey e -
38 5 144 800 32500 12615 None - -~
38 5 144 800 32500 9300 None - -~
an z 14 AR 35 Enn EpT Winnl




Surface from markers

 The first trial to create a surface from markers should be as simple as
possible, unless you may spend much time to get fair hull.

 Markers represent skeg and pulpous bow are not important at this stage,
as they complicate the NURBS surface generation and may induce
errors.




Connect Markers

 Check Markers orders are defined correctly.
* Go to Display -~ Markers ~ Connect Marker Stations

Lhsplay | Lata  Window

N
B

u-ﬁ
2

Met
Half
Compress
Curvature
Trirnrming

Precision

Drawing 5ettings...

Outside Arrows
Ruling Lines
Markers
Trimeshes
Curves
Background
Design Grid
Contours...

Contours

Structure Visibility...

Plate Strain
Part

Render...

Animate...

k

HEIFI IjEFItIE‘_'," Lloud Services
CORRRERE L E

L |

P a | 4 |

"z Hide All Markers
K:ﬁ Markers For Current Staticn
:..I Show All Markers
/' Hide Acceptable Markers
. Connect Marker Stations  Ctrl+)




Markers = Trimesh  Controls  Curves  Surfaces  Frame

Surface from markers

Net > IE ki -,
/W Half n o | | > @ Delete Duplicate Markers...

* Generate design Grid from Markers e P13 | ot s o Dovostiece

Curvature

L Maove Selected Markers...
Trimming 4

e Go to Markers > Generate design grid . 5.

Rotate Selected Markers...

E Generate Design Grid from Markers...

f I } O I N, Outside Arrows {11 Group Markers by Stations...
rom mar ers & Ruling Lines :] Sort Markers within Stations

Markers "'ZJ: Hide All Markers G2) Re-order Selected Markers Ctrl+Shift+R

- Trimeshes b Markers For Current Station
XX Re-zort Selected Markers

« Check markers of each station

Background b 27 Hide Acceptable Markers Generate Grid from Markers K

Design Grid 4 J Connect Marker Stations  Ctrl+)

d SWitCh tO bOdy plan and then go tO & Contours.. ’ T ' [+] Generate stations from marker planes

Contours .
(®) Delete existing stations
Structure Visibility...

Display > Markers >~ Markers for e O to exstng stations

e ' Minimum number of markers for a station IZI

current station. .

B Animate.

[ ]Generate buttocks from marker planes

« Select the station you want to view

Add to existing buttocks
fro m th e W I n d OW at th e u p p er I eft Minimum number of markers for a buttock  2p
S I d e . _ _ [ |Generate waterlines from marker planes

Delete existing waterlines
Add to existing waterlines

Minirum number of markers for a waterline 20

Marker plane separation tolerance | 0.0005m
_DK Cancel




Surface from markers

« Define the missing markers as the ones at the center line for each station
e Press Ctrl +A to add markers

« Change the Marker coordinates (offset, height and longitudinal position from properties
window

Properties

rrrrrrr

OOOOO

B Linked To

SSSSSS

rrrrrrr




Surface from markers

Markers  Trimesh  Controls Curves  Surfaces  Frame

« All markers withing each station should be I
connected by virtual lines have the same shape of &
the station, if not or if there are disturbances in )

the connection (like the one in the figure) :

¥ ks
4 £
& = -

Add Marker... Ctrl+M
Delete Marker...
Delete Duplicate Markers...

Generate Markers from Developable Surfaces...

Mowve Selected Markers...
Rotate Selected Markers...

1t Generate Design Grid from Markers..,

« Select the Marker that are not defined correctly,
preferably you should select them one by oneineach @
station from the highest marker to the lowest one, and
then order them by going to Markers > Re-order
selected markers

i1l Group Markers by Stations...

Sort Markers within Stations
Re-order Selected Markers Ctrl+Shift+R

) Re-sort Selected Markers

Reverse Ordering Current/Selected Stat.  Ctrl+Shift+0

%, Snap Control Point to Marker
.+ Fit Edge to Markers...

- ; -
“ Smooth Interior Controls

Compact Marker Points
Fit Surface to Markers...

Generate Surface...
Measure Surface Error...

Marker Properties...

1

| g
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Surface from markers

 Repeat the previous procedures until getting satisfied from the
Markers definition of each frame
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Surface from markers (Fitting curves)

Select all Markers within frames/stations and bow
stem markers ( Only markers forward the last
frame) and then fit curves to Marker Stations

Curves - Fit curves to Marker stations... > use exact fit and
define curve stiffens or define number of control points and

fitting tolerance

Fit Curve To Markers

(®) Exact Fit
O Least Squares Approximation
Stiffness

Mumber of control points

Fitting tolerance

3 (flexible)

Om

Cancel

S

Curves  Surfaces Frame Deck

Add Curve
Delete Curve...
Add Data Paoint

Add Control Point

Mowve Curve...
Size Curve...
Flip Curve...
Rotate Curve...
Reverse Curve

Project Curve onto Surface...

Break Curve

Join Curves

:.+ Fit Curve to Markers...
. Fit Curves to Marker Stations...
?* Fit Edge to Curve

Fit Curve to Contour...

s Visibility...

Locking...

Curve Properties...

]

S.




Surface from markers (Fitting curves)

* The symmetry of the bow stem curve should be
eeeeeeeee [curve 12 |

deactivated
* Double click on the stem profile curve and uncheck  *= o o
Symmetry. L] symmetry

cel

| \ A

| | \ %*

\ * kit &

‘ ‘ | “‘-\\ : [
| | \ N
™ N et
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Surface from markers (Skin curves)

e Create surface from the curves
e Select all curves Surface Stffness o[l

Longitudinal (Skinning direction) 3 (flexible) - "% Move Surface Fresform
%4 Move Surfaces...

* Go to surface > skin curves - select the e e
appropriate stiffness (start with lower surface Contral et S
stiffness) > enter the appropriate number of Number of Columns
columns and rows ( columns should be more than Number of Roiis

number of frames) > order may be (] e setings for vt

Curve Skjl'll'lil'lg order ‘E‘ Surface of Revelution...
k Approximate Surface to Markers...

according to longitudinal position if not @sitncds  OLomguanarestn | | |

Surfaces  Frame Deck Stringer  Plat
Add Shape

Skin Curves >

12

i
=
w
s
=
o
o
m

w Skin Curves...

selected with order > Ok. o | D

Bdgel




Importing Markers (Surface Fairing)

« After creating the hull now we don’t need the curves any more so
hide or delete them from the Assembly tree

» Select curves - right click on them - hide
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Fairing surface

‘| Surf.Net

« Active surface net to start fairing the hull Toggle display of the contral point net for all visibile and

unlocked surfaces

« Display > Net > Active Rows and Columns

» Refer to presentation “02 Ice Breaker from lines plan® for more
iInformation about the fairing process
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es plan and control points (refer to previous presentations)

* You can employ different options in Maxsurf to assist you in fairing process:

Fairing surface




Fairing surface

 You can employ different options in Maxsurf to assist in fairing
process:

« Lines plan and control points (refer to previous presentations)

« Compress: the vertical and transverse axes are increased by a factor
of four relative to the longitudinal axis. This is useful for fairing
longitudinal curvature.

Display Data Window

Met

B Half

p
=

R~

Compress
Curvature
Trimming
Precision

Drawing Settings...

Dutside Arrows
Ruling Lines
Markers
Trimeshes
Curves
Background
Design Grid

4 Contours...

Contours

Structure Visibility...
Plate Strain
Part

wp Render...

Animate...




Fairing surface

* You can employ different options in Maxsurf to assist

In fairing process:

» Curvature: Displays curvature porcupines for any edge
section, waterline, buttock, diagonal or feature line by
clicking on the curve and selecting Show Curvature. (
Like deck edge in the figure below)

> B

Display Data Window  Help

Met »
Half

Compress

LP

Curvature *

Trimrming »

Bentley Cloud Servic
| 5% = =
| 6 &

Hide Curvature T

@ Show Curvature

Precision *

Drawing Settings...

'

Outside Arrows

Ruling Lines

Markers 2
Trirneshes b
Curves >
Background 2
Design Grid 2
Contours...

f’?z
==
Contours 2

= Structure Visibility...

Plate Strain *
Part *

L Render...

& Animate..

S e



Fairing surface

 Activel/deactivate the Half Icon
to show both sides/hide one
side

L B E N | B o e o .
& @@ gy '

Half

Teggle display of mirror image of symmetrical surfaces

Display = Data Window

i MNet »

s R

: = Compress

s Curvature *
Trirnming *
Precision »

% Drawing Settings...

\-_ Qutside Arrows
£ Ruling Lines
Markers »
Trimeshes *
Curves »
Background *
Design Grid »
@ Contours...
Contours »
“a  Structure Visibility... - -
Plate Strain * |nlve|'S|ty
Part *

. Render...

ﬁ Animate...




Modeling Skeg

« After getting satisfied from the fairness of the Hull model, you
can lock it by double click on and then check locked.

Surface Properties e

surface Mame: surface 1

Geometry: Viewing and Appearance: Material:
%J:IF;EEEITFDE: Surface Flags: Group:
s Mo Material e

() NURE Visible
() Conic Locked Material:
(O Developable Symmetrical No Material
surface stiffness: Split Section Display _
Longitudinal Thickness: 0 rm

3 (flexible)| v Appearance: Direction:
s (") projects inside of surface

3 (flexible) iy (Ois centred around surface

(®) projects outside of surface
Surface Lse: Transparency:
(@) Hull Shell
0 W

? Aalto | O Internal Structure Cutting Curves and Surfaces...
A

4 Cancel




Modeling Skeg

« Define the skeg

v Go to surface > Add surface > Buttock plane and Add enough
columns and rows to define the skeg surface.

v' Make sure to change the stiffness of the skeg surface to suitable
value.

v' Manipulate the control points to get the desired shape of the

skeg.

Surfaces | Frame Deck  Stringer

Add Shape
Add Surface
i @ Delete Surface...

. Move Surfaces..
f; Size Surfaces...
& Flip Surfaces...
“ Rotate Surfaces...
5 Align Surfaces
;r Offset Surfaces...
i Split Surface

% Join Surfaces

%7 Skin Curves...

7 Sweep Surface
T2 Create 4 Sided Patch
1 r':T‘ Extrude Surface...

i '*f_“ Surface of Revolution...

:*:;" Approximate Surface to Markers...

‘:Q Meove Surface Freeform

Plate Display Data Windoy

v la & e

Default

Simple yacht
Sectien plane
Waterplane
Buttock plane
Half-Cylinder: 3pt
Cylinder: 4pt
Box

NACA 0010
NACA 63A-010
NACA 64-010
NACA 65-010

List Surfaces...

Edit Surfaces List...

& Visibility...
: fﬁ Lecking...
| ¥ Appearance...

1 f‘ Surface Properties

l5 Start Trimming

\II

i
i
Il
fi

|
[T
]
M

'.|' i
il

A
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Modeling Skeg

* Trim the extension of the skeg inside the hull
form and/or trim the freeboard and forecastle.
v Go to Display > trimming > trim grey.

v Go to Surface > start trimming > select the surface you

want to trim > then select the part of the surface to be
trimmed > then press Ctrl + T

Display = Data
Net
Half

Lm
i =, Compress

Curvature
Trimming

Precision

¥ A

. Outside Arrows

£ Ruling Lines
Markers
Trimeshes
Curves
Background
Design Grid

(»'Z, Contours..,

Contours

s Structure Visibility...

Plate Strain
Part
E). Render...

H Animate...

Drawing Settings...

Window Help  Bentley Cloud Sen
oo E | B E

Surfaces  Frame  Deck  Stringer
Add Shape
Add Surface

T B 4| ol
(& Delete Surface...

“¥ Move Surface Freeform

3
L_d:: Tr\mming Off :Q. Move Surfaces...
5 Size Surfaces...
. 3
13 =
? Trim Grey % Flip Surfaces..
< Trim Invisible #, Rotate Surfaces...

) Align Surfaces
B Offset Surfaces...

% SplitSurface
T Join Surfaces

Plste Disply Data Wi
r|aad| e,
T
O .

1l
I
i
(i
1]
Il
1]
i

|
|I
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i
|
[
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i
]
it
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Parametric transformation

The parametric variation tool is ideal for making

small adjustments to your model.

You can first check the hydrostatics at the design

draft before
transformation:

* Goto Data > Calculate Hydrostatics...

performing

parametric

In case huge deviations are observed comparing
with the hydrostatics and section area curves in the
excel ”T4 Hull Lines”, you can simply rectify the

errors using parametric transformation.

Hull Hull + Skeg
Area LCA LCB 1T Hull Vol  |Skeg Vol [TotVol |LCB KB BM KM
[m2] |[%] [%] [ma] |[m3] |[m3] |[[m3] |[%] [m] [m] [m]
23944.91 -2.77% 439200.7

23412.73 -3.63%

22802.49 -4.42%

21839.37| -4.80% P ) —

o ™
20016.19 -3.91% -0.36%| 6062462 140215.5| 323.53 140539.5 )004 5.204128 9137 48.34121

18367.52 -2.21%

16182.37 0.48%

14296.04 1.79%

12268.93 1.29% |:

10395.28 0.93%

7851.177| -0.13%

Hull Vol CB LCB Am

[m® AL (%] J-TFT

140,1 0.641 }-0.32° 593
439,047 1455

Data | Window Help Bentley Clo
Units...
Gy Coefficients...

Design Gri

“ i Inclined Sections...

Frame o f Reference...
Vessel Type...
Windage Surfaces...

l=, Target Section Area Curve...

. Girth...

7 Calculate Offsets...

2 Go To Offset...

2L Go To Previous Offset

2 Go To Next Offset

27 Calculate Areas...

{7 Calculate Hydrostatics...
Solve

£ Parametric Transformation...
ACRule...

3 58

ulations...

Calculate Parts

Verify Model..

Hydrostatics at DWL >
Measurement Value Units ~
1 [Displacement 9 t
2 |Volume (displaced) 138369.533 m3
3 |Draft Amidships =500 m
4 |Immersed depth 5300 m
5 |WL Length 365.310 m
6 [Beam max extents on 64.945 m
T |Wetted Area e m'2
2 |Max sect. area \_ 578343 m'2
9 [Waterpl. Area 19735.234 m*2
10 |Prismatic coeff. (Cp) 0.655
11 |Block coeff. (Cb) C 06270
12 |Max Sect. area coeff,  —geasd”
13 |Waterpl. area coeff. (; 0.832
14 [LCB length 178.526 : from ze
15 [LCF length 164.508 ; from ze
16 [LCB % 48.870: from ze
17 [LCF % 5 from ze
18 [KkB (C sz287 m
19 |KG fluid =T m
20 |BMt 43,304 m
21 |BML 1190.053 m
22 |GMt corrected 48.591 m
23 |GML P i m
24 [KMt (L 48.581 m
25 |KML 1195.340 m
268 [Immersion (TPc) 202.296 : tonnelc
27 [NMTe 4540.208 i tonne.m
28 |RM at 1deg = GMt.Disi 120274252 :tonne.m A
Density {water) |'I.D25tnnnefm"3 |
5td. densities | 1.025 tonne/m ™3 - Std. Metric sea water (1025.0 kg/m™3) “~
VCG Om | Recalculate
Select Rows ...




Parametric transformation

« To change slightly any of the particulars you can use the parametric transformation feature in
Maxsurf

v Go to Data > Parametric Transformation > Insert the new particular(s) (C; or C,, Midship area
coefficient, LCB, displacement, LWL, Beam and/or immersed depth) > Press Search > Check the new
model main parameter are defined adequately and the lines are smooth without considerable distortion >
Press Ok or search again to define new model.

v" Check again the hydrostatics Data | Window Help Bentley Clo

Units...
CE Coefficients...

Parametric Transfermation b4
Design Grid...
“ % Inclined Sections...

Frame of Reference...

| 7 7 Vessel Type..,

m —_—— g Windage Surfaces...
2 AP WS FP

lew, Target Section Area Curve..,

o Girth...
ET Calculate Offsets...

[ Parallel midbody o
x, Go To Offset...

:’.\
At midbody limit Forward midbody limit
EL Go To Previous Offset
Search For: FL Go To Next Offset
Block Coefficient 0.627 LCB aft of DWLfwd) |51.12 L DWL -
L fwd) _ 25 Calculate Areas...
(®) Prismatic Coefficient 0.655 LCF aft of DWLfwd) 5456 i DWL / Calculate H}rd rostatics
Midship Area Coefficient 0.958 [] Topside Flare l:l Degrees Sl Tl P s
ici D832
ey = Ly Parametric Transformation...
Scale To: AC Rule...
[ Displacement 141810t Beam on DWL Density (water) |1.D25 tonne/m"3 ¥
Length on DWL [385.31m Immersed Depth | Calculate Parts '

oK Cancel 1 Verify Model...




Exporting Lines Plan

To show labels and grid lines

Display > Design grid > design grid labels
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File Edit View Markers TIrimesh  Controls  Curves  Surfaces  Frame

Exporting Lines Plan e el

3% Close Design

-

E|DFEJ{|/ E’_| °

« The Model still can be refined and optimized as Eijjj:g:% Crl+S
required o |

Export P | = MicroStation...

« To generate lines plan from the 3D model Go to publish -model.. “ DXF and IGES..
the prOflle and preSS = Page Setup.. = Rhino 3dm file...

=] Print... Ctrl+P B‘ Lines plan...
MURBS *

Other geometry formats »

« File > Export > Lines Plan

Load Sections Library..,

File Properties... Trimeshes r
Render Mesh r

1 lce Breakerdmsd.mszd
Structure Parts ¥

2 lce Breaker3 less number of rows.msd
3 FA25tudyh..\ce Breaker.msd

4 FA25tudyh..\lce Breaker2. msd

5 FAZStudyh.. M ce Breaker3.msd
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Hydrostatics

alto University



Hydrostatics

« Maxsurf Stability can be employed, to plot
hydrostatics curves.

v
v

v

Save the model in Maxsurf modeler
Open Maxsurf stability

Go to File >~ Open Design > and open the modified
model.

If it is the first time to open the model in Maxsurf
Stability, the first option “ read existing data” should not
be active (Next time you can select this option to open
the saved stability file)

From stations, select the appropriate number of stations
that will be used to calculate ship hydrostatics. It
depends on the ship length and the ship geometry.
Increasing the number of stations will increase the
required analysis time.

A? Aalto University
[ |

14 MAXSURF Stability Enterprise C

File = Edit View Case An

Mew Ctrl+M

gy Open Design... Ctrl+0O
st Close Design

H Save Design Ctrl+5

l—_I‘ Save Design As...

Import ¢
Export 2
Criteria ¢

Load Densities...

Save Densities As...

= Page Setup...
=) Print... Ctrl+P

Recent File

Section Calculation Options

Read existing data and sections
(do not update geometry)

® Calculate new sections
{ignore existing data, if any)

] indude skin thidkness

LIse trimmed surfaces

Stations:
(") Use Model Design Grid station positions
(®)Low number of stations (approx. 500}
() Medium number of stations {approx. 100)
(") High number of stations (approx. 200)
() Highest number of stations {approx. 500)

Surface predision

l:::l Lowest
O Low
(®) Medium
() High
() Highest

Select Surfaces

Cancel



Hydrostatics

To show the stations that will be used in hydrostatics calculations

v" Go to Display - Visibility > Sections




Hydrostatics

Now we need to define the range of draft for hydrostatics calculations:

v" Go to window > Upright Hydrostatics (Or select it from Analysis tab)

v Go to Analysis > Draft..

v Define initial draft amidship, Final draft and draft increment or number of drafts
Define VCG and LCG if available unless the calculations of GM will be not accurate.

v
v" Press Ok
v

You can instead define range of displacement from Analysis > Displacement..

Draft Range

Initial draft amidships
Final draft amidships
Craft increment

Mumber of drafts

LCG from zero point

VCG from zero point

Om

12 m

im

13

182,726 m

3,503 m

QK

Cancel
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Calibration Options...
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Waveform...
Hog and Sag...
Criteria...
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Water on Deck...

Update Loadcase
Recalculate Tanks and Compartments
Recalculate Hull Sections...

Snap Margin Line (or selected key points) to Hull

Set Analysis Type
Start Hydrostatics
Resume Hydrostatics

Stop Hydrostatics

Start Batch Analysis

Window  Help
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*  Longitudinal Strength o

Window Help Bentley Cl

Cascade
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Tile Vertical

Arrange lcons
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Wiew Direction
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Hydrostatics (Results)

To Calculate the hydrostatics Go to Analysis > Start Hydrostatics.
To show the tabulated results at different drafts:

Analysis  Results Display Data Window
Heel...

B Trim..

& Draft...

ﬁ Displacement...

Specified Conditions...
Permeability...
Calibration Options...
MARPOL Options...

Cross Flood...

Fluids...
Density...
Waveform...
Hog and Sag...

“CE®™

Criteria...
Grounding...

Water on Deck...

Update Loadcase
Recalculate Tanks and Compartments
Recalculate Hull Sections...

Snap Margin Line (or selected key points) to Hull

Set Analysis Type
(5 Start Hydrostatics
Resumne Hydrostatics

Stop Hydrostatics

D Start Batch Analysis

Help

o

Go to Window - Results..

Window  Help
lTE Cascade

=

0
a=

Tile Horizontal
Tile Vertical

Arrange lcons
Restore Default Layout
Yiew Direction

Loadcase
Darnage

Input

Results

Graphs

1 Perspective
2 empty LC 1
3 Damage

4 Input

5 Results

& Graph

7 Report

Bentley Cloud

Draft Amidships

m 0.000 1.000 2,000 3.000 4.000 5.000 6.000 7.000 8.000 9.000 | 10.000 | 11.000 | 12.000
1 Displacement t 0.0000 6996 18375 31601 46169 61833: 7T8427: 95893 14177 133314: 153180: 173532: 194245
2 Heel deg 0.0 0.0 0.0 0.0 0.0 0.0 0.0 0.0 0.0 0.0 0.0 0.0 0.0
3 Draft at FP m 0.000 1.000 2.000 3.000 4000 5.000 6.000 7.000 8.000 5.000: 10000: 11000 12000
4 Draft at AP m 0.000 1.000 2.000 3.000 4.000 5.000 £.000 7.000 2.000 5.000: 10.000: 11.000: 12.000
5 Draft at LCF m 0.000 1.000 2.000 3.000 4.000 5.000 6.000 7.000 8.000 9.000: 10.000: 11.000: 12.000
6 Trim (+ve by stern) m 0.000 0.000 0.000 0.000 0.000 0.000 0.000 0.000 0.000 0.000 0.000 0.000 0.000
i WL Length m 0.000: 357.455: 350.998: 361.567: 362.669: 363.532: 363.906: 363.208: 359593 365.600: 365.402: 365.516: 365.824
8 Beam max extents on W 0.000; 57.732; 50482 ©1599: ©3000! 63.608: 6£4.160; 54484 B4832 B4T05:! B4741: B4775: B4.807
9 Wetted Area m"2 0.000:9556.531:12453.9114218.70:15711.94 17066.62: 18321.75 19543.53: 20814.25 22145.25: 23237 .38 24181.81: 25074.56
10 WWaterpl. Area m"2 0.000:9881.690:12131.00:13621.21:14785.92: 15769.65: 16640.16: 17426 48: 18225.22 19078.62:19646.84:20039.15: 20358.84
11 Prismatic coeff. (Cp) 0.000 0.427 0.480 0517 0.546 0.571 0.583 06814 0.640 0.645 0.867 0.683 0.658
12 Block coeff. (Cb) 0.000 0.331 0.412 0.458 0.453 0.521 0.546 0.571 0.588 0.611 0.632 0.650 0.666
13 Max Sect area coeff. ( 0.000 0.784 0.864 0.885% 0.805 0.915 0.823 0.930 0.936 0.942 0.548 0.852 0.856
14 WWaterpl. area coeff. (C 0.000 0.479 0.557 0.508 0.647 0.681 0.712 0.744 0.783 0.806 0.830 0.848 0.858
15 LCE fromzeropt. (+ve £  0.000: 188.466: 187.797 187254: 186.557: 185.713: 184.772: 183.647: 182.335: 180.768: 179.153: 177.739: 176.566
16 LCF from zero pt. (+ve f 0.000: 187.647: 186.948 185773 184.123: 182164 179.883: 177.300: 173753 160.430: 167.408: 166.877: 166.735
17 KB m 0.008 0815 1174 1734 2754 2854 3418 3578 4543 5112 5882 5247 6.807
18 KG m 9.508 5.508 9.508 5.508 9.508 9.508 9.508 5.508 9.508 5.508 9.508 9.508 9.508
19 BMtm 0.000: 265.212; 142378 100902: 79464 66.146: S57.004: S50267: 45111 41.078! 3I7.748: 34.788: 3221
20 BML m 0.000:5665.913:3265.726 2403.612:1945.031: 1670487 1483.914:1348.232: 1264 267 1220.612:1138.855: 1048.701 | 965.820
21 GMtm -9.500: 256.319: 134044 8§3128: 72246 55.482: 50512 44737: 40146 38682: 33822: 31.527: 29.510
22 GML m -5.500 : 5657.020:3261.392 2305.837 :1941.816: 1663.833: 1477.822: 1343.703: 12506.302:1216.216:1135.020:1046.440; 967.120
23 KMt m 0.008: 265.827 143.552 102636: &1.757! 69.000: 60.420! 54.245! 40654 46190 43430:! 41.035! 35.018
24 KML m 0.008 : 5666.528: 3270.900: 2405.345:1951.324  1673.341 : 1487 330 1353.211: 1268.810: 1225.724:1144.537 | 1055.948; 976.628
25 Immersion (TPc) tonne/c 0.000: 101.287: 124343 138617 151.556: 161.639: 170.562: 178.621: 186.809: 195.556: 201.380: 205.401: 208.678
26 MTc tonne.m 0.000:1082 817: 1835 856 2071.701:2453 1922815 128: 3171 4553525 820:3534 357 4435 5554757 511:4568 G42:5140 447
27 RM at 1deg = GMt.Disp. 0.000:31264.85: 42086.75 51361.06:58216.02 64150 44:60685.22: 74870 67 79006.91  85345.20 :50686.04: 954380.61:100041.2
28 WMax deck inclination deg:  0.0000: 0.0000: 0.0000: 0.0000: 0.0000: 0.0000: 0.0000: 0.0000: 0.0000 0.0000: 0.0000: O0.0000: 0.0000
29 Trim angle (+ve by stern:  0.0000: 0.0000: 00000 0.0000: 0.0000: O0.0000: 0.0000: O0.0000: O0.0000: 0.0000: O0.0000: 0.0000: O0.0000




Hydrostatics (Results)

The graphical representation of the results can be illustrated from:
« Go to Window - Graph..

Hydrostatics .
= Displacement Window  Help  Bentley Clouc
I Max sect. area
B Sect area amidships ll,__‘b Cascade
I Wetted Area - ]
[ Waterpl. Area E Tile Horizontal
D LCB _
CILCF [T Tile Vertical
I KB
0 KMt | Arrange lcons
[ KML
E [ Immersion (TPc)
5 B MTc E Restore Default Layout
]
Yiew Direction *
Loadcase ¢
Darnage ¢
Input ¢
0 Results g
0 20000 40000 60000 80000 100000 120000 140000 160000 180000 200000 220000 240000
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Area m"2 i
0 % Q0 60 ) 700 120 140 160 180 200 230 240 1 Perspective
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KB m
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KM trans. m 4] t
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Hydrostatics (Results)

The show curves of form, change the type of curves from the tab above the Graph window

Curves of Form

Hydrostatics

Curves of Form

L A S T— A R ! | Curves of Form

| | Prismatic coeff. (Cp)
S~ Curve of Areas : : : W Block coeff (Cb)
Bonjean Curves : ; ; | | I Max Sect. area coeff. (Cm)

. | Waterpl. area coeff. (Cwp)

-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

Waterpl. &reg/coeff. (Cwp);

___________________________________________________________________________________________________________________________________________________________________________________________

Max Sectareajcoeff. (Cm)

Draft m

Coefl ciz2nt
Draft= 0000 m Prismatic coeff (Cp)= 0000




Hydrostatics (Results)

You can also show the curves of areas and Bonjean curves from the same tab

gl0okm. [ Sep vz leaorn atasbade ol

Drraft Amidships 12,000 m

ctional Area Curve
Frame oP&efererice

Area

Frame of Reference

Q00 -+ e A . . e N ;

5004

_________________________________________________________________________________________

To change the draft
of the curve of area

_________________________________________________________________________________________

Area m*2
-y
(=]
[==]
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200

_________________________________________________________________________________________

_________________________________________________________________________________________
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Hydrostatics (Results)

Bonjean curves

Bonjean Curves
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