
InDesign dicks and just the tips

Alkuvalmistelut:
Window -> Application Frame päälle (jos tykkää) (tää on macille vaan) (tää tekee windows
tyyppisen käyttöliittymän)

● Edit -> Color Settings
○ Settings: Europe General Purpose 3 (sRGB) tai Europe Prepress 3 (AdobeRGB)
○ Nämä siis mikäli ei ole määritelty muuta esim. painopaikan tarpeen mukaan tms.
○ sRGB yleiseen työskentelyyn, AdobeRGB yleensä valokuvajulkasuihin jne.

● Edit -> Keyboard Shortcuts
○ Set: Default Finnish
○ Näin pikanäppäimet kääntyy suomeksi eli ääkköset mukaan. Tosi kätsy!

● InDesign -> Preferences
○ Jos InDesign alkaa hidastelemaan vaihda Interface valikosta Live Screen

Drawing Delayed
○ Type -> Type Tool Converts Frames to Text Frames pois päältä
○ Units & Increments -> Kato et Ruler Unitsit on millimetreinä. Vaihda Keyboard

Incrementseistä Size/Leading 0.5 pt ja Baseline shift 1 pt. TÄRKEE:
Kerning/Tracking 1/1000em

○ Grids -> View Treshold 150%. Document Gridis kaikki numerot 10.
○ Dictionary -> Language: Finnish
○ Autocorrect -> Lanuage: Finnish
○ Display Performance -> Default View ei koskaan High Quality!

■ Adjust View Settings: Typicalissa vaihda Greek Type Below: 1 pt (harmaat
palkit tekstin tilal ku zoomaa ulos)

○ TÄRKEE: Appearance of Black -> Vaihda, että On Screen: Display All Black
Accurately ja Printing/Exporting: Output All Blacks Accurately. Näin musta
näyttää siltä miltä se näyttää painettuna, eikä tule sitten yllätyksiä et miksi musta
näyttää ihan harmaalta RGB:nä laitetun kuvan vieressä.

● File -> Create New -> Book on hyvä julkaisusuunnittelussa. Siinä voi yhdistellä monia eri
asetuksia. Library on paletti josta voi raahailla kamaa dokumentteihin.

○ New Document -> Bleed and Slug: Bleed 3 mm kaikkiin (tai 5mm)

A-master säädöt:
● Layout -> Margins and Columns. Vasta nyt laitetaan marginaalit ja columnit, koska

document setupissa ei ole preview ominaisuutta.



● Huomioitavia asioita: peukaloille tilaa, ja jos on liimasidottu kirja niin sisämarginaalit
tarpeeksi isoiksi! Kannattaa tutkia oikeaa fyysistä kappaletta samankokoisesta
painotuotteesta (dami) ennen marginaalien säätöä. Marginaali voi olla esim. top: 30mm,
bottom: 25mm, Inside: 20mm Outside: 25mm

Gridi (esim.) rakennetaan näin:
● Layout -> Create Guides
● Columns Number vaikka 6, gutter samankokoiseksi ku margins and columns-valikossa

määritelttiin columnien väli(t). Fit Guides to: Margins päälle. Rows kannattaa mennä
rivirekisterin kanssa samoissa mitoissa.

:
● Vedä masterille tekstityökalulla tekstiboksi. Sit Type -> Insert Special Character ->

Markers -> Current Page Number
● Jos haluu ettei kansi noudata masteria, niin ottaa pages valikosta None ja raahaa sen

ykkössivun päälle. Jos haluu muokkaa masterissa olevia objekteja (esim. sivunumeroita)
itse sivuilla niin shift cmd klikkaamalla sen elementin voi tuoda sille sivulle ja vaikka
poistaa.

● View -> Extras -> Show Text Threads näyttää kuminauhalla miten teksti menee.
Hyödyllinen!

● Tekstilaatikoita voidaan juoksuttaa myös tekstikehyksien välille klikkaamalla sinistä
neliötä tekstikehyksen reunassa (tai punasta plussaa jos loppuun).

● Käytä OpenType fonttia aina kun mahdollista.
○ Fonttia voi suurentaa (maalaamalla tekstin) ja cmd + piste / pilkku tai mustalla

nuolella cmd+shift pohjassa kulmasta venyttäminen.
○ Tekstiä voi välistää napuulalla alt + nuolinäppäin oikealle / vasemmalle. Opticalia

käytetään Otsikoissa (O niinkuin Optical) ja metricsiä leipiksessä (M niinkuin
Mörssäriteksti).

● View -> Extras -> Show content grabber päälle tai pois maun mukaan.

Kuvat gridiin, yhdellä napin painalluksella!
● Superkätsy monien kuvien lisääminen pinnakkaisesti:
● File -> Place -> Valitse monta kuvaa, avaa -> kuvien ollessa hiiressä paina shift + cmd ja

vedä kehys. Tada! Framejen määrää voi säätää nuolinäppäimillä. Sit yläpalkista Fill
frame propotionally niin tulee kiva kuva gridi. Gutterii voi säätää painamalla shift pohjaan
ja nuolinäppäimillä.

Zimuloi väripapereita (tai siis nudea ja haaleeta keltasta)
● Swatches valikossa voi paperiväriä simuloida [Paper] swatchia säätämällä. Väri ei

printtaannu, mut kätevä jos tekee värillistä paperia simuloidessa!



Dash on uus aalto(viiva)!
● Ku tehdään line niin stroke paletista jos valitsee Dash stroken tyyliks niin tulee lisävalikko

jossa saa ite lisättyy erilaisii dash-ominaisuuksia.

Supermageet kulmat kuviin ja muihin!
● Ku mustalla hiirellä klikkaa kehyksen (kuva, teksti, rectangle jne) reunalla olevaa

keltaista palluraa, saa Cornerit kuviin. Palluraa raahaamalla saa eri kokoiseksi kulmat ja
alt klikkaamalla saa käytyä kaikki corner stylesit läpi.

● Hienosäätöö saa Options -> Corner Options

Nyt sitä asiaa. Paragraph styles.
● Editoi tyylejä paragraph styles paletissa oikealla hiiren klikkauksella ja edit. Näin se ei

sitten tee siitä oletustyyliä.
● Prot laittaa General tabis shortcutin paragraph styleille. Hyviä shortcutteja on vaikka cmd

+ numpad. Ne ei ole assignattu erikseen millekkään. Sitten voi leiskaa niin nopee, ettei
silmä pysy perässä.

● Basic Character Formats
○ Koko 7-14 pt fontin mukaan (x-korkeuden mukaan)
○ Kerning: Metrics!
○ 45 - 75 merkkiä per rivi on hyvä. 55-65 on optimi.

● Advanced Character Formats -> valitse oikee kieli!
● Indents and spacing

○ First Line Indent se on hyvä olla neliö (em)
○ Align to Grid: All lines (jos tykkää). First Line Only on hyvä vaikka jos haluu

saada kuvatekstien ekat rivit menee leipiksen kaa yhteen.
● Keep Options

○ Hyvä esimerkiksi tekstiviestipalstalle. Silloin esim. nimimerkit pysyy aina viestin
yhteydessä.

○ Keep Lines Together on hyvä orpo ja leskirivien paljastamiseen, ei korjaamiseen
(jättää rumia aukkoja)

● Hyphenation
○ Word with at Least 5 - 7 letters
○ Hyphen limit: joko 2 tai 3, riippuu kui nihee jäbä on ja jos on tosi paha niin sit 1.
○ Suomen kielessä on tärkeempi Better Spacing kuin Fewer Hyphens. Eli slideri

ihan sinne vasemmalle rohkeesti vaan tai sit ujosti melkeen tappiin.
○ Jos on levee palsta niin ujompi tavutus (9, 4, 4 hyphenaatioon)
○ Kapeissa palstoissa rajusti voi olla (4, 2, 2 hyphenaatioon)
○ Suomessa on outoja sanoja, joten manuaalisesti vihjeväliviivan voi tehdä

omppu-shift-viivalla. Nyt InDesign pyrkii tavuttaa sen sanan siitä kohdalta (ilman
et siihen kirjotetaan “-” -merkkiä

● Justification tärkee tasapalstassa! Muuten ei välii.
○ Suomessa vähän eri säännöt ku englannissa.
○ Word Spacing: 90%, 100%, 110% jos on nihee jäbä



■ Sallivampi tyyppi vois laittaa 75%, 100%, 133%
■ Markus Itkonen vetää: 90% 105% 133% (suomenkieliseen tekstiin)

○ Letter spacing: nostaa tunteita. Fontin mukaan, kielen mukaan
■ Hyvä perussääntö: -2%, 0%, 2%

○ Glyph Scaling: nostaa myös tunteita. Kaks vierekkäistä aata niin ohjelma voi sit
kaventaa toista. Tässä on ihan ok 1-2 prosentin muutos eli 98%, 100%, 101% on
huomaamaton vielä. Tärkee kohta!

○ Auto leading: Jos käyttää automaattista riviväliä. Hyvä nopeisiin julistepohjiin ja
otsikoihin.

○ Single Word Justification: Align Left. Korjaa pitkien sanojen repeytymisongelman
toisella virheellä. Se tasaa sanan vasemmalle ja jättää aukon oikealle.

MAGIC NAPPULALLA palstat OIKEESTI tasakseksi!
● Avaa Window valikosta Type & Tables -> Story
● Aktivoi kursori leipätekstissä
● Ruksaa Optical Margin Alignment. Magic! Nyt väliviivat ja lainausmerkit ja kaikki

“ylimääräinen” härpäke menee vähän tekstiframen yli, tehden tasapalstasta optisesti
tasasen.

● Sillä numerolla siinä Story paletissa saa säädettyä kuinka paljon.

Miten tehdään kunnon väliotsikot, et rivirekisteri ei sekoo?
● Jos leipis on esim 10/12 ja väliotsikko 12/14, niin lasketaan tila 2 x 12 pt = 24 pt. 24pt -

14 pt = 10pt. 10pt on siis se määrä, miten väliotsikko voidaan asettaa kappaleiden väliin
eli vaikka 7pt yläpuolelle ja 3 pt alapuolelle tai 6pt yläpuolelle ja 4pt alapuolelle. Mutta
niin että ylhäällä on enemmän tilaa ku alhaalla.

● Tilaa tarvitaan 3 x leipäteksti eli 12 pt = 36 pt. Jos on 2 riviä väliotsikossa, niin 36 -
(2x14) = 8 pt. Eli pitäis olla eri kappaletyylit eripituisia väliotsikoita varten!

● Miten pääsis helpolla? Jos riviväli oliski sama ku leipätekstis! Eli jos oliski vaik leipis
10/12 ja VO 12/12.

All your baseline are belong to us.
● InDesign -> Preferences -> Grids
● Laitetaan Relative To: Top Margin ja Increment sama ku leipiksen riviväli.
● Start kohtaan laitetaan fonttikoko, niin että ensimmäiset rivit alkaa nätisti marginaalin

yläkulmasta. Mutta fonttisuunnittelijat on tehny fonteista erilaisia ja ne ei välttämättä ole
sama ku pistekoko. Oikea koko pitää mitata siis manuaalisesti zoomaamalla ekalle riville
ja piirtämällä rectangle toolilla boxi vaikka k-kirjaimen kohdalle, jolloin saadaan oikea
h-korkeus.

● Huom! Lisää tai poista alamarginaalista saman verran kuin mitä nyt laitettiin baseline
gridin alkamaan.

● Jos alamarginaaliin haluaa lisätä yhden rivin, niin voi mennä vaan Layout -> Margin &
Columns ja laitetaan sen millimäärän perään vain esim. -12pt. Se laskee automaagisesti!



Tekstin importaaminen the right way
● Edit -> Place -> Valitse teksti ja ruksi Show Import Options ja klikkaa avaa.
● Ruksitaan otetaanko mukaan alaindeksit, sisällysluettelo jne..
● Use Typographer's Quotes päällä, jos Wordissa on käytetty oikeaa kieliasetusta
● Formattingissa Remove Styles and Formatting from Text and Tables yleensä päällä,

mutta jos tietää, et joku asiansa osaava on tehnyt muokkaukset niin voidaan ottaa pois.
● Mut jos tekstissä on käytetty jotain tärkeitä juttuja niinkuin boldauksia ja kursivointia, niin

sitten ruksi kohtaan Preserve Local Overrides, mut jos kaikki on lokaaleja muutoksia niin
sit menee ihan sekasin.

● Convert Tables to: Unformatted Tables
● Preserve Styles valikossa näin:

○ Import Styles Automatically päällä.
■ Custom Style Import on kovis. Sillä voi helposti laittaa vastaavat word

styleille indesign stylet.
● Superkova automaaginen tapa saada Wordin mukaan.

○ Tee indesign pohja, jossa on otsikolle, väliotsikolle, leipikselle jne. omat tyylit. File
-> Export löytyy export to .rtf. Lähetetään tämä rtf kirjoittajalle ja käsketään sen
tehä niiden tyylien mukaan oma tekstinsä. Näin lähetetty word tiedosto saa
automaattisesti omat tyylit eli vähentää hommia 90%!

● Alt pohjassa voi tiputella tekstejä kolumneihin. Shift pohjassa saa juoksutettua kaikkiin
kolumneihin, mut se myös lisää sivuja jos on tarvis.

Älä käytä päätteellistä tekstiä mustalla(tai väripohjalla yleensäkään) pienessä koossa!
● Muste saattaa levitä ja tehdä tekstistä tukkoista. Sen sijaan groteski sopii paremmin

mutta sekään ei kovin pienessä koossa tai liian ohuena.

Objektityylit.
● Jos haluaa toistaa jonkun tietyn objektin tyylin helposti usempaan otteeseen, object

styles is the way to go.
● Object Styles paletista -> new object style.
● Sieltä saa objektille kaikki värit, efektit, strokesit jne. mut myös objektin sisäiset

paragraph stylesit ja

“Pipetti on yksi hyödyllisimmistä työkaluista.” <- Huom! Suomen kielessä ei ole tollasia
lainausmerkkejä. Suomen lainausmerkit ovat näin: ”lainaus”

● Esim. Maalaa teksti, jossa on tyylejä. Valitse pipetti ja klikkaa tekstiä. Alt pohjassa saa
sitten tiputeltua tyyli tekstinpätkiin jotka on muualla.

● Maalaamalla teksti ja ottamalla näyte kuvasta pipetillä se tekee tekstistä kuvan värisen.

Negatiivinen sisennys.
● Jos tarvitaan tehdä esimerkiksi tällainen:

Puhelin: tekstiä tekstiä tekstiäsd fsdfsd f
sdfsdfsd sesefse sdfs e



Paikka: sdfse sefsefs
sdfsersdsef

● Valitaan kappale. Puhelin: sanan jälkeen painetaan tabia. Tehdään kappaleelle esim. 20
mm sisennys, mutta laitetaan ensimmäisen rivin sisennystä -20mm. Tada!

Uudet ominaisuudet InDesignissa - Cap Tool
● Löytyy työkalupalkista
● Sillä saa säädettyä helposti välejä. Esimerkiksi tekstipalstojen väliä voi sillä säätää, tai

kuvien väliä. Tosi kätevä!
● Valitse kaikki sivulla olevat kuvat, ja laita päälle auto-fit (Object -> Fitting -> Frame fitting

options -> sieltä auto-fit päälle, ja vaikka fill frame propotionally ja align center). Nyt
kuvat skaalautuu dynaamisesti kun käytetään Cap Toolia!

Wha’s up with Open Type valikko in paragraph styles?
● Toimii kunnolla vain (‘doh) OpenType fonteilla.
● Adoben fontshopissa on helposti näkyvillä kaikki niiden myymissä fonteissa on. Tässä

merkkien selitykset tarkemmin:
http://store1.adobe.com/type/browser/info/glyphs.html#stdr

● Titling alternatives, eli otsikkokokoon suunnitellut fontit osaa määräytyä sen mukaan
● Contextual Alternatives - esim. scriptifontit pieni a noudattaa kynän liikettä, mut

contextual alternativesissa ekassa kirjaimessa kirjaimen alottavaa viivaa ei ole. Tai
viimeisessä n-kirjaimessa ei ole heittoa.

● Esim. Adobe Garamond Prossa jos laittaa Swash Alternatives päällä niin sinne tulee
koristeellisia heittoja. esim. kirjaimissa y, f, iso N, jne. Nää on yleensä vain italicseissa.

● Jos meillä on kieli jossa käytetään päätteitä esim. 2nd niin Ordinals ruksi osaa tehdä sen
automaattisesti. Toimii tosi surkeesti suoraan. Tehdä mielummin GREPSille merkkityyli
jossa tää on päällä.

● Fractions nostaa numerot yläindeksiin. Automaattisesti se nostaa myös pilkutki, joten
tätä on käytettävä myös GREP tyylien kanssa.

● Discretionary Ligatures laittaa oudot ligatuurit päälle (st, ct)
● Slashed Zero laittaa kenoviivat nolliin et ne erottaa O kirjaimista.
● Käytetyimmät jutut löytyy Figure Stylesistä. Jos haluu gemenanumerot käyttöön, niin

laitetaan Propotional Oldstyle.
● Seteistä löytyy jostain tosi kovis- OpenType fonteista erilaisia asetuksia. Niistä ei kyl saa

oikein selkoa mistään, muutakuin lähdekirjallisuudesta (fonttikirjat jne.)

Mitä jos haluaa esim. cyanin ja keltasen päällekkäin? Overprint.
● Window -> Output -> Attributes -> ruksaa Overprint fill
● View -> Overprint preview päälle
● Sama efekti kuin multiply
● Tosi kätevä jos tekee 2-väri tai 3-väri duuneja!
● Musta ja spottivärit on aina päällepainavia (overprint) värejä!
● Miksi näin? Kätevä esim. pakkauksissa jossa käytetään flexopainoa, jolloin kohdistus ei

http://store1.adobe.com/type/browser/info/glyphs.html#stdr


välttämättä ole niin tarkkaa. Silloin päällepainaminen on tärkeää, ettei elementtien
rajoilla repsota taustaa mistään raosta. Sama pätee myös sanomalehtiin.

Resoluution esikateslu InDesignissa
● Offsetissa vähintään 200ppi, mieluiten 300ppi. Alle 200ppi kuvat antaa virheilmotuksen

painossa, ja ne saattaa soitella et what is this. Mut jos on vähemmän, esim
kuvakaappauksissa 150ppi niin siitä pitää ilmottaa erikseen painolle.

● Silmä ei pysty havaitsemaan 200ppi ja 300ppi eroa. 100 on siinä vaan
“varmuuskertoimena”. Jos kuvaa lähdetään kääntämään, niin sitten eron voi huomaa.

● 2540dpi on se paljon sinne oikeesti tulee niitä pisteitä.
● 60 rasteriinjaa on perus, 70 linjaa on huippurasteri (esim. valokuvakirjat). Jos linjatiedot

haluaa määrittää kuvarasteriksi... eli 300 D_P_I on oikeesti tosi surkee laatu. PPI on
oikea termi, 2880dpi on painoissa, 1300dpi lasertuostin, 360dpi mustesuihku. Eli siis dpi
ja ppi ei tule sekoittaa. Kun pyydetään kuvia hyvä resoluutioisina pyydetään 300ppi (tai
400ppi).

● Mitä tarkottaa siis esim. 36 linjaa per senttimetri. Mitä kuvia meidän pitää sinne laittaa?
Kerrotaan viidellä. 36 x 5 = 180ppi. Tämä on vanhemman sanomalehtikoneen tarkkuus.
Kaikki 180ppi:n yli tälle koneelle on “turhaa”, koska kone ei voi painaa yli 180ppi kuvia.

● 300ppi yleensä, 200 sanomalehtiin.
● Mistä nää sit näkee?

○ yks paikka on window -> info ja sit klikkaa kuvaa
○ Links paletista valitaan lisävalikosta Panel Options ja ruksataan effective ppi ja

colour space. Sit PPI ja colour spacen näkee suoraan Link paletista.

RGB ja CMYK työnkulku ja vähän lisää kuvista
● Tärkee juttu on se, että mikä CMYK on käytössä.
● Sanomalehti ja aikakausilehdessä painettu sama kuva samalla CMYKillä näyttää ihna

eriltä. Sen takia kummassakin pitää olla omat CMYK profiilinsa.
● Ilmotuksissa kannattaa tehdä esim. photoshopissa.
● Jos kuva on jo CMYK InDesignissa niin exportatessa se ei vaihda sitä siksi CMYK

profiiliksi minkä haluat vaan pitää sen mikä kuvassa on jo valmiina. Sen takia kaikki
kuvat InDesignissa kannattaa olla RGB:nä ja kääntää exportatessa kaikki samaksi
CMYKiksi.

● Photoshopissa View -> Proof Colours
○ View -> Simulate paper colour.
○ Device to Simulate -> vaihda se vaikka ISOnewspaper. Värit vaihtuu aika paljon

vaikka Working CMYK profiilista. Tästä syystä meillä on useita erilaisia CMYKejä.
Sille, että väri muuttuu ei paljon voi mitään. Mutta näin simuloiden voidaan vähän
korjaa esimerkiksi kontrasteja jne.

● Photoshopissa kannattais skaalata ja laittaa siellä output.
● Link valikosta näkyy skaalausprosentti ja laitetaan se skaalausprosentti photarissa sekä

oikea dpi. Tähän löytyy kyl plugareita koska tää on aika työläs vaihe.



Out of Gamut warning ku yrittää tehdä jotain RGB juttuja ja värit näyttää paskalta?
● Laita Edit -> Transparency Blend Space -> Document RGB

Onko fontit kunnossa?
● Type -> Find Font
● kato ettei ole TT fontteja. Uusissa painoissa menee läpi, mutta vanhoissa ei. Ota selvää

tai käytä PS tai OT fontteja.
● kato ettei ole varotuskolmioita!
● Jos sul on TT fontteja, eikä ole vaihtoehtoa niin voidaan tehdä Type -> Create Outlines,

niin fontti muuttuu vektoritiedostoksi.
● Lisenssi menee näin. Fonttitiedoston saa kopioida toiseen paikkaa jos tiedetään että

siellä toisessa paikassa on sama fontti. Fonttifirmat katsoo sormien läpi jos siitä tehdää
vain toisinto, eli painotuotteen tai muuta. Mut jos siihen dokumenttiin tekee muutoksia,
eikä ole fonttilisenssiä, niin sit se on lisenssirikos. Jos pelleilee ja jää kiinni, niin siitä
tulee kyl kova sakko (joku 5000e).

● Tämä ei päde PDF tiedostoihin! Eli jos lähettää vaan PDF tiedoston printtiin, niin se on
ihan ok, mut jos lähetät _itse_ fonttitiedostot niin sit kannattaa olla varovainen.

Preflight Profiles on aika hyödyllinen - debugging for InDesign
● Window -> Output -> Preflight -> Preflight Options
● Sieltä ruksitaan ominaisuudet joita tarvitaan

PDF:n oikeaoppinen tekeminen. Nyt ei paino voi valittaa.
● File -> Export Adobe PDF ->
● PDFX 1a 2001 on hyvä, idioottivarma valinta

○ Huom! Compability: Acrobat 4 ei ymmärrä läpinäkyvyyttä. Ulkoasu on tasan
sama, mutta sen muokattavuus on heikompi. Acrobat 5 ymmärtää. Painotuotteen
kannalta ei väliä.

● Käytä mieluiten uusinta, mut ota selvää voiko paino käyttää esim. acrobat 7.
● Compression:

○ Colour Images: for images above: 300
○ Jos on tehny kaiken tosi tarkasti niin sit voidaan laittaa do not downsample.

● Crop marksit päälle
○ weight: 0,25pt
○ offset : milliin suurempi ku mitä on bleedit. eli esim. 4mm

● Output
○ no colour conversion jos kaikki on jo CMYK
○ mut jos on RGB kuvia, niin Convert to destination (preserve numbers) säilyttää

CMYK kuvien arvot. Mut jos on RGB pdf niin sit vaan Convert to Destination
○ Destination: basi päätteiset on pikkasen laadukkaampia yleensä ku fograt
○ Profiileista löytyy matskuu googlaamalla
○ Advancedista Preset: High Resolution
○ Mut esim. lähes kaikki aikakauslehdet on RGB työnkulussa.



○ Ainoo missä kannattaa laittaa CMYK kuva suoraan InDesigniin on se, että jos
konversiossa joku CMYK kuva näyttää paskalta niin sit photaris voi tehdä
muutoksia siihen CMYK kuvaan suoraan ja laittaa se InDesigniin.

Helposti orporivit pois GREPPILLÄ!
● You can find and fix all the widows in your Adobe InDesign documents just by using

InDesign’s Find/Change. Switch to GREP mode and use this regular expression in the
Find what field:

○ (\b\w+?\b) (\b\S{1,6}?\b[.!?]\r)
● And put this in the Change to field:

○ $1~S$2

Miten tehdään esim. ympyrän tai sydämen muotoinen tarra?
● Kaksi(2) layeriä.
● Alemmassa on printattava kama, eli se miltä tarra näyttää. Jos käytetään pantonea tms,

nimeä layeri esim. “Pantone_Orange_021C_print_this”
● Ylemmässä layerissa on se mistä tarra leikataan. Se voi olla ihan pelkkä path, jossa joku

pieni stroke. Nimeä layeri “CuttingLine_DoNotPrint!” tms. ja määritä sille sellainen väri,
joka eroaa tosi paljon muusta matskusta. Jos tekee sydämmenmuotoisen tarran, tai
muun missä on kulmia, niin kulmat pitää pyöristää vähän. Tämä layer aina
päällimmäisenä.

● vähintään 3mm bleedi CuttingLinelle.

Valkoinen (paperin värinen) teksti tai objekti ei näy printatessa
● ...ja overprint fill on päällä, mutta sitä ei saa ruksittua pois koska se on harmaalla.
● Valitse teksti tai objekti, muuta sen väri eka mustaksi (tai muuksi), ruksi sitten overprint

fill pois ja vaihda Paper takas väriksi.

Inspiraatiota taittoon:
● www.nolayout.com
● http://www.hugohoppmann.com/
● http://www.issuu.com/publications

NYT TEHDÄÄN flash TAITTOOOOOOOOMMGGGGGG
● Window -> Workspace -> Interactive
● Window -> Extensions -> Folio Builder ja Overlay Creator

○ Lataa uusimmat päivitykset folio builderiin jos on tarvis
○ Kirjaudu sisään adoben tunnuksilla folio builderista

● Diashown tekeminen
○ Laita 3 samankokosta kuvaa päällekkäin

https://en.wikipedia.org/wiki/Regular_expression
http://www.nolayout.com
http://www.hugohoppmann.com/
http://www.issuu.com/publications


○ Avaa Object States paletti
■ Klikkaa kuvat valittuna new state
■ lisää nimi (esim. diashow)

○ Avaa valmiiksi tehty snippetti NextBtn.idms joka on siis ihan normi laatikko jossa
on nuoli ja sana “seuraava kuva” (tän voi tehä myös ite)

○ Mikä tahansa objekti voi oikeastaan toimia nappina
○ Valitse objekti, avaa Buttons paletti, ja paina convert object to button

■ Event: On release on se yleisin. Reagoi vasta kun päästää hiiren ylös
● On click reagoi heti kun sitä painaa
● Roll over ja roll off yksiselitteisiä

■ Actions: laita Go to Next state. Toimii vaan flashisha vielä, eli ei iPadilla
(fuck apple)

■ Sen pitäs automaagisesti määrittyä sille diashow objektille joka just
luotiin. Jos ei, niin sit määritä se siihen.

■ Tee sama preview buttonille ja valitse buttons paletista go to previous
state

■ Preview paletista saa esikatseltua. Preview paletti kannattaa olla isona.
● Hyperlinkkien teko

○ Tee uusi Character Style ja tee joku tyyli sille
○ Hyprelinks valikosta valitse Convert Urls to hyperlinks ja valitse sieltä uusi tehty

character style ja laita convert all (tai valitse teksti ja convert)
○ Tai sit valitse joku teksti ja klikkaa New Hyperlink hyperlink ja sit sielt vaan

haluamat asetukset!
■ Esim, navigointi onnistuu valitsemalla page jne.

● Videoiden lisääminen
○ Flashisha toimii ainoostaan flash videot, iPadilla mp4 tai h264 codeccinen video
○ Adobe Suitessa on sellanen ohjelma ku Adobe Encoder jolla saa kyl convertattuu

videoita oikeeseen muotoon.
○ Media paletista -> Place a video or an audio file
○ Posterista saa valittua videolle kansikuvan. From Current Frame, selaa hyvään

kohtaa videolla ja klikkaa siitä refresh nappulasta niin sen kansikuvaks tulee tietty
frame videosta (eikä default ensimmäinen)

○ Controllerista saa navigaation videolle.
○ Place, ota sieltä playvideo buttoni tai tee se, laita sille button video ja määritä se

sille videolle joka just tehtiin
● Animaation tekeminen!

○ Valitse objekti. Ota animation paletti. Valitse preseteistä joku vaikka from left to
right

○ Valitse mustalla nuolella se vihree nuoli joka ilmesty. Tää on path jota voi
muokkaa omien mielihalujen mukaan.

○ Sit vaan sielt animation paletista kaikki kivat säädöt päälle
○ Kantsii ainaki tota durationia vähän muuttaa pidemmäksi
○ Timing valikosta saa linkattua vaikka kaks objektia animoitumaan yhtä aikaa,



koska muuten ne tekee peräkkäin
○ Exporttaus:

■ File -> Export -> Flash Player
● Generate HTML file niin sen voi sellaisenaan laittaa jollekki

nettisivulle.

NYT TEHDÄÄN iPad TAITTOOOOOOOOMMGGGGGG
● New Document -> sieltä Intent: Web ja page size: 1024 x 768 ja horisontaali taitto ok
● Sit tehään vaan taittoo (kansi) horisontaaliin
● Save as ja sit mennään folio builderiin ja create new folio. Sieltä laitetaan että add ja

annetaan vaikka nimi “kansi”.
● Sit mennään document setuppiin ja vaihdetaan vertikaali taitto. Taitetaan kansi

vertikaaliin. Mee foliossa kansi ja klikkaa add. Nyt on sekä landscape et horizontal taitot.
● Sit tehää kansio jonka sisään tehdään horisontaalinen ja vertikaalinen tiedosto, jossa on

siis samat tiedot mut eri layoutissa.
● Sit sielt folios mis lukee kansi niin laitetaan import. Sit sieltä importataan se kansio mis

oli ne vertikaali ja horisontaali versiot. Kantsii nimee nimi_v ja nimi_h koska muuten se
saattaa heittää errorii

● Sit voi tehä vaik 12 sivusen dokumentin ja seivattuu, ja addattuu se folioon.
● Overlay creator tulee nyt peliin. Tee button ja convertaa se hyperlinkiksi, vaikka urliin.

Nyt overlay creatoriin tuli valikko, että Open in Device Browser jne.
● Placee sarja kuvia, valitse ne kaikki, mee object state, tee new state, sit siit tuli

slideshow. Overlay creatoriin tuli nyt kaikkia slideshow ominaisuuksia.
● Miten tehdä sormella pyöriteltävä 3d jutksa?

○ Avaa vaik photoshop, tee 3d objekti, animoi se pyörimään, file -> render video,
save as image sequence ja joku vähän määrä frameja olis aika hyvä.

○ Sit tuodaan eka image siitä InDesigniin, overlay creatorista image sequence, sit
laita load, valitse se kansio mihin tallensit sen rendatun image sequencen, ja laita
haluamanlaiset valinnat.

● jne jne. liikaa uutta et pystyis kirjottaa kokoajan, mut aika simppeleit juttuja. Overlay
creator antaa hyvii tipsei mitä pitää tehä.

Tuomaksen gridiresepti
tai miten saadaan helposti kivasti baselineen menevät guiderow’t

1. Määritä riviväli
Tähän kannattaa käyttää hetki aikaa, koska rivivälin muuttaminen myöhemmin on
vittumaista touhua, jos haluaa että gridi muuttuu mukana. Kannattaa testailla valitulla
fontilla erilaisia kokoja ja rivivälejä, kunnes on aika pitkälle päättänyt mitä haluaa. Kun
tietää haluamansa rivivälin, mennään Preferences-ikkunaan (omppu+k) ja määritetään
Grids-tabilta baseline halutuksi. Kannattaa täyttää “Start” ja “Increment every” -kohtiin



sama arvo pisteinä, niin toinen muuttaa arvon saman tien milleiksi. Milliarvo kannattaa
painaa mieleen/kirjata ylös.

2. Määritä rivien määrä sivulla
Tässä pitää käyttää snadisti jakolaskua. Nätisti baselineen osuvat guidet edellyttää, että
rivien määrä on sopiva, ts. jaollinen “sopivalla” luvulla. Jos esimerkiksi haluaa jakaa
sivun kuuteen yhtä suureen slaissiin, tulee rivien lukumäärän olla jaollinen luvulla, joka
on jaollinen kuudella, kun siitä on ensin vähennetty viisi. (Viisi, koska jokainen gutter vie
yhden rivin; jos haluaa kahden rivin gutterit, luku on kymmenen jne.)
Jos X on rivien lukumäärä ja Y haluttu gridijako (slaissien lukumäärä), rivien lukumäärä
(Z) lasketaan kaavalla:

X – (Y-1) / Y = Z
Jos tämä tuntuu ylivoimaiselta, ei hätää. Sopivia lukuja on rajallinen määrä, ja ne voi
valita esimerkiksi seuraavasta lukusarjasta:

35, 47, 59, 71, 83
Lukusarjan luvut sallivat useimmat mahdolliset gridijaot, esim. 59 riviä saa nätisti
jakautumaan kahdella, kolmella, neljällä, viidellä, kuudella, kymmenellä ja kahdellatoista.

3. Määritä ylä- ja alamarginaalit
Tässä tarvitaan vastaavasti snadisti kertolaskua. Kerro haluamasi rivien lukumäärä
ykköskohdassa ylöskirjatulla baselinen milliarvolla. Laske sivun korkeuden ja edellä
saamasi tulon erotus. Tämä tulos on ylä- ja alamarginaalien summa. Jaa tämä
master-sivun marginaali-ikkunan ylä- ja alamarginaalikohtaan haluamassasi suhteessa.

Otetaan esimerkki:
Hegemonin baseline on 12pt = 4,233 mm ja sivukoko A4 = 297 mm. Hegemon
haluaa sivulleen kaikki mahdolliset gridit, joten hän haluaa riviensä lukumääräksi
59.

59 * 4,233 mm = 249,757 mm
297 mm – 249,757 mm = 47,253 mm

Hegemon haluaa renesanssimiehenä alamarginaalien olevan kaksinkertainen
ylämarginaaliin verrattuna, joten hän kertoo marginaalialueen ensin yhdellä ja
sitten kahdella kolmasosalla.

47,253 mm x 1/3 = 15,751 mm (ylämarginaali)
47,253 x ⅔ = 31,502 S

mm (alamarginaali)
Hegemon menee Layout -> Margins ja iskee nämä arvot ylä- ja alamarginaaliksi.

4. Määritä guidet ja oot valmis
Mene Layout -> Create guides, määritä row gutteriksi baseline ja row numberiin
haluttujen jako. Jos haluaa tehdä vitun monimutkaisen gridin, niin esim. 59 rivillä voi
tehdä tämän vaiheen monta kertaa, niin että aina välissä vaihtaa guidien väriä. Tällee
saa ns. skottiruutu- tai tartan-gridin, jolla voi tehdä melkein mitä vaan ja mennä c8 myös
aika helposti (ks. alla).



Columneihin ja sivumarginaaleihin voi heittää mitä haluaa, columneissa yleensä
enemmän on parempi, niitä voi sitten deletoida jos ei tarvi. Kymmenen columnia on
yleensä aika hyvä. Columnien gutterinkin voi päättää ite, yleensä se kannattaa olla
isompi kuin baseline, vaikka monet sanoo että niiden ois hyvä olla samankokoset.
Column gutter voi hyvin olla esim. 1,5 * baseline tai vitusti isompikin.

Kuvat TIFFEINÄ tai PSD:inä
CMYK kuvat ei kannata olla JPG tiedostoina. Mikä tahansa muu on parempi, esim. tiff. Joskus
JPG ja CMYK aiheuttaa vaikeuksia painon kanssa, joten kannattaa pelata varman päälle ja
tallentaa kuvat esimeriksi tiffeinä tai psd tiedostoina. Myös GIF ja PNG aiheuttavat ongelmia.

Värit aina paletissa
Värit joita käyttää dokumentissa, kannattaa aina olla swatcheseissa. Jos värit ei ole
swatcheseissa, niin se saattaa aiheuttaa ongelmia painon kanssa.

Bittikarttakuvat 1200ppi



Bittikarttakuvat olis hyvä olla 1200 ppi (effective pixels)

Tavuviivat yms.
4.2.2009 - 6.2.2009
= 4.2.2009[hairspace][en-dash][hairspace]6.2.2009

13-19-vuotiaat
= 13[en-dash]19[thinspace][väliviiva]vuotiaat

12987456
= 12[thinspace]987[thinspace]456

1200 metriä
= 1[thinspace]200 metriä

Print a booklet
(optimoitu graafisen osaston akvaariotulostimelle.)

1. InDesign -> File -> Print a booklet
2. Valitse oikea range tai valitse all
3. Print settings

-> General
-> Check Print Blank Pages

-> Setup
-> Valitse Orientation horisontaali mikäli tarvis
-> Valitse paperin koko
-> Oletuksena joskus scale to fit, säädä tarpeen mukaan
-> Page Position: Centered

-> Markut ja bleedit
-> Crop marks
-> Check Document bleed settings

4. Printer... (printterikohtaisia valintoja)
-> Valitse tietysti oikea printteri
-> Dropdown valikaosta Paper feed jos hluu omalle paperille

-> Tray 5
-> Xerox features

-> Paper/output
-> NYT TARKKANA:
2-sided printing:

2-sided print, flip on short edge,
jos printtaa horisontaalia!
2-sided print,
jos printtaa vertikaalii! (HARVINAISEMPI TAPAUS)



-> Color options
-> Color Correction

-> Black and white jos haluu tehä vaan mustavalkosta!
-> Print

5. Ok
6. Varmista onko kaikki ok valitsealla Preview.


