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I\/Iodelllng an lce Breaker using lines plan

In this tutorial we are going to use body plan, half breadth plan and profile of
an ice breaker.

« There are many methods to create a 3D hull form from an existing lines plan;
these methods depend on the designer experience. Here the simplest one Is

Introduced.
e Steps involved In this tutorial
v Importing lines plan images to Maxsurf Modeler
v Forming planar surface into the shape of the vessel
v' Fairing
v Trimming and final preparation for further stability and resistance analysis.
v Hydrostatics.
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OCHOBHbIE XAPAKTEPUCTWKW / GENERAL DATA

OnunHa kopnyca Hanbonblwaga / Overall length of the hull
OnuHa mexay nepneHgukynapamu / Length between PP

LWwvpuHa no KBJ / Breadth DWL

BbicoTta 6opTta / Depth

Ocagka / Draught

CkopocTtb xoaa / Ship speed
TeopeTuyeckas wnauus / Theoretical frame
MpakTudeckas wnauyus / Practical frame

Knacc PC / Ship class RS
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Manyuspara / Half-breadth plan
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Settlng background

Maxsruf modeler has the ability to display background images in each of the
design views (Plan, Profile and Body Plan views).

« The image can be re-positioned and resized to match the design and can then
be used to assist in fairing to an existing design.

 Open Maxsurf Modeler

» Switch to body plan view> File > Import Background >~ Browse Body plan
image > Open

ER MAXSURF Modeler Advanced COMMECT Edition x84 - [Body Plan]
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‘ Py / File Properties...
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 The next step is to

centre the image In

Maxsurf Modeler’s

coordinate system.

Defining Lines Plan (Background)
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Defining Lines Plan (Background)

* You can specify a known position on the

Display Data Window Help Bentley Cloud Services

Net DY =% == 5
image to scale the image. To do this you 1B, compres 6 &l ® o
only need to know the value of a single .
dimension on your drawing in either the RS
horizontal or vertical direction (prefer the i e o
extreme dimension as breadth and length
to reduce round off error). rmrrrmme Bl
> Display > Background > Set image Reference g,aqoumdimsge referenceporn: 5 oo | oo
Point > Zoom in as possible asyou canand . e g Show e
then click on the point on the image thatyou —~~ ™" & e | B Szt
know its vertical or horizontal dimension from @ rraneerse - [ Deleteimage
zero point (here point on the side) >enter the Overt '
dimension from zero point (transverse or
. OK Cancel
vertical?) . =
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Defining Lines Plan (Background)

 Add profile and half breadth plan images to the other windows ( profile and
plan)
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Defining Lines Plan (Grids)

The positions of the Sections, Waterlines, Buttocks, and
Diagonals form what is called the Grid. To define grid

Data > Design grid... > Add Section, Buttocks and
waterlines and define label and positions.

°
Design Grid
Label| Station | Split | A (®) Sections
L (O Buttocks

15| 5t 11 40384 | [ ] O Waterines

16| St12 . 44034 | [ ] O Diagonals

17] st13 . 47703 [ ]

18] st14 . 51373 [ ]

18| St15 | 55042 [ ] Add Delete
20| st16 . 58712 [ ]

21| 817 ez S i
22| st18 1 8B.051 []

23| st18 i 89T []

24 [st195 71885 [ ]

25| st20 73.380 (] i w

'y > Cancel

Design Grid
Label | Buttocks | Visible
m

1 b1 0.000
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4 b4 £.300
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Cancel
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Defining Lines Plan (Grids)
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Defining Lines Plan (Surface) e w s s o s o s

Add Shape r g & dlfean.
Add Surface ¥ Default
There are many methods to define the 3D hull form & s S
. “# Move Surface Freeform
from lines plan 5 MoveSurfucns. Wsterplane
° K o = Size Surfaces... ST LTS
« Skin surface ( By drawing curves follow lines |- fpsutoce. Haf-Cylinder: 3pt
“2  Rotate Surfaces... Cylinder: 4pt
plan and then create a lofted surface pass through | =" Box
the defined curves). This method can be used for | ofetsutaces. s
. o Split Surface
Slmple bOdleS .||:i|'| Surfaces e
. MACH 65-010
« Align surface to projection lines plan (Better S st Sufaces.
quality surface, can be used to create complex |© cesessieipae Edit Surfaces List..
o Z) Extrude Surface... _
bOdleS). "® Surface of Revolution...
o :_':.' Approximate Surface to Markers...
The second method is used here to create the hull |’ -
form of the ice breaker. % Locking..
o Appearance..
Create a buttock surface: % Surface Propertis »
ofim  Start Trimming
« Surface > Add surface > Buttock Plane B o e
ofig  Untrim ;
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Defining Lines Plan (Surface)

Go to profile view to amend
the created buttock plane
surface.

The red control points define
the surface edges.

The new surface should
appear also In the assembly
tree

> Rename it “Hull”

Change the surface size by
dragging the control point
(press “shift” to drag them
horizontally or vertically ) and
let them bound the forward
part to station 11
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Defining Lines Plan (Surface)

Now we need to define columns
of control points to shape the
buttock plane surface.

Press ( Ctrl + A) and add
columns of control points at
each station ( press left click on
the location where the column

should be added).

Near the last station ( at the
parallel middle body) define 2
columns of control points.

Make sure that the”’surf. Net” is
active

v Display > Net > Active
Rows and Columns
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| Surf.Net

Teggle display of the control point net for all visible and
unlocked surfaces
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Defining Lines Plan (S

control
step is

Straighten  the
points ( this
important to avoid
intervention in the net
while adding rows in the
next step)

Controls  Curves  Surfaces  Frame Deck  Stringer  Plab

Add Celumn Ctrl+ &

Delete Column

<

| Home Profile

AL

i

Copy Position

BF BN

Paste Position

Smooth Controls »

Straighten Controls » | InCurrent Plane Only

‘f’ Move Ceontrols... / In Three Dimensions

7" size Controls...

@ Rotate Controls...

“ =4 Align To First Selected
% Align To Vector

I Align To Plane

"’ Compact Ctrl+K

Group Ctrl+G

~ N

Ungroup Ctrl+U

Bond Edges 4
. Unbond Edge

Mask

Unmask

Transpose..

Control Properties...
T T

—EE =

h i

urface)

=
]|
L]
=
L]

Go to perspective view and
active render to see the flat
buttock plane surface.

[=
=}
[ml

=
m}
=
=]
=l

‘»  Structure Visibility...
Plate Strain
Part




Defining Lines Plan (Surface)

Switch to body Plan view to add rows of
control points (Ctrl +A).

In this exercise we defined 11 rows.

You can delete rows in the body plan view
by pressing “delete”

Similarly you can delete columns in the
profile view by pressing “delete”.

Return back to the Perspective view, you
can see a net of Columns x Rows.

Each of these control points can be
positioned freely to change the shape of the
surface.

Double click on the surface to change its
properties

» Change longitudinal stiffness to 4 and
Transverse stiffness to 3 ( flexible)
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Geometry: i z Material:

Surface Type:

Surface Flags: Group:
(®) B-spline

Mo Material
Visible

[Locked Material:
Symmetrical Mo Material
Split Section Display

Thickness:
Direction:
(O projects inside of surface
(Ois centred around surface
(®) projects outside of surface

(®) Hull Shell
(O Internal Structure




Defining Lines Plan (Surface)

Switch to Profile view and select the first
column.

» Go to Controls > Mask to show only
the selected column of control point.

a  Controls  Curves  Surfaces  Fram: i
(@.# AddColumn  Cirl+A |
2 @ Delete Column v

> £ BB Copy Position IE"| .

Straighten Controls r

f@ Paste Position
I Smooth Controls » =] 0O o m]

« Move Contrels...

D | Size Controls...

=) Rotate Contrels..,

=] Align To First Selected o
% Align To Vector
IE Align To Plane
“w’ Compact Ctrl+K

,/ Group Ctrl+G

" Ungroup Ctrl+U

Bond Edges r w0
>/( Unbond Edge

E,ED Transpose...

m
1
m
1

&) Mask — I [
[ Unmask Iniversity
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=
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Defining Lines Plan (Surface)

Switch to body plan view and drag control points and align them to s
the corresponding station (11-12-13). N TP

We have here one knuckle at the Connection between side and
forecastle. T

Knuckle can be defined by compacting 2 control points (transverse

TKEN WL

surface stiffness should be 3) \-'.iijff_i”fh;j'f_f;{:_; —

e
!

> Select two control points to be compacted and press Ctrl+ K =N T

|
|
To keep the side flat (especially at the parallel middle body) you -+—*— —— i —
should use a number of control points with the same offset = = T ——
coordinate. CECOE
» The number of these control point depends on the surface stiffness.
The larger the surface stiffness the larger the number of control points

M
'S

-
------

» 2

required to keep it flat. +K to ¢om pagt ’[he m
[ s ~Arbhatalleniiededlal
CAT T Ul uML)\); l\“!‘flw l\l\;’

(KB /0N ,‘\‘ 3_2 7 S ,‘:T
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Defining Lines Plan (Surface),

Define the Knuckle point at the =1_ —
connection between the forecastle and ¥ \
the side. \ \
You can change the coordinate of the 1! Vol
control points from properties window
Change the offset of all control points : .. :
on the side to equal half Breadth (and o
similarly the points on the keeltoequal | | | ' | | T |
the keel height from zero point ) 5 | " Vo
(in this station height = 0 and side J- AN - ’
offset = 8.4 m) - "\ /1 /] |
P, / f /J..' , .'; {: t | F ' 13
Go to controls and press Unmask to ?9-5-,\ S Controtfam :
view all the control points R P Surface Hull: Multiple con
p . 1 9_[. ¥ i : :; F, oW

Repeat the same procedures with the | = |~ 7~/ /| Colurmn 0
other stations ;

711 Long. Pos.m 40,083

77 Offset m 3.414

Height m 9.398
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Defining Lines Plan (Surface)

« The last station (edge column) should
define the stem ( offset should equal ———

Zero).
« The Last station can be defined from 1 [ E [ [ 1 B
the profile view. | | | ) | ] | :
« The first 2 columns near the parallel 1 4
middle body should have same offsets — | ] ] i 7 4
as they will define the parallel middle — i ] ijp/
body. [ ] - B
« Recheck the 3 views and make sure i - ) ) ’ |
that the net looks tidy.
« Spend some time to optimize and fair L N NN W I B N
the forward part of the vessel. s g e e swow fos - IO |
=:| 5 E - S RN AR
\u N ' E'\\\U ‘ s / | /- ;'?
: AN = R NS == — H——L :
- a : \g \ o S N I N (74 .
It o o o o o o a H g8 aamta % . I Vak
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Defining Lines Plan (Surface)

Active the Half Icon to
show both sides
» Display >~ Half
2. BN BB Rg . re o - I [ H
AL R |

Teggle display of mirror image of symmetrical surfaces

Display = Data Window

i MNet »

[ Half

:E; Compress

s Curvature *
Trirnming »
Precision »

i Drawing Settings...

I's

. Outside Arrows

£ Ruling Lines
Markers »
Trimeshes *
Curves »
Background 4
Design Grid »

% Contours...

Contours »

= Sstructure Visibility...

Plate 5train »
Part 4

Ly Render..
ﬁ Animate...
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Defining Lines Plan (Surface)

 Add columns of control points and move them to the corresponding

aft and parallel middle body stations.
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Defining Lines Plan (Surface)

Switch to Body plan and change the background with Body plan view with
aft on the right of the image.

Then repeat the same procedures as in the Bow to define the aft part and
parallel middle body.

The Skeg can be ignored in this stage and modelled separately.
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Defining Lines Plan (Surface)

e Make sure that the surface is
improving  while  aligning

sy wugmen
A1 doab shzoasod

control points to stations by ”
Navigating between the Three |.... | l
projection views and Tocows |
perspective view. -

- Spend more time to fair the i :
surface by aligning the | =/ ay
stations, ~ wateriness and T T
buttocks of the hull model to |~ — [~ ™
the corresponding ones in the || _ 2 ‘I,
images. T ” \ E
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Defining Lines Plan (Surface)

« After fairing the Hull model, you
can lock it by double click on it and

then check locked.

* Define the skeg

> Go to surface > Add surface >

Buttock plane
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Surfaces Frame Deck  Stringer
Add Shape
Add Surface

_@ Delete Surface...

I “¥ Move Surface Freeform
4 Move Surfaces...
i Size Surfaces..
% Flip Surfaces...
Rotate Surfaces...
"2 Align Surfaces
1 Offset Surfaces...
Split Surface

Join Surfaces
Skin Curves...
Sweep Surface

= Create 4 Sided Patch

Extrude Surface...
1= -
| & Surface of Revelution...

ix Approximate Surface to Markers...

L3

& Visibility...
“a Locking..
“l Appearance...

o Surface Properties
@ Start Timming
2 Trim

% Untrim

Plate Display Data

» el

» Default
Simple yacht
Section plane
Waterplane
Buttock plane
Half-Cylinder: 3pt
Cylinder: 4pt
Box
MACA 0010
MACA 63A-010
NACA 64-010
MACA 65-010

List Surfaces...

Edit Surfaces List...

Windoy

=

Surface Properties

Surface Mame: Hull

Geometry:

Surface Type:
(®) B-spline
(CJNURB

O Conic

() Developable

Surface stiffness:
Longitudinal

E ]

Transverse:

| 3 (flesible) v|

Surface Use:
(®) Hull Shell

() Internal Structure

Viewing and Appearance:

Surface Flags:

Visible

Locked

Symmetrical

Split Section Display

Appearance:

Transparency:

o =

Material;

Group:
Mo Material e

Material:
Mo Material
Thickness: 0 mm

Direction:
() projects inside of surface

(Jis centred around surface
(®) projects outside of surface

Cutting Curves and Surfaces...

Corcel




Defining Lines Plan (Surface)

« Add enough columns and rows to define the skeg surface.

« Repeat the same procedures to align the control points to the
corresponding projection in the images.

 Make sure to change the stiffness of the surface to suitable
value.
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Defining Lines Plan (Surface)

 Net J =R LT
- yF ek R G A0 8] G
* Trim surfaces =
Curvature ¢
. . ° ° Trimming 3 Iﬂ Trirnrning Off
* Go to Display > trimming > trim grey pesen [ TimGry
i Drawing Settings... 2 Trim Invisible
", Outside Arrows 5 e N
£ Ruling Lines \""'"_-__"
Markers r /.
Trimeshes ¢
Curves . [
Background » \ ,,".
Design Grid v &

Contours...

Contours

Structure Visibility..,
Plate Strain
Part

E’. Render...

Ei. Anirnate...
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Defining Lines Plan (Surface)

* Trim surfaces i

* Go to Surface > start trimming > select the surface you want
to trim > then select the part of the surface to be trimmed >
then press Ctrl + T

Add Assembly

Start Timming

Untrirn

Hide
Show

Show Intersecting Surfaces

Show Only Selected

Surfaces  Frame Deck  Stringer Plate  Display Data Windo Generate Tnmesh

es
@®,  AddShape rjaa e _‘ =
= | Add Surface » |

2 YRR
— @ Delete Surface...

7E > O .
“¥ Move Surface Freeform /

% Maove Surfaces...
%_: Size Surfaces...

=

cfh—_:] Flip Surfaces...
‘ac\. Rotate Surfaces...
ﬁ’m Align Surfaces
cﬁt Offset Surfaces...
f"%i Split Surface

f:} Join Surfaces

% Skin Curves...
(i Sweep Surface

T2 Create 4 Sided Patch

Extrude Surface...

..-&—(; Surface of Revolution...

x"; Approximate Surface to Markers...

& Visibility...
“a Locking...

..........




Defining Lines Plan (Surface)

« Similarly for decks

* Go to Surface >~add surface >waterline plane > amend it to have the shape of the decks >
start trimming > select the surface you want to trim > then select the part of the surface to be
trimmed > then press Ctrl + T




Defining Lines Plan (Lines plan)

To show labels and grid lines
« Display > Design grid > design grid labels

Display | Data Window Help  Bentley Cloud Services

Net N ENEERERETY
I‘—‘! Half LA B 6| B 6480 %
= Compress

Curvature ¢

Trirming ¢

Precision +

R Drawing Settings...

""-'l-, Outside Arrows

£ Ruling Lines
Markers ¢
Trimeshes + i
Curves + |
Background 5 [
Design Grid * "'3_‘,:, Show Zerc Point i

@ Contours... E Show Frame of Reference E_t._m_.“ﬂ;wjit et
Contours

|:| Show Design grid
Y% Structure Visibility...

|:| Design grid gridlines
Plate Strain b 4

Design grid tickrarks
s
Part =" Design grid labels
g Fender. 5 Show Current Drawing Plane

el S A ]




Defining Lines Plan (Lines plan)

 To define the Aft and forward perpendicular in addition to

longitudinal and transverse datum

 Go to Data > Frame of Reference
1. Define design water line (DWL)
2. Press find base

. Press ( Set to DWL for Aft and Fwd perpendiculars)

. Set Longitudinal Datum to Aft Perp.

3
4. Setvertical Datum to Baseline
5
6. Press Ok

A? Aalto University
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Frame of Reference and Zero point

[ ]
A
MS FP
Longitudinal Datum Vertical Datum
@ At Pep. |-3677m Setto DVIL QOowL
() Midships (®) Baseline Find Baze
O Fnd Pep. [3.418m | [Seiio WL O Other
Aft extent
() Other 0
feuen

oK Cancel

Data Window  Help

Ce

Bl5.

q Girth...

([ Calculate Hydrostatics...

| Calculate Areas...

Bentley Clm

Units...
Coefficients...

Design Grid...

Inclined Sections...

Frame of Reference...
Vessel Type...

Windage Surfaces...

Target Section Area Curve...

Calculate Offsets...
Go To Offset...

Go To Previous Offset
Go To Mext Offset

Solve Calculations...
Parametric Transformation...
AC Rule...

Calculate Parts *

Verify Model...




Defining Lines Plan (Lines plan)

The Model still can be refined and
optimized as required

To generate lines plan from the 3D
model Go to the profile and press

« File > Export > Lines Plan

File  Edit View Markers Tnimesh  Controls Curves  Surfaces Frame

® 0, @ 5 [

Design Quickstart...

-

&y Open Design... Ctrl+0 3 |ED@ 031 EOWR
o— 2 T W 4
2 Close Design P = )«;‘.| < IE"| o
Save Design Ctrl+5

l'j Save Design As..

Import *
Export = MicroStation...
Publish i-model... =r DXF and IGE5...
& page Seiup... = Bhino 3dm file...
= Print... Ctrl+P = Lines plan...
MURES »

Load Sections Library... Other geometry formats  »

File Properties... Trimeshes r
Render Mesh 4

1 lce Breakerdmsd.msd
Structure Parts »

2 |lce Breaker3 less number of rows.msd
3 F\25tudyh..\lce Breaker.msd

4 FA\25tudyh..\lce Breaker2. msd

5 FA25tudyh..\lce Breaker3.msd

® Eit

= Bitmap Image...
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Hydrostatics

Maxsurf Stability can be employed, to plot

hydrostatics curves.

Save the model in Maxsurf modeler
Open Maxsurf stability

Go to File >~ Open Design > and open the modified
model.

If it is the first time to open the model in Maxsurf
Stability, the first option “ read existing data” should not
be active (Next time you can select this option to open
the saved stability file)

From stations, select the appropriate number of stations
that will be used to calculate ship hydrostatics. It
depends on the ship length and the ship geometry.
Increasing the number of stations will increase the
required analysis time.

A? Aalto University
[ |

14 MAXSURF Stability Enterprise C

File = Edit View Case An

Mew Ctrl+M

gy Open Design... Ctrl+0O
st Close Design

H Save Design Ctrl+5

l—_I‘ Save Design As...

Import ¢
Export 2
Criteria ¢

Load Densities...

Save Densities As...

= Page Setup...
=) Print... Ctrl+P

Recent File

Section Calculation Options

Read existing data and sections
(do not update geometry)

® Calculate new sections
{ignore existing data, if any)

] indude skin thidkness

LIse trimmed surfaces

Stations:
(") Use Model Design Grid station positions
(®)Low number of stations (approx. 500}
() Medium number of stations {approx. 100)
(") High number of stations (approx. 200)
() Highest number of stations {approx. 500)

Surface predision

l:::l Lowest
O Low
(®) Medium
() High
() Highest

Select Surfaces

Cancel



Hydrostatics

To show the stations that will be used in hydrostatics calculations

Go to Display - Visibility > Sections

VoY
AT SY

A? Aalto University
[ |



Hydrostatics

« Go to window > Upright Hydrostatics (Or select it from Analysis tab)

« Define initial draft amidship, Final draft and draft increment or number of drafts
« Define VCG and LCG if available unless the calculations of GM will be not accurate.

* You can instead define range of displacement from Analysis > Displacement..

Initial draft amidships
Final draft amidships
Draft increment

Mumber of drafts

LCG from zero point

WCG from zero point

1m

4.5m

0.5m

38,588 m

4.5m

Ok

Cancel

Analysis = Results Display Data
Heel...
Trimn...
Draft...

Displacement...

CEE

* Go to Analysis > Draft..
 Press Ok
Draft Range

Specified Conditions...
Permeability...
Calibration Options...
MARPOL Options...

Cross Flood...

Fluids...
Density...
Waveform...
Hog and Sag...

“EE™

Criteria...
Grounding...

Water on Deck...

Update Loadcase
Recalculate Tanks and Compartments
Recalculate Hull Sections...

Snap Margin Line (or selected key points) to Hull

Set Analysis Type
Start Hydrostatics
Resume Hydrostatics

Stop Hydrostatics

BD Start Batch Analysis

Window  Help

Now we need to define the range of draft for hydrostatics calculations:

Window  Help

Cascade
Tile Horizontal
Tile Vertical

Arrange lcons
Restore Default Layout
Wiew Direction

Loadcase
Darmage
Input
Results
Graphs

¥ 1 Perspective
2 empty LC 1

3 Damage

4 Input
5 Results
& Graph
7 Report

Bentley Cloud Services

Home Perspective w
=
RS

v [] Upright Hydrostatics
¢ Large Angle Stability
Equilibrium

Specified Condition
KM values

Lirniting KiG
Floodable Length
Longitudinal Strength
Probabilistic Damage
Tank Calibration

MARPOL oil outflow

BASET 2RIMN Crace-flaned
Intact ~

iy Upright Hydrostatics o ox
Large Angle Stability
* Equilibrium
Specified Condition
KM Values
Limiting KG
Floodable Length

An

Lengitudinal Strength
Probabilistic Damage
Tank Calibration
MARPOL Oil Qutflow
Cross-Flood MSC.362(92)

18

Q) .

lysis Tap




Hydrostatics (Results)

To Calculate the hydrostatics Go to Analysis > Start Hydrostatics.
To show the tabulated results at different drafts:

Analysis  Results
Heel...
Trim...
Draft...

Displacement...

Display Data Window Help

BEER

Specified Conditions...
Permeability...
Calibration Options...
MARPOL Options...

Cross Flood...

Fluids...
Density...
Waveform...
Hog and Sag...

Criteria...

“CE®™

Grounding...

Water on Deck...

Update Loadcase
Recalculate Tanks and Compartments
Recalculate Hull Sections...

Snap Margin Line (or selected key points) to Hull

Set Analysis Type 4

(5 Start Hydrostatics
= Resume Hydrostatics

=

Stop Hydrostatics

D Start Batch Analysis

Y o

Window

=
=

H H 30

Go to Window - Results..

Help

Cascade
Tile Horizontal
Tile Vertical

Arrange lcons

Restore Default Layout

View Direction

Loadcase
Darnage

Input

Results

Graphs

1 Perspective
2 empty LC 1
3 Damage

4 Input

5 Results

& Graph

7 Report

Bentley Cloud

Draft Amidships

m 1.000 1.500 2.000 2.500 3.000 3.500 4.000 4.500
1 Displacement t 791.8 1258 1748 22585 27az 3323 3881 4458
2 Heel deg 0.0 0.0 0.0 0.0 0.0 0.0 0.0 0.0
3 Draft at FF m 1.000 1.500 2.000 2.500 3.000 3.500 4.000 4.500
4 Draft at AP m 1.000 1.500 2.000 2.500 3.000 3.500 4.000 4 500
5 Draft at LCF m 1.000 1.500 2.000 2.500 3.000 3.500 4.000 4,300
G Trim (+ve by stern) m 0.000 0.000 0.000 0.000 0.000 0.000 0.000 0.000
I WL Length m 67.939: §9.021: 69.822: T0588: V1.234: T1.900: 74174: Tr.O0M
& Beam max extents on W: 16.53%: 16.735: 156.804: 16.807: 16802: 16.800: 15.800: 16.800
9 Wetted Area m"2 519.459:1011.985: 1116.639: 1209.030:1302.302; 1387 .289: 1483.717: 1585.118
10 VWaterpl. Area m"2 877.580; 926.661: 979.855:1013.956:1045.433:1071.521: 1107.317:1143.959
11 Prizmatic coeff. (Cp) 0.723 0.740 0.753 0.754 0.774 0.782 0.773 0.758
12 Block coeff. (Ch) 0.687 0.708 0727 0.742 0.758 0.767 0.760 0.745
13 Max Sect. area coeff. ( 0.950 0.958 0.965 0.572 0.577 0.980 0.983 0.985
14 Waterpl. area coeff. (C 0.781 0.802 0.835 0.855 0.873 0.887 0.88% 0.883
15 LCB from zero pt. (+ve £ 40657: 40405 40187: 359B65: 35738: 38527 39297: 35038
16 LCF from zero pt. (+ve f: 40387: 40027 39245: 38833 38451: 38155 37628: 36550
17 KB m 0.535 0.802 1.068 1.335 1.604 1.871 2.142 2416
18 KG m 4.500 4.500 4.500 4,300 4.500 4.500 4.500 4,300
19 BWt m 23.631: 18207 12434 9 986 &.349 7.200 6.341 5.663
20 BML m 278636 200.775: 160.842: 144.472: 128196 115.352: 108.950: 104.715
21 Gt m 19.6686: 12.508 8.002 §.821 5.453 4571 3.984 3.578
22 GML m 274671 197.077: 165.410: 141.307: 125.300: 1M12.723; 106.582: 102631
23 KWt m 24.168: 17.008: 13.502: 11.321 5953 5.071 8484 &.078
24 KWL m 279171 201.577; 169910 145.807; 129.800: 1M7.223; 111.082: 107131
25 Immersion (TPc) tonnelc 8.995 5458: 10.044: 10.383; 10716: 10.5983: 11.350: 11.728
25 WMTc tonne.m 28.209: 32182 37.502; 41356; 45216: 48583: 534857 59347
27 RM at 1deg = GMt.Disp. ;: 271.755: 274.837: 2748625 268.615; 264751 265.054: 259.810: 278.387
2B Max deck inclination deg.  0.0000: 0.0000: 0.0000: O0.0000: O0.0000: O0.0000: O0.0000: O0.0000
29 Trim angle (+ve by stern: 0.0000: 0.0000: 0.0000: O0.0000: 0.0000: O0.0000: 0.0000: O0.0000




Hydrostatics (Results)

The graphical representation of the results can be illustrated from:
« Go to Window - Graph..

Hydrostatics -
B Displacement Window  Help  Bentley Clouc
B IMax sect. area
B Sect. area amidships Cascade
I \Wetted Area .
[ Waterpl. Area Tile Horizontal
CILCB .
CILCF Tile Vertical
[ KB
= KMt Arrange lcons
COKML
Jlmmersion (TPc)
B MTe Restore Default Layout
Yiew Direction *
Loadcase ¢
,,,,,,,,,,,,,,, Darnage k
x sect area | ?
i Input ¢
I T R Results ’
%0 800 1200 1600 2000 2400 2800 3200 3600 4000 4400 4800
Displacement t Graphs *
0 200 400 600 800 1000 1200 1400 1600 1800 2000 2200
Area m"2 .
364 36.8 372 376 38 364 368 392 396 40 404 40.8 l PEFS[CIECI:I"JE
Long. centre from zero pt. (+ve fwd) m B t_‘," LC 1
04 06 08 1 12 14 16 18 2 22 24 26 - P
KB m 3 Damage
4 6 8 10 12 14 16 18 20 22 24 26
KM trans. m 4 Input
60 80 100 120 140 160 180 200 220 240 260 280 -
KM long. m 5 Results
8.7 9 93 96 99 10.2 10.5 10.8 111 114 1.7 12
Immersion tonne/cm v B Grap-h
27 30 38 36 39 42 45 48 51 54 57 60 =
Moment to trim tonne.m 7 Report
Draft = 0.800 m Displacement = 791.785t —

M=



Hydrostatics (Results)

The show curves of form, change the type of curves from the tab above the Graph window

Curves of Form

Curves of Form

Hydrostatics
4Bp B e [ { | Curves of Form
! ' [ Prismatic coeff. (Cp)
S — Curve of Areas I Block coeff. (Cb)
Bonjean Curves R R S i HEEEMax Sect area coeff. (Cm)
a4 : : : : i |mEE\Waterpl. area coeff. (Cwp)

*.-"-.-'atierpl. are coefﬂ [Cwp)

____________________________________________________________________________________________________________________________________________________________________________________________

3.6

32 i
Max Sect. area coe

__________________________________________________________________________________________________________________________________________________________________________________________

Draft m

————————————————————————————————————————————————————————————————————————————————————————————————————————————————————————————————————

0fbn~ ~ = b5 - oS8T < g - - i - - b . . J ; Lo -
66 0.69 0.2 075 078 0.81 0.84 087 09 093 0.96 0.99
Coefficient

Draft= 0.800m Prismatic coeff. (Cp)= 0.723




Hydrostatics (Results)

* You can also show the curves of areas and Bonjean curves from the same tab.

Increment due to

0

added sectlonal 3

B0t ;L _____________________________________________________________________

o N——— S S FOS—— S— '

0 [ — . i |
DT [—— . |

T — .. =

outrlgger
rea

----------------------------------------------------------------------------------------------
_______________________________________________________________________________________________

0 10 20 30

40 50 60 70

Station Position m

Area = 0244 m"2 Station Position = 0660 m

80

5 Sectional Area Curve
; Area
: Frame of Reference

To change the draft
of the curve of area



Hydrostatics (Results)

« Bonjean curves

|Bonjean Curves

% Bonjean Curves
Em St -1
EmSt 05
117 I St 0
EmSt05
ISt
101 st 2
st 3
EmSt4
| ESt5
9 EISt6
Cst7
EmSt s
81 St 9
B St 10
St 11
71 St 12
St 13
E ISt 14
£ 6 ISt 15
5 ISt 16
ISt 17
ISt 18
51 St 19
ISt 19.5
I St 20
41
3_
Pl
1_
05 20 40 60 80 100 120 140 160 180 200

Immersed Area m*2
St-1= 4595m Immersed Area = 0.660 m"2




