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Multihull vessel

The methods adopted in the “Ice Breaker from lines
plan” and “Parametric transformation of Parent cruise

ship” presentations can be employed to model a
multinull vessel.

Maxsurf Modeler has many parent models of
Catamarans and trimarans. Check sample file

v' C:\Program Files\Bentley\Offshore\MAXSURF
CONNECT Edition V23\Sample Designs\Multihulls.




Multihull vessel (Pentamaran freight ship)

* In this presentation we are going to model a pentamaran freight
ship .
* For sake of simplification, the pentameran is assumed to have five

hulls:

» Main hull same as normal container ship with L = 209.2 m B= 30 m Draft
=10.4 m Cyz = 0.661

» Four outriggers of the same particulars ( L, = 30 m By,= 6.3 m Draft; =5 m
depth = 10 m Cy, = 0.6)
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Multihull vessel (Pentamaran freight ship)

The Main hull is modeled using a parent
model from Maxsurf Samples (similar as
“Parametric transformation of Parent cruise
ship” presentation)

Open the parent model

v' “ContainerShip_1Surface.msd” from
Maxsurf Samples (C:\Program
Files\Bentley\Offshore\MAXSURF CONNECT
Edition V23\Sample Designs\Ships)

Go to Data > Parametric transformation

and change the main particulars to match

the main hull characteristics.
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Multihull vessel (Outrigger free modeling)

The outrigger is designed separately using free modeling technique
v" Open new Maxsurf Modeler.
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Switch to profile view

Change the longitudinal coordinate of the left control points to zero and right to 30
m.

Go to surfaces > add surface > Buttock plane

Change the vertical coordinate of the bottom control points to zero and upper
control points to 10 m (depth).
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Visibility...
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Multihull vessel (Outrigger free modeling)

« Create net of control points; add suitable
number of columns and rows according to the
desired final shape.

 Shape the stem from profile view; all control
points located at the stem should have zero \
offset.
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Multihull vessel (Outrigger free modeling)

Mask a column or row of control
points and manipulate it’s control
points to get the desired shape, for
Instance

v

Select the first row of control points
located at deck (preferably from profile
view)

Go to Controls > Mask

Switch to plan view and start to shape the
deck.

You can check the changes from
perspective view ( Display > render)

Repeat the above procedures for the other
rows and/or columns until you get a the
desired hull form
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Multihull vessel (Outrigger free modeling)

After obtaining the desired hull form,
start fairing the hull lines:

v Add design grid (stations, buttocks and
waterlines)

v" Manipulate the control points and/or
change the surface stiffness to get fair
hull form.
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Multihull vessel (Outrigger free modeling)

« Check the outrigger hydrostatics
v' Data > frame of reference and then define datum and aft and forward perpendiculars.
v Data > Calculate hydrostatics

* In case you need to change the main particulars of the outrigger as LCB, Cg and LWL:

v Go to Data > Parametric transformation and change the required values > search
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Multihull vessel (Add and move surfaces)

 Return again to the main hull
« Make sure that the main hull surfaces are locked.
« Go to File > Open design > No »>select the outrigger model > Open

« The new outrigger model will be added at the Zero point C
v' Make sure that the net is active w

v Go to Profile view and move the hull to the desired location

v" Go to Body plan view and add the hull in the desired transverse location
» As the outrigger is symmetric around the main hull center line, only one side of the outrigger can be moved/amended.

Ea MAXSURF Modeler Advanced CONNECTE
File Edit View Markers Trimesh

Design Quickstart... ]
I_—@ Open Design... Ctl+0 | Ll il T ’/
3 Close Design E \L w
r 7 s
H Save Design Ctrl+5 -

l'_: Save Design As...
Import
Export
Publish i-model...

MAXSURF Modeler Advanced CONMNECT Edition [Academic License] X

=) Page Setup...

Do you wish to close the current design before opening a
new one?

6 ContainerShip_15urface.msd
7 lce BreakerSmsd.msd
8 FA2Studyh..\lce Breaker3.msd




Multihull vessel (Flip surface)

« After setting the outrigger CL at the desired transverse location ( here 25 m from main hull
center line)

» Select the outrigger side > Go to surface > Flip surface > check flip about transverse > enter the transverse
location of the Outrigger CL > Check Duplicate > Ok
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i*f-“ Surface of Revelution...
x":;" Approximate Surface to Markers...
= Visibility...

g Locking...

D Appearance...

=

Surface Properties +

Start Timming 4
Trim Ctrl+T
=ji¢ Untrim v

Flip Surface

Select Surfaces to Fip:
Select Al Deselect All

pos

Flip About:

() Longitudinal -14.556 m

(®) Transverse

() Vertical 2427 m

Duplicate
Respect Bonding

I QK | Cancel

Bo

iiversity




Multihull vessel (Duplicate surfaces)

 To add the two aft outrigger:

» Select the first outrigger two sides

« Go to surface > move > enter the longitudinal movement distance > check duplicate >~ Ok
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2 Add Shape
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Multihull vessel (Duplicate surfaces)

« For visual purposes only you can connect the outriggers with the main hull by adding planar
surfaces and form them freely into the desired shape




Multihull vessel (Setting the Vessel Type)

The vessel type, monohull, catamaran or trimaran, B ety o
Is defined in the Vessel Type dialog. Vessel Type x | G =

“ = Inclined Sections...

> Data > Vessel Type Frame of Ref

This information is important for conducting = desd e
resistance analysis.

For the monohull vessel type there is nothing more to

.........

Windage Surfaces...
I'_, Target Section Area Curve...

. Girth...
EE Calculate Offsets...
Ed GoTo Offset..
2l Go To Previous Offset

specify other than that the vessel is a monohull Baselne | ) oot Ofc
) Cuter hull &bhullHigiainhull CL Mainhull Croker hull CL 2 Calculate Areas... .

In the case of a catamaran, you should specify the S
offset of the local demihull centerline. N g =
For trimarans, you must specify the centerline offset ggﬂﬂnﬂhu" fy

H atamaran Verify Model...
location of the outer hull and also the transverse Demihull centreine offset |0
extents of the main hull (half breadth of the main hull ® Trmaran
bOdy) Outer hull centreline offset

Outboard transverse extent of main hull
Cancel
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Multihull vessel (Exporting ship lines)

 To generate lines plan in DXF format from the 3D model Go to the profile view and press
» File > Export > Lines Plan
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Hydrostatics

Maxsurf Stability can be employed, to plot

hydrostatics curves.

Save the model in Maxsurf modeler
Open Maxsurf stability

Go to File >~ Open Design > and open the modified
model.

If it is the first time to open the model in Maxsurf
Stability, the first option “ read existing data” should not
be active (Next time you can select this option to open
the saved stability file)

From stations, select the appropriate number of stations
that will be used to calculate ship hydrostatics. It
depends on the ship length and the ship geometry.
Increasing the number of stations will increase the
required analysis time.
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File = Edit View Case An
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st Close Design

H Save Design Ctrl+5
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Import ¢
Export 2
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Select Surfaces

Cancel




Hydrostatics

« To show the stations that will be used in hydrostatics calculations
* Go to Display > Visibility > Sections
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Hydrostatics

 In case the hull could not be opened in Maxsurf Stability properly, you should remove
symmetric option in the Maxsurf Modeler

« Select all surfaces > uncheck symmetrical in properties window and also uncheck locking >
Make sure all surfaces are not symmetric and not locked > Then flip all the surfaces around
centerline > select the 2 sides of the main body hull >~ go to surfaces > join surfaces




Hydrostatics

oud Services
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Specified Condition
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« Now we need to define the range of draft for hydrostatics calculations:
« Go to window > Upright Hydrostatics (Or select it from Analysis tab)  wwen sep sentic
. Cascade
d GO tO AnaIYS].S > DI'aft.. Tile Horizontal
. o e e . o . o Tile Vertical
» Define initial draft amidship, Final draft and draft increment or number of drafts Arrange lcons
« Define VCG and LCG if available unless the calculations of GM will be not accurate. Restore Default Layout
° Press Ok Wiew Direction
o o . . o Loadcase
* You can instead define range of displacement from Analysis > Displacement.. Damage
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e Results
& Trim.. =
& Draft... Graphs
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84 Cancel
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Probabilistic Damage
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Hydrostatics (Results)

To Calculate the hydrostatics Go to Analysis > Start Hydrostatics.
To show the tabulated results at different drafts:

Analysis  Results Display Data Window
Heel...
Trim...
Draft...

Displacement...

BEER

Specified Conditions...
Permeability...
Calibration Options...
MARPOL Options...

Cross Flood...

Fluids...
Density...
Waveform...
Hog and Sag...

Criteria...

“CE®™

Grounding...

Water on Deck...

Update Loadcase
Recalculate Tanks and Compartments
Recalculate Hull Sections...

Snap Margin Line (or selected key points) to Hull

Set Analysis Type
(5 Start Hydrostatics
= Resume Hydrostatics

Lo

Stop Hydrostatics

D Start Batch Analysis

Help

Y o

Go to Window - Results..
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Tile Vertical
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Restore Default Layout
Yiew Direction ¢

Loadcase *
Darnage J

Input ¢
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Hydrostatics (Results)

The graphical representation of the results can be illustrated from:

« Go to Window - Graph..
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Hydrostatics (Results)

The show curves of form, change the type of curves from the tab above the Graph window

Curves of Form

Hydrostatics
R TR (Ha e of Forrn . e prmmeeeey e P . | Curves of Form
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Hydrostatics (Results)

You can also show the curves of areas and Bonjean curves from the same tab
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Hydrostatics (Results)

« Bonjean curves

Bonjean Curves

Bonjean Curves
: : : : : : : : : : : ;| st
' : : ; : ; : : : : : : ISt
H H H H ! H H H H H H H I st 2
st 3
st4
st5
st
EEst7
st8
Ist9
st 10
st 11
-t 12
13
st 14
st 15
st 16
st17
st 18
st19
st 20
st 21
st 22
st23
st 04
st25
B s 26
st27
. st 28
I st 29
. st 30
s 2
st 3
Cst4
| : : : : : : : : : : : i |CTst6
\ | | | | ? | | | | | | | |Emst7
| | | | | | | | | | | N=Et
20 =0 00 %0 200 250 300 350 200 150 500 550 U ———
Immersed Area m"2 Cst10

_ _ = st 11
st1=9086m Immersed Area = 0.000 m*2 r——

Draft m




Catamaran
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Multihull vessel (Catamaran)

« The catamaran or twin-hull vessel consists of two hull arranged in the same direction
separated from each other and attached by a common deck.

» If the two hulls are symmetric, we will only need to model one of them.

« Staggered arrangement of the hulls in their longitudinal placement, allowing one hull to
overlap or lead the other by a distance that is preconceived to produce a wave cancellation
on the lagging hull.

> In this case the symmetric option of the surfaces should be unchecked from the surface properties

WlndOW Properties 4 x| |
{All Selected) |
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3 Surface Stiffness

Long. Stiff,

Trans, 5tiff.
3 Viewing & Appearance

Visibility

Locking [7] 7

ey O |
? Aalto University Split ]
Colar - 000
A ] Transparency % 0
3 Physical Properties 120
Fraiin Bl Matarial ——



Multihull vessel (Catamaran)

« The deck of the Catamaran can be modeled separately and then the hulls can be added.

« For sake of simplification, in this presentation, the deck is assumed has a box shape:
» Open Maxsurf Modeler
» Surfaces > Add shape > Box

» Define the Box (buoyant deck structure) main dimensions > check close ends and symmetrical on
centerline

» Define zero point.

Surfaces  Frame Deck Stringer Plate Display Data

Add Shape » @ Box Add Shape - Box x
Add Surface v [ Cylinder
Delete Surface... @ sphere Orientation: Orientation Vector:
¥ Move Surface Freeform L) KTt @Lnngitudinal Longimdinal
w
- H Ti
ransverse
-@'I O Transwerse Om
— () vertical
O vector Vertia
gn Su
set 5 Size: Center:
5o Length Long. Pos. gt
5 =S
e vidh Offet  |Om
kin Curves...
Sweep Surface 3 1.5 i i
. Height .am Height m
i Create 4 Sided Patch
= Extl'uc\eSulfece.... Options: Longitudinal Datum Vertical Datum
% Surface of Revolution... C| i (®) At Perp Setto DWL ® DwWL
1 I Markers ose Ends
=ik Approximate Surface to Markers.., (O Midships O Baseline Find Base
Visbilty.. b symmetrical OFwd e ) Oter
. Half Model on Centreline Oner  om | i oo
versit 2 o Fod stere
() Full Model
Label ] Defaut Label [ Defaut

Ctrl+T

0K Cancel
Cancel




EB MAXSURF Modeler Advanced CONNECTE
File Edit View Markers Trimesh

Multihull vessel (Catamaran) ===

H Save Design Ctrl+5
l-_: Save Design As...

« Create 3D model of one of the catamaran hulls

Export
Publish i-model...

> You can use the same method of the outrigger 2 pge s

= Print... Ctrl+P

designed previously

File Properties...

» Also you can use one of the methods described in

2 Outrigger.msd

3 3 3 3 TrimaranWithS.msd
the previous modeling presentations. b et
5 FA25tudy.. \Hull model.msd
6 ContainerShip_15urface.msd
7 |ce Breakerimsd.msd
8 F\2Studyh...\|ce Breaker3.msd

« Lock all the surfaces of the deck structure.
« Import the single catamaran hull into the
Maxsurf modeler deck file: @ oo coment aesan etere oening

» Go to File >~ Open design > No ~>select the catamaran - -
single hull > Open

MAXSURF Modeler Advanced CONMNECT Edition [Academic License] X

Aalto University e . = —— owiL
— e FPBaseIlne
[ |



Multihull vessel (Catamaran)

« Move the imported outrigger to its desired location.
v" Make sure surface Net is active select all control points > Move surface freely

« Lock all the surfaces of the deck structure.

 Import the single catamaran hull into the Maxsurf modeler deck file:
» Go to File > Open design > No >select the catamaran single hull > Open




Multihull vessel (Catamaran)

« After setting the outrigger CL at the desired transverse location, now we can mirror it about
its CL

« Select the outrigger side > Go to surface > Flip surface > check flip about transverse > enter the
transverse location of the Outrigger CL > Check Duplicate > Ok

Flip Surface x

Select Surfaces to Hip:

Select Al Deselect Al
Fip About:
Bl At
E_’;ﬂd () Longttudinal 0.141Tm
op
BoxBottom (®) Transverse
Bliow Sthd
J Buttock plane () Vertical 5623m
Duplicate
Respect Bonding
QK Cancel




Multihull vessel (Catamaran)

After obtaining the desired Catamaran hull form, Add design grid (stations, buttocks and
waterlines), define the zero reference point, DWL , perpendiculars and ship type as
described previously.

Vessel Type >
K j + K j Baszel
Demihull CL Zerg pt. Demihull CL
Number of hulls
(O Monohull
(®) Catamaran
! Demihull centreline offset
1 (O Trimaran
Outer hull certreline offset  0m
Outboard transverse extent of main hull | 0m




Catamaran
Hydrostatics
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Hydrostatics

« To get the hydrostatics of the Catamaran, follows the
same procedures applied early

Save the model in Maxsurf modeler

Open Maxsurf stability

Go to File > Open Design > and open the modified model.

If it is the first time to open the model in Maxsurf Stability,
the first option “ read existing data” should not be active
(Next time you can select this option to open the saved
stability file)

From stations, select the appropriate number of stations
that will be used to calculate ship hydrostatics. It depends
on the ship length and the ship geometry. Increasing the
number of stations will increase the required analysis time.

A? Aalto University
[ |

14 MAXSURF Stability Enterprise C

File = Edit View Case An

Mew Ctrl+M

gy Open Design... Ctrl+0O
st Close Design

H Save Design Ctrl+5

l—_I‘ Save Design As...

Import ¢
Export 2
Criteria ¢

Load Densities...

Save Densities As...

= Page Setup...
= Print... Ctrl+P
Recent File
Section Calculation Opticns >
Read existing data and sections Surface predision
(do not update geometry) ) Lowest
® Calculate new sections OLow
(ignore existing data, if any) (®) Medium
[ ]indude skin thickness (I High
[ ]use trimmed surfaces () Highest

Stations:
() Use Model Design Grid station positions
(®) Low number of stations (approx. 50)
() Medium number of stations (approx. 100)
() High number of stations (approx. 200)
(") Highest number of stations (approx. 500)

Cance

Select Surfaces




Hydrostatics

« To show the stations that will be used in hydrostatics calculations
« Go to Display > Visibility > Sections
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Hydrostatics

Now we need to define the range of draft for hydrostatics calculations:

« Go to window > Upright Hydrostatics (Or select it from Analysis tab)

* Go to Analysis > Draft..

« Define initial draft amidship, Final draft and draft increment or number of drafts
 Define VCG and LCG if available unless the calculations of GM will be not accurate.

e Press Ok

* You can instead define range of displacement from Analysis > Displacement..

Window  Help

Draft Range

Initial draft amidships
Final draft amidships
Draft increment

Murmnber of drafts

LCG from zero point

WCG from zero paoint

2K

.

im

am

im

a8

13.705 m
G.616 m

Cancel
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Heel...

Trimn...

Draft...
Displacement...
Specified Conditions...
Permeability...
Calibration Options...
MARPOL Options...

Cross Flood...

Fluids...
Density...
Waveform...
Hog and Sag...
Criteria...
Grounding...

Water on Deck...

Update Loadcase
Recalculate Tanks and Compartments
Recalculate Hull Sections...

Snap Margin Line (or selected key points) to Hull

Set Analysis Type
Start Hydrostatics
Resume Hydrostatics

Stop Hydrostatics

Start Batch Analysis

Window Help  Bentley Cloud Services

Cascade
Tile Horizontal
Tile Vertical

Arrange lcons
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Restore Default Layout
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Hydrostatics (Results)

To Calculate the hydrostatics Go to Analysis > Start Hydrostatics.
To show the tabulated results at different drafts:
Go to Window - Results..

Analysis

BEER

“CE®™

©

B

Y o

Results Display Data Window
Heel...

Trim...

Draft...

Displacement...

Specified Conditions...

Permeability...

Calibration Options...

MARPOL Options...

Cross Flood...

Fluids...
Density...
Waveform...
Hog and Sag...
Criteria...
Grounding...

Water on Deck...

Update Loadcase
Recalculate Tanks and Compartments
Recalculate Hull Sections...

Snap Margin Line (or selected key points) to Hull

Set Analysis Type
Start Hydrostatics
Resumne Hydrostatics

Stop Hydrostatics

Start Batch Analysis

Help

Window

H 3O

Help

Cascade
Tile Horizontal
Tile Vertical

Arrange lcons

Restore Default Layout

View Direction

Loadcase
Darnage

Input

Results

Graphs

1 Perspective
2 empty LC 1
3 Damage

4 Input

5 Results

& Graph

7 Report

Bentley Cloud

Draft Amidships

m 1.000 2.000 3.000 4,000 5.000 6.000 7.000 8.000
1 Dizplacement t 71.50 2387 475.3 751.8 1089 1448 1836 2247
2 Heel deg 0.0 0.0 0.0 0.0 0.0 0.0 0.0 0.0
3 Draft at FP m 1.000 2.000 3.000 4.000 5.000 5.000 7.000 8.000
4 Draft at AP m 1.000 2.000 3.000 4.000 5.000 5.000 7.000 8.000
5 Draft at LCF m 1.000 2.000 3.000 4.000 5.000 §.000 7.000 8.000
6 Trim (+ve by stern) m 0.000 0.000 0.000 0.000 0.000 0.000 0.000 0.000
i WL Length m 28737 32157 33.6832: 34854 35917: 38867 37.734; 38538
;] Beam max extents on W, 16.033: 17.104: 17.787: 18273 1863%: 18521; 19143 159321
9 Wetted Area m2 145,009 256.265: 441713 588.895; 735.754: 880.021:1032.521:1188.343
10 Waterpl. Area m"2 122.560: 200.431: 256,500 300.172; 335.043: 365.167: 3801562 411.655
11 Prismatic coeff. (Cp) 0.551 0.570 0614 0.640 0857 0.668 0.676 0.882
12 Block coeff. (Cb) 0.381 0.404 0.444 0.470 0.450 0.506 0.519 0.529
13 WMax Sect. area coeff. [ 0.696 0711 0.725 0737 0.748 0.759 0.769 0.779
14 Waterpl. area coeff. (C 0.669 0.693 0.736 0.760 0.775 0.784 0.791 0.795
15 LCB from zero pt. (+ve £ 18.708: 18726: 18.236: 17.5985: 17.845: 17.790: 17.764: 17.766
16 LCF from zero pt. (+ve ©  18.003: 17.911: 17.624: 17.532: 17.535: 17620: 17.715: 17.833
17 KB m 0.639 1272 1.881 2.5 3.105 3.702 4285 4 883
18 KG m 6616 6.616 6.616 6.616 6616 6.616 6.616 6.616
19 BWMt m 71.015: 35086 22855: 16.830; 13.273: 10911 5243 8.001
20 BML m 61.923: 47428 3§523: 28778 25387: 22080: 19652; 17.754
21 Gt m 65.038: 25721: 18130: 12715 5.761 7.997 5.521 6.267
22 GML m 55.545: 42084 31.793: 25863 21.878: 19166: 17.330: 16.020
23 KMt m 71.654: 36337 24747: 18331 16377: 148513 13.537: 12883
24 KML m §2.562: 48700 38.414: 32279 284892: 25782 23945 22836
25 Immersion (TPc) tonne/c 1.258 2.054 28629 3.077 3.444 3.743 3.999 4218
26 WMTc tonne.m 1.089 2.696 4.040 5.228 6.368 7418 8.503 5.621
27 R at 1deg =GMt.Disp. : 81.161: 124.323: 150.405: 165.047: 185.508: 202.093: 221.710: 245.742
28 Wax deck inclination deg  0.0000: 0.0000: 0.0000: 00000: 0.0000: O0.0000: 0.0000: O0.0000
29 Trim angle (+ve by stern:  0.0000: 0.0000: 0.0000: 0.0000: 0.0000: O0.0000: 0.0000: O0.0000




Hydrostatics (Results)

The graphical representation of the results can be illustrated from:
« Go to Window - Graph..

Hydrostatics .
== Displacement Window  Help  Bentley Clouc
Il Max sect. area
I Sect. area amidships EESCEdE
I Wetted Area )
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Hydrostatics (Results)

The show curves of form, change the type of curves from the tab above the Graph window

Curves of Form

Hydrostatics
T e i | Curves of Form
i | Prismatic coeff. (Cp)
Curve of Areas | |mmm Block coef (Cb)
Bonjean Curves ! |mEE Max Sect. area coeff. (Cm)
P R T T skl ettt T A T S | B Waterpl. area coeff. (Cwp)
S O S S 1 SN S S S S N
N A B BB i fl i ;e -l  EE I I R -
1=
E T T EEREERREEREERRE T At S Ry AEEEEe
s} : :
. A S SR g U
Block coéff. (Cb) ; ;
T B o
7 4
- - L ol L R
d3s 0'4 045 0’5 ,
Coefficient

Draft= 1.000m Prismatic coeff. (Cp) = 0.551



Hydrostatics (Results)

You can also show the curves of areas and Bonjean curves from the same tab.

/—\ V|0 OR| H. NEE|az b ME@0R G 6Sde S ® @ m. | Fied Tin (~veby
< Curve of Areas o

Draft Amidships 2.000 m

; Sectional Area Curve
¢\ Area

Frame of Reference

] \

807

601

To change the draft
- of the curve of area
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8 12 16 20 24 28 32

Station Position m
Station Position = 0.350 m

35 40
Area= 27075 m"2




Hydrostatics (Results

« Bonjean curves

|Bonjean Curves

Bonjean Curves
EEst0
I st 1
I st 2
[ st 3
st4
sts
[st6
sty

0 10 20 3 40 50 50 70 80 90 100 110 120
Immersed Area m"2

st0=1772m Immersed Area = 0.350 m"2




