Stoll M1plus- neuleohjelman perusteet

M1plus-ohjelman kiiytto:

-Ohjelmaa kiiytetiicin neulerakenteiden ja neulevaatteiden suunnitteluun. Ohjelmalla suunnitellut mallit voidaan neuloa Stollin teollisella
ADF- neulekoneella.

-Ohjelmaa voi kiyttiia myos kisikéyttoisilli neulekoneilla (Dubied & Stoll) valmistettujen mallien sidosten merkkaamiseen
tietokortteihin.

-M1plus-ohjelman simulaatio-ominaisuuden vuoksi sitii voi kiiyttiit apuna myds rakenteiden luonnostelussa kiisikoneita varten.
-Ohjelma on asennettu Viireeseen tietokoneluokkiin M101 ja L208 ja se vaatii USB-liitéinnilld kiinnitettéiviin lisenssikortin. Lisenssejii saa

|ninata toimistotydaikoina neuletydpajamestarilta Anna Leinoselta kuittausta vastaan. Muista pitiid kalliista lisenssistii hyviid huolta, dld
jiitdi lisenssiti tietokoneluokkaan, jollet itse ole paikalla. Ali mydskdiin vie lisenssid kotiin.

1. Uuden tiedoston aloittaminen:

1.1 File > New Pattern, tai klikkaa [ -kuvaketta ruudun vasemmasta yldreunasta.
New Pattern- ikkunassa anna tiedostollesi nimi (Pattern name).

MNew Pattern | 28 |
Pattem name: Type of pattem
nonamed R .
. { (@) Design Pattem
Machine | i
CMS ADF 32 W [Stoll] = @ & & © Techrical Pattem
= E7.2 5" B39 Needles Start
Setup2 [ Module Explorer... ] [] Use Comb / Clamping
Global Pattem Parameters: Comb / Cast-off ON/OFF (R517)
= 50 Sirtral (@ Modules
[.Nlocate automatically V]
Shapes Out Liiiss
50 [ -]
Front stitch with transfer
Doubling ! : [ v]
Doubling
Starting width: 50 ’ ']
Waist width: 50 ’ v]
[ Generate Design Pattem ] [ Cancel ]

1.2. Ensimmiiisell ohjeman kiiyttokerralla tulee asettaa konetyyppi neulomista varten. Konetyyppi tiytyy olla valittuna, vaikka ohjelmaa
kidyttiisikin vain rakenteiden merkkaamiseen tai suunnitteluun. Kun konetyyppi on kerran asetettu, sitii ei yleensi tarvitse tehd joka
kerta vudelleen.

Paina Machine-valinnan oikealla puolella sijoitsevaa kansio-kuvaketta. “Select machine”- ikkuna avautuu. Valitse viililehti. “Stoll
machines”. Tee seuraavat asetukset:
Machine type: CMS ADF 32 W, Gauge: 7.2, Needle hook gauge: 10. Valitse OK.
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Pattem Parameters

ﬂ Stoll machines ﬁ Favarites
i Label /  Systemdistance Classffication System CPU  Stoll machine no.
M cms933HPe 6 773 & OKC 178
M Cvs ADF 16 5 680 3 OKC 248
MF Vs ADF 16 5 683 3 OKC 250
M CMS ADF 6B 5 680 3 OKC 243
M CMS ADF 6B 5 683 3 OKC 251
M cvMsADF1sBW 5 684 3 OKC 247
M cvMsADF W 5 684 3 OKC 248
MF cvs ADF 32 5 682 3 OKC 238
MF cvs ADF 328 5 682 3 OKC 242
M cMsADFazew 5 686 3 OKC 272
JFcusaDF2w 5 686 3 OKC 244
M CMS ADF-3 5 681 3 OKC 202

Machine label: CMS ADF 32 W

Setup Type: Settings for Tandem mode
Gauge: Lo — Tandem mode
MNeedle hook gauge: 10 - Coupling width [inches]:
Meedle density: 14

Needle count: 699 E

Meedle bed width [inches]: 50

Meedle-bed working area [inches]: 0

[ ok ][ Cancel ]II

1.3. Aseta haluamasi mallin koko. Tt esimerkkid varten, 200

valitse 200 x 200 silmukkaa, eli kuvatiedostosi koko.

5

| Front stitch with transfer |

1.4. Valitse aloitus. Aloitusta varten Use Comb/ Clamping Star

asetus tiiytyy klikata plle. Joskus uutta tiedostoa
aloittaessa se on automaattisesti plld, joskus ei,
joten tarkista timd aina. “Use comb” tarkoittaa “kéiyti
kampaa”, eli kone tekee aloituksen kamman kanssa
niinkuin kéisikoneillakin. Tarkista ettd muut asetukset
ovat samoin kuin kuvassa, erityisesti “without elastic
yarn” saattaa joskus olla automaattisesti muodossa “with
elastic yarn”. Alin asetus, punaisella ympyréity “tubular”
eri aloituksista. Kiyti alkupiiin aloituksia, esim. Tubular,
1x1, 2x1, 2x2 jne. Jos aloituksen valittuasi klikkaat

Use Comb / Clamping

() Sintral @ Modules

[]Comb / Cast-off ON/OFF (RS17)

Out of module tree

[Stoll with protection thread

[Standard

[1 System

’without Elastic yam

[Tmnsition loose row

[Tubular

Kysymysmerkki ?- symbolia Stoll with protection thread-

valinnan ylipuolella, saat lisiid tietoa ja kuvia kyseisesti
aloituksesta.

1.5. Valitse “Generate Design Pattern”.
Asettamasi tiedosto avautuu ikkunaan.




2. Silmukkatyypit

1. Ohjelman oikeasta reunasta loydit valikon Eﬁ .‘Qﬁ .ﬁ.ﬁ. ?r _Q_ -'U'_ Jl

silmukkatyypeistd.
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Etutason silmukka (oikea silmukka) siirrolla. Kone siirtiii siis automaattisesti silmukat etutasolle, riippumatta mitd
neulalla on edelliselli rivilli ollut. Kaytetiitin esim. links links-rakenteessa.

Takatason silmukka (nurja silmukka) siirrolla. Ohjelma siirtiid siis automaattisesti silmukat takatasolle, riippumatta
mitd neulalla on edelliselli rivilld ollut. Kiytetiicin esim. links links-rakenteessa.
Etutason kertosilmukka siirrolla.

Takatason kertosilmukka siirrolla.

Etutason silmukka (oikea silmukka) ilman siirtoa. Kéiytetiitin esim. putkineuloksessa ja milanossa, kun haluataan
neuloa putkena edestakaisin etutasolta takatasolle, ilman etti kaikki silmukat siirtyviit eteen.

Takatason silmukka (nurja silmukka) ilman siirtoa. Kaytetiicin esim. putkineuloksessa, kun haluataan neuloa
putkena edestakaisin etutasolta takatasolle.

Etutason kertosilmukka ilman siirtoa.
Takatason kertosilmukka ilman siirtoa.

RR.

Etutasolla oikea silmukka, takatasolla kertosilmukka. Kéytetdidn mm. patenttirakenteessa.

Etutasolla kertosilmukka, takatasolla nurja silmukka. Kaytetiitin mm. patenttirakenteessa.

Molemmilla tasoilla kertosilmukka. Kaytetiitin mm. tech knits-rakenteissa sitomaan putkirakenteita yhieen.
Lankajuoksu (float), jota ennen kaikki silmukat siirtyviit eteen.

Lankajuoksu (float), jota ennen kaikki silmukat siirtyviit taakse.

Lankajuoksu (float).

Ei silmukoita, ei neulo. Kaytetiiin osittaisneulonnassa. Huom! dld kiiytd “kumitykaluna” pyyhkimdiin virheiti.



3. M1plus- Stoll pattern Software neuleelle : Kuvan tuominen ja links
links-mallin suunnittelu

Voit tuoda ohjelmaan kuvia bmp- ja tif-muodossa, virit viihennettynii, eli index color-modessa. Viirit voi
viihentiid myds M1plus-ohjelmassa, mutta tulosta ei pysty kontrolloimaan niin hyvin kun Photoshopissa.

Koko: yksi pikseli kuvassa vastaa yhtii silmukkaa.

Esimerkki 3.1: Kuvan tuominen ja Links links [ SRS SEEEEEEERERERREEEEEEEEEEE =
Select /replace-tyokalun avulla e

1. Luo tiedosto aikaisempien ohjeiden mukaan. Tiedoston koon
ja sihen tuotavan kuvan tulisi olla suman kokoisia. Valitse
haluamasi aloitus. Paina Generate Design Pattern.

2. Valitse File ->Import -> Picture as Pattern Element... o
“Step 1:Picture Selection”- ikkuna avautuu. Valitse Load... >
valitse tiedostosi. Leveys, korkeaus ja viirien miiird nikyy nyt
ikkunassa. Siitidd tarvittaessa kuvan kokoa. Presentation-kohdan o

tulee olla All needles.

Ficking-up after pressing-off

3. Paina Next > ja vihennii tarvittaessa myds viirit vaihtamalla
viirien miiréid jo painamalla Color reduction-nappia. Pattern-

valikon alla tulisi olla valittuna Structure/Intarsia. L B L
Paina Complete-nappia ikkunan alareunassa.

4. Kuva ilmestyy hiiren kursoriin. Liikuta hiirtd niin, eftd saat
klikattua kuvan vasempaan alareunaan, heti aloituksen (ei
keltaiset, eriviriset rivit) jalkeiselle riville. Klikattuasi kuvan
paikalleen, poista valinta ESCniippiimelld.

5. Kuvan viirit ovat muuttuneet teknisiksi M1plus lankavireiksi.
Teknisilldi véireilld ei ole merkitystii lopullisen neulottavan
loputuloksen kannalta. Ne tarkoittavat eri langankuljettajia, jo
lopullinen langan viiri mirdytyy siitd, mikd lanka kullekin -
kuljettajalle koneeseen laitetaan. S

[C]Pure Jacauard
Structure / Intarsia
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6. Find and select/replace- tydkalua leld
voidaan kéiyttiii muuttamaan virid jo
silmukkatyyppiii kokonaisessa viirialueessa.
Tissii esimerkissii tehdiitin links links-rakenne,
muuttamalla tummanharmaa vérialue takatason
silmukaksi. Links linksissé lopputulos on
yksiviirinen, molemmat rakenteet neulotaan
samalla virilld. Siksi harmaa virialue muutetaan
myds valkoiseksi.

7. Valitse Find and select/replace-> ek valitse
yarn colors-valikosta se viiri jonka haluat vaihtaa,
eli tiissti tapauksessa tummanharmaa #2. Klikkaa
viirid “Pattern Colors"-laatikosta ohjelman
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oikealta reunalta ja klikkaa sen jiilkeen vasenta w & & -8 Etutason silmukka siirrolla.
laatikkoa Find and replace- ikkunassa. Valitse NS
. . . I8 S 5
silmukkatyyppi, jolla haluat korvata virialueen [ m [ |'| & 9O
. o _ee . . T 15 15 H
silmukan, tissii tapauksessa “rear stitch with HEEDNWWIC Takatason silmukka
transfer”, eli takatason silmukka siirrolla. Valitse | W @ 0 W ;@ W @] [T = siirrolla.
myds se viiri, joksi haluat alueen muuttaa, eli =N B R LK
tiissd tapauksessa valkoinen, ja klikkaa oi : . h
boksia Find and replace- ikkunassa. EEEE L e
HEEDYWST
g. Seurd:lulreus-vulinnunITIUIS|S|IoII(IJ( II(n the Entire HE N YW
attern. Valitse replace all. Sulje ikkuna. [
P | N0 0,9 w e
————— e |
9. Links links rakenne on valmis. Voit nyt siirtyd
Expanding entire pattern-muotoon, jolloin niet
myds silmukan siirrot. = S ==
lé T o 7| Find and Replace - picture import \ )
N
Tarkista Fabric view-simulaatio tiissd filassa e e —
painamalla F-kirjainta. Klikkaamalla hiiren e O
oikeaa nappia kuvan piilld voit myds valita e
o o e . . . . D
“view from back”-toiminnon, jolloin niiet mallin Danaasa
myds toiselta puolelta. Sulie Fabric View-ikkuna jo = =222 < =
tallenna tiedosto. Jos huomasit Fabric View-tilassa =227 e e
. oy 00 . . oy ee T Search areas Replacemert criteria AR AR AAR AR AAR AR AR
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4. M1plus- Stoll pattern Software for knitwear : kuvan tuominen ja

Jacquard

1.Avaa M1plus ohjelma ja luo vusi tiedosto aikaisempien ohjeiden
mukaan. Tiedoston ja siihen tuotavan kuvan olisi hyvi olla saman

kokoisia. Valitse haluamasi aloitus ja paina Generate Design Pattern.

2. File ->Import -> Picture as Pattern Element...
“Step 1:Picture Selection”- ikkuna avautuu. Load... -> valitse tiedos-
tosi. Leveys, korkeaus ja véirien miird niikyy nyt ikkunassa. Sidda

tarvittaessa kuvan kokoa. Presentation-kohdan tulee olla All needles.

3. Paina Next > ja vihenni tarvittaessa myds viirit vaihtamalla
viirien miidréid jo painamalla Color

reduction-nappia. Pattern-valikon alla tulisi olla valittuna Structure/
Intarsia. Vaikka vaihtoehtona on Pure Jacquard-valinta, il valitse
sitii tiissi vaiheessa, kiiytdmme toista valintaa Jacquardin luomi-
seen. Paina Complete-nappia ikkunan alareunassa.

4. Kuva ilmestyy hiiren kursoriin. Liikuta hiirtd niin, ettd saat klikat-
tua kuvan vasempaan alareunaan, heti aloituksen jilkeiselle riville.
Klikattuasi kuvan paikalleen, poista valinta ESC-néppdimelld.

5. Valitse “Symbol View” ikkunan vasemmalta “Pattern row”-
kolumnista kaikki rivit, joille haluat jacquardin asettaa, tissi
tapauksessa siis kaikki kuvasi rivit aloituksen jéilkeen.

6. Valitse Edit -> Generate or Edit Jucquard...

7. Valitse Jacquards-ikkunassa Stoll-kansion alta haluamasi tausta
jacquardille, téissd esimerkissa Twill eli linnunsilmitausta. Klikkaa
ensin twill-kansio auki, jo klikkaa sen jilkeen vield Twill-kuvaketta.
Valikosta léytyy yleisimmiit jacquardin taustat.

Net = ontelojacquard. Net 1x1 jne. ovat fikapuujacquardeja.

8. Valitse Apply. Valitse OK.

9. Valitse Expanding Pattern, tarkista Fabric View-simulaatio ja
tallenna tiedosto.
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4.1 Jacquardin peruminen

1. Jos haluat perua tai vaihtaa jocquardin valitse Edit -> Gener-

ate or Edit Jacquard... /

2. Valitse yldikkunasta rivi, jossa lukee aikaisemmin valitsemasi
jacquardin tiedot.

3. Valitse Infarsia picture, Cancel Jacquard-otsikon alla.
4. Valitset Apply jo OK.

Voit valita jacquard-tiedostoosi erilaisia taustoja, valitsemalla
vain osan riveisti kerrallaan. Jos sinulla on moniviirinen tiedosto,
jossa on samoilla riveilld useita viirejd, pidd huoli etti jokaisella
rivilléi on joku jocquard-asetus.

4.2 Jacquardin taustan kéiyttéiminen
edessii

1. Valitse tiedostosta ne rivit, joissa haluat kiyttiid taustaa
edessi.

2. Valitse Edit -> Generate or Edit Jacquard...
3. Valitset Back, Picture side-otsikon alta.

4. Valitse kansioista haluamasi tausta aikaisempien ohjeiden
mukaan.

5. Kun olet asettanut haluamasi valinnat jo painanut Apply, voit
halutessasi jatkaa erilaisten taustojen ja eri puolien valitsemista
eri riveille, tai jos ohjelmasi on valmis, valita Expanding entire
Pattern ja tallentaa tiedoston.
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