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1. In this ArtiosCAD Basics
Training Guide

ArtiosCAD
Welcome to the Esko ArtiosCAD Basics Training Guide, a step-by-
step guide that covers the basics of ArtiosCAD.

With dedicated tools specifically designed for packaging
professionals for structural design, product development, virtual
prototyping and manufacturing, ArtiosCAD increases productivity
throughout your company.

ArtiosCAD is the ideal product for all corrugated, folding carton
and POP, POS, FSDU display designers.

Modules
The following figure gives an overview of the different modules of
ArtiosCAD. The modules require separate licenses.
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Here is an overview of which of these modules are covered in the
ArtiosCAD Basics Training:
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Module Chapter(s)

Connection Plus • Outputs on page 223

• Exports on page 245

• Basic Customization on page 256

• DataCenter on page 264

Designer • Views and Selections on page 41

• Geometry on page 61

• Construction Lines on page 91

• Annotations and Layers on page 97

• Edit Tools on page 123

• Adjust Tools on page 171

• Canvas on page 210

Builder Geometry Macros and Rebuild on page
31

Training Guide
The Training Guide is designed to assist structural designers
during a trainer-led ArtiosCAD Basics course. It is by no means a
complete reference that describes all ArtiosCAD features, nor can
it replace the standard course.

Let us know what you think
Do you have an idea for making this a better Training Guide?

 Send all your comments and suggestions to
academy@esko.com.

mailto:academy@esko.com


1 ArtiosCAD 16.0 - Basics

Notes

8

1.1 Location and Copyright
Esko

Kortrijksesteenweg 1095

BE-9051 Gent

Belgium

Tel.: (32) (9) 216-92-11

Fax: (32) (9) 216-94-64

Other offices worldwide.

For use with ArtiosCAD 16 or greater.
© Copyright 2016 Esko Software BVBA, Gent, Belgium.

All rights reserved. This material, information and instructions
for use contained herein are the property of Esko Software BVBA.
The material, information and instructions are provided on an AS
IS basis without warranty of any kind. There are no warranties
granted or extended by this document. Furthermore Esko Software
BVBA does not warrant, guarantee or make any representations
regarding the use, or the results of the use of the software or
the information contained herein. Esko Software BVBA shall
not be liable for any direct, indirect, consequential or incidental
damages arising out of the use or inability to use the software or
the information contained herein.

The information contained herein is subject to change without
notice. Revisions may be issued from time to time to advise of such
changes and/or additions.

No part of this document may be reproduced, stored in a data
base or retrieval system, or published, in any form or in any way,
electronically, mechanically, by print, photoprint, microfilm or any
other means without prior written permission from Esko Software
BVBA.

This document supersedes all previous dated versions.

This software is based in part on the work of the Independent JPEG
Group.

Adobe, Acrobat, Illustrator, and PostScript are either registered
trademarks or trademarks of Adobe Systems Incorporated in the
United States and/or other countries.

Apple and QuickTime are registered trademarks of Apple, Inc.

Microsoft and the Microsoft logo are registered trademarks of
Microsoft Corporation in the United States and other countries.

The Esko software may contain an implementation of the LZW
algorithm licensed under U. S. Patent 4,558,302 and foreign
counterparts.
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The Esko software may contain the “RSA Data Security, Inc. MD5
Message-Digest Algorithm.”

Java and all Java-based trademarks and logos are trademarks or
registered trademarks of Sun Microsystems in the U.S. and other
countries.

Strip Clip, Strip Fork and Strip Clip
®
 System are products, registered

trademarks and patents of Vossen Profitec
®
 GmbH Germany.

OpenGL is a registered trademark of Silicon Graphics, Inc.

Contains PowerNest library Copyrighted and Licensed by Alma,
2005 – 2007.

The geometry macros contained with this release of Esko
ArtiosCAD to facilitate the use of Vossen Profitec components
are approved by Vossen Profitec GmbH and are used with their
permission. The Vossen Prax

®
 documentation should be consulted

and used to ensure correct use and placement of these geometry
macros. The shapes and offsets used are in accordance with
Vossen Profitec GmbH specifications. Usage and placement of
these geometry macros to ensure effective stripping performance
however, remains the responsibility of the user. Vossen Profitec
GmbH may be contacted for details of worldwide representation at
(49) (7771) 920-136 or by e-mail at info@vossen-profitec.de.

This software may use libxml2 - Copyright © 1998-2003 Daniel
Veillard - All rights reserved.

BSI tools and product names may be trademarks or registered
trademarks of Blanking Systems Incorporated.

All other product names are trademarks or registered trademarks
of their respective owners.

Correspondence regarding this publication should be forwarded
to:

Esko

Kortrijksesteenweg 1095

BE-9051 Gent

Belgium

info.eur@esko.com
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1.2 ArtiosCAD Basics: 2D Design
 

 

Goal
In this course, structural designers learn to master the key
functionalities of ArtiosCAD Basics.

Learning targets
After completion of the ArtiosCAD Basics course, the trainees can:

• Complete a structural design (for packaging / sign & display)
• Generate different output and export types based on the

design
• Customize the ArtiosCAD defaults (basics)
• Manage the ArtiosCAD DataCenter (basics)

Requirements
Before attending this course, you should have the following
knowledge:

• Microsoft Windows
• Structural design

Course components
The ArtiosCAD Basics course is composed of three, mutually
dependent components:

• The training
• This Training Guide
• The training files

Each component is incomplete without the other two.

The Training Guide contains a complete list of lessons to be
covered during the training. But, not all of these lessons contain
complete information (e.g. not all of the tools that are introduced
during the training will be covered in the tutorials) and some may
be just empty placeholders.

You can also use this Training Guide for note taking.

Training Guide components
About lessons, tutorials, and exercises

This Training Guide contains a number of lessons, most of which
consist of concise concepts followed by hands-on tutorials
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and exercises. While tutorials provide you with step-by-step
instructions, the exercises will allow you to put the acquired skills
into practice. The tutorials and exercises are set in a specific
context and have to be done with the training files used in this
Training Guide. These training files are distributed by the trainer at
the start of the course.

Even though the Training Guide will always provide a context in
which you will perform a certain task, this does not entail that
each of the tutorials reflects a realistic situation. Sometimes the
emphasis is on explaining how the tool works as opposed to
explaining in what situation you would use the tool.

Important note on defaults

All defaults are assumed to be the standard defaults. This includes
settings and key commands as well. If settings have been modified,
some commands or reactions to commands may be different.

About the training files

With one exception, all the lessons with tutorials start from a single
training file. This file is modified in each successive tutorial.

The set of training files contains one with the initial situation
(characterized by the number 00), one with the final situation, and
files for each intermediate state.

Working with training files

In principle you will only need the training file with the initial
situation (XXX_00.ARD). The other files are for reference purpose
only.

If necessary, you can also open the intermediate file to begin the
tutorial. This can also be useful if you don’t complete the lesson in
one session.

At the beginning of each tutorial, mention is made of which
intermediate training file you can use.

It is always a good idea to keep a backup version of the training
files. This way, you can always restore the original situation.

It is also recommended to save your design at the end of each
tutorial. You can choose  File > Save As  to assign file names of
your choice.

Note:  Be careful with choosing Save since that way you risk having to
restart the whole lesson.

Outline

The following lessons and training files make up this Training
Guide:
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Lesson Training File(s)

Working Environment on
page 19

-

Geometry Macros and
Rebuild on page 31

GeMaRe_00.ARD

Views and Selections on
page 41

VIEW_00.ARD

Geometry on page 61 • GEO_00.ARD

• GeMaRe_03.ARD

Construction Lines on
page 91

-

Annotations and Layers
on page 97

DIM_00.ARD

Edit Tools on page 123 • EDI_00.ARD

• EDI_AD00.ARD

• EDI_AD01.ARD

• EDI_AD02.ARD

• EDI_AD03.ARD

• EDI_AD04.ARD

Adjust Tools on page
171

ADJ_00.ARD

Structural
design

Canvas on page 210 • CONVERTING
AND AUTOSPACE
DESIGN.ARD

• Example Saving
File.ACD

Outputs on page 223 • OUT_00.ARD

• Example Saving
File.ACD

Exports on page 245 EXP_00.ARD

Basic Customization on page 256 CUS_00.ARD

DataCenter on page 264 DAT_00.ARD
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Lesson Training File(s)

Advanced Features at a Glance on page
270

-
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1.3 Icons
In this Training Guide the following standard icons will be used for
specific items:

Information types

Icon Item

Prerequisites

Continued from previous tutorial

Goal

Steps

Step or Sub-step result

Tutorial result

Information from the User Guide

Dialog

Icon Item

Dialog [followed by its name]

Tab [followed by its name]

Close the dialog

Mouse actions

Icon Item

Click the mouse button

Double-click

Right-click

Choose from a list

Select the checkbox
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Keyboard actions

Icon Item

Press (keyboard key)

Enter text



1 ArtiosCAD 16.0 - Basics

Notes

16

1.4 Terminology
In this Training Guide a standard vocabulary will be used for
referring to different parts of the design.

Design areas
These are the typical areas in a folding carton design:

Area Term

1 Dust flap

2 Top closure panel

3 Upper tuck flap

4 Glue flap

5 Rear panel

6 Right side panel

7 Front panel

8 Left side panel

9 Bottom closure panel

10 Lower tuck flap
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2. Structural Design
In this lesson you will learn to master the structural design tools.

Overview
You will learn how to build structural designs using the following
two ArtiosCAD modules:

• Builder

• Designer

Builder

 See  Builder > What is Builder?

Builder is the component of ArtiosCAD which allows you to create
new designs based on standards. By itself, Builder does not allow
you to modify the geometry of the created design by changing
existing lines or creating new lines.

Designer

 See  Designer > Introduction to Designer

There will be times when you need to create a design from scratch
instead of using an entry from a Standards Catalog. ArtiosCAD
handles those situations by providing sophisticated design tools
that empower you to quickly and easily turn your ideas into reality.

These tools are available on systems with the Designer option.
Certain other modules provide access to some of the tools.
Systems with only the Builder option cannot use these tools.

Lessons
In order to learn how to use the structural design tools, you will
study the following lessons:

• Working Environment on page 19

• Geometry Macros and Rebuild on page 31

• Views and Selections on page 41

• Geometry on page 61

• Construction Lines on page 91

• Annotations and Layers on page 97

• Edit Tools on page 123

• Adjust Tools on page 171
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• Canvas on page 210
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2.1 Working Environment
In this lesson you will learn about the ArtiosCAD working
environment.

Topics
The following topics are covered in this lesson:

• Tutorial: Starting up on page 20

• Single Design Settings on page 21

• Design Window Elements on page 22

• Toolbars on page 26

• Tutorial: Opening a Toolbar on page 28

• Tutorial: Running a Standard on page 29
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2.1.1 Tutorial: Starting up

There are different ways of starting up ArtiosCAD:

•
Start > All Programs > Esko > ArtiosCAD >  

•
  on your desktop.
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2.1.2 Single Design Settings

For each new design you can choose a Parameter Set and a
Board.

 See  Getting started with ArtiosCAD > Concepts and Ideas
in ArtiosCAD > Parameter sets

Parameter sets are collections of settings that govern aspects of
the current design or manufacturing file. The collection can be
based on anything – by customers, by machines, or however else
you want to group information.

Single design parameter sets allow you to assign different values to
different sets for the following entries:

• Default bridging formulae to use

• Flute/grain setting

• Side up

• Bleed and Varnish offsets
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2.1.3 Design Window Elements

Design window

 See  Getting started with ArtiosCAD > Concepts and Ideas
in ArtiosCAD > Design window elements

The ArtiosCAD Design window contains four functional areas:
 

 

1. The menu bar, the view bar, and the toolbar master controls
2. The toolbars
3. The status bar
4. The drawing area

The Menu bar

 See  Getting started with ArtiosCAD > Concepts and Ideas
in ArtiosCAD > Design window elements > The menu bar

The menu bar contains commands available in the current
module. Not all commands on all menus are available; availability
depends on the options purchased and the active tool.
 

 

The View bar

 See  Getting started with ArtiosCAD > Concepts and Ideas
in ArtiosCAD > Design window elements > The View bar

The View bar provides one-click access to commonly used features.
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Each button on the View bar displays a ToolTip if the pointer
hovers over it for a few seconds.

In the first group of controls on the View bar, the first button
opens the Open dialog box. The second button opens the Design
browser. The third button saves the current design. The fourth
button rebuilds the current design. The fifth converts the current
design to a Manufacturing file. The sixth button converts the
current design to a 3D file. The seventh button converts a single
design to a canvas. The eighth button creates a print item. The
ninth button adds, deletes, and modifies layers.

To the right of the View bar, you find these three buttons:
 

 

Button Description

 

 

This button displays the Structural
Orientation dialog box.

 

 

The second button displays the current
side up (printed or unprinted), and
changes it when clicked.

 

 

The third button displays the units of the
current design - In for imperial format and
mm for metric format.

The Toolbar Master Controls

 See  Getting started with ArtiosCAD > Concepts and Ideas
in ArtiosCAD > Design window elements > The Toolbar Master
Controls and toolbars

  The Toolbar Master Controls let you turn toolbars on and
off in Designer and Manufacturing. The first button controls which
standard toolbars are shown. The second button controls which
customized toolbars are shown.

The Designer toolbars

 See  Getting started with ArtiosCAD > Concepts and Ideas
in ArtiosCAD > Design window elements > Designer toolbars
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Shown below is the Toolbar Master Control for standard toolbars
in Design.
 

 

The Status bar

 See  Getting started with ArtiosCAD > Concepts and Ideas
in ArtiosCAD > Design window elements > The Status bar

The fields and messages on the Status bar are the primary ways 
ArtiosCAD prompts for information needed to complete a task.
 

 

The Status bar above shows the prompts for the Line Angle/
Offset tool.
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The drawing area

 See  Getting started with ArtiosCAD > Concepts and Ideas
in ArtiosCAD > Design window elements > The drawing area

The drawing area is where the work is done. Think of it as a piece
of paper onto which you are drawing a design. The View Mode
command on the View menu (and on the Zoom toolbar) controls
what objects are displayed and how they are displayed in the
drawing area. Shown below is a picture of a design in the drawing
area.
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2.1.4 Toolbars

Pre-defined and customized toolbars

 See  Getting started with ArtiosCAD > Concepts and Ideas
in ArtiosCAD > Design window elements > The Toolbar Master
Controls and toolbars

Initially the toolbars appear to the left of the drawing area, but
each toolbar can be independently detached, or docked in a
different position if desired.

Note:  When a toolbar is activated for the first time, it will appear
undocked outside the ArtiosCAD window. Drag it to the desired position
inside ArtiosCAD.

Sixteen predefined toolbars are controlled by the Toolbar Master
Control for standard toolbars in Designer. Up to 10 customized
toolbars are controlled by the Customized Toolbar Master Control;
it depends how many are defined in Defaults.

Save the positions of the toolbars

 See  Getting started with ArtiosCAD > Concepts and Ideas
in ArtiosCAD > Design window elements > Toolbar positions

ArtiosCAD toolbar positions are saved automatically when
ArtiosCAD is exited, but you can save them manually by clicking 
View > Save Toolbar configuration. You can then click  View >
Restore Toolbar configuration if they ever appear in the wrong
place. Toolbar positions are stored in the Registry on a per-user
basis.

Working with flyout toolbars

 See  Getting started with ArtiosCAD > Concepts and Ideas
in ArtiosCAD > Design window elements > Flyout toolbars

Some tool icons have small black triangles in the lower right
corner.
 

 

This indicates that there are related tools available on a flyout
toolbar. Clicking and holding the mouse button will make the
flyout toolbar appear, and dragging and releasing over a tool will
select it.

Shown below is the Line tool with its flyout toolbar activated.
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When a tool on a flyout toolbar is selected, it becomes the tool
shown on the regular toolbar.



2 ArtiosCAD 16.0 - Basics

Notes

28

2.1.5 Tutorial: Opening a Toolbar

In most of the tutorials, after having opened one of the
training files, you will need to open a specific toolbar.

1. On the View bar at the top of your screen: 

2.  Toolbars: activate the toolbar by clicking the icon
next to the name.

Note:  You can also choose All On or All Off by clicking
the corresponding buttons.

3.

Note:  You can drag and drop the toolbar to a preferred
location.

 You have opened the toolbar you need.



2ArtiosCAD 16.0 - Basics

Notes

29

2.1.6 Tutorial: Running a Standard

You want to create a new design based on the FEFCO
F0411 design. For this, you will run a Standard.

1. File > Run a Standard

2. Select the standard:
a.  Standards Catalog: in the left column, expand 

Corrugated > 2. FEFCO > 400 Series .

b.  F0411

c.

3. Choose the parameter set and board for the standard:
a.  Single Design Settings: in the left column,

expand Corrugated.

b.  Corrugated - Metric - Single design
parameters

c. In the right column, expand  Artios > Corrugated
Boards > C.

d.  M-32/200C (M-32/200 C Kraft)

e.

4. Set the measures for your design:
a.  F0411W:  1200 for L

b.  305 for W

c.  140 for D

d.

 By using the FEFCO F0411 standard, you have created a new
design.
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2.2 Geometry Macros and Rebuild
In this lesson you will learn to master Geometry Macros and
rebuilding.

Geometry Macros
Geometry Macros offer a step-by-step approach for adding
predefined geometrical shapes to a design.

Rebuild
The Rebuild tool can be used for making changes to a parametric
design based on a standard. This tool will automatically reinitialize
the parameters that are affected by a change.

Tutorials
Based on a design contained in a single training file, you will follow
three separate tutorials:

• Tutorial: Adding Handholds with the Utilities Macro on page 32

• Tutorial: Changing the Width with Rebuild on page 34

• Tutorial: Changing the Board with Rebuild on page 36

In principle you only need the training file with the initial situation
(GeMaRe_00.ARD). Save your tutorial results with self-chosen file
names. Use a backup of an intermediate file if necessary: which
particular one is mentioned at the beginning of the tutorial.

At the end of the lesson, your design will have the following aspect:
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2.2.1 Tutorial: Adding Handholds with the Utilities
Macro

For this tutorial you need the training file
‘GeMaRe_00.ARD’.

You want to add two handholds to an existing design.
For this, you will use a Geometry Macro of the Utilities
type.

1.  ‘GeMaRe_00.ARD’

2. Select the macro:
a. Tools  > Geometry Macros...

b.  Geometry Macros Catalog: expand Utilities.

c.  Handhold (container)

d.

3. Set the variables for the chosen macro:
a.  Geometry Macros Variables: Next>

b.  127 for Width (W)

c.

4. Position your handholds while making sure that the
second handhold has the same offset value as the
first:
a. Geometry Macro Placement Options status bar:

 Repeat Placement.

b.  the first top red horizontal line starting from the
left.

c. Drag the handhold downwards until the Offset
value is 50 and 

Note:  Or Geometry Macro Placement Options
status bar:  50 for Offset and  Enter

 A first handhold has been inserted.
d.  the third top red horizontal line starting from the

left.

e.  one of the three points at the top of the first
handhold:
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Note:  The point will change to a square.

 A second handhold has been inserted with the
same offset as the first one.

 By using a Utilities Geometry Macro, you have added two
handholds to the original design.
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2.2.2  Tutorial: Changing the Width with Rebuild

If necessary, you can open the file ‘GeMaRe_01.ARD’.

You will change the width of the design. Since this will
affect other parts of the design, you decide to rebuild it.

1. Do one of the following to open the Rebuild dialog:

• View bar at the top of your screen: 

OR
•  F5

OR
• Design >  Rebuild Design...

2. : make sure the Automatically reinitialize
subsequent variables option is not selected.

Note:  If you select this option the variables will
automatically be reinitialized. In that case you will not get
an overview of which variables are affected.

3. Change the width of the design:
a.  203.20 for W in the Inside dimensions column.

b.

  Rebuild Conflicts: the variables that need to
be reinitialized are listed.

4.  the GFD variable to include it in the reinitialization.

5.

 You have changed the width of the design. To ensure that
all the necessary variables were reinitialized, you have used
the Rebuild tool. You can verify that the measurements of the
parts determining the width have been changed (from 157.16 to
207.963).
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2.2.3  Tutorial: Changing the Board with Rebuild

If necessary, you can open the file ‘GeMaRe_02.ARD’.

You will adapt your design by changing the board to be
used: you decide to change the C flute corrugated board
to E flute M-26/125E (M-26/125 E Kraft). Since changing
the board will also affect other parts of the design, you
decide to rebuild it.

1. View bar at the top of your screen: 

2. : make sure the Automatically reinitialize
subsequent variables option is not selected.

3. Change the board of your design:
a. <Previous

b. In the Board Selection column, expand  Artios >
Corrugated Boards > E

c.  M-26/125E (M-26/125 E Kraft)

d. Next>

e.

  Rebuild Conflicts: you can see the
variables that need to be reinitialized.

4.

 You have changed your design by changing the C flute
corrugated board to an E flute. Since changing the board type has
an impact on other aspects of your design, you have used the
Rebuild tool. You can verify that the height difference between the
top closure panel and the third flap has been changed (from 9.53
to 4).
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2.2.4 Recap Exercise - Folding Carton

For this exercise you start from a situation where no file has as yet
been opened.

Start situation
You have started up ArtiosCAD.

Tasks

• Create a new design based on a standard.
• Add a cutout window to the front panel of your design.

Tools
You can use the following tools to complete this exercise:

• A Standard: Folding carton - 1. ArtiosCAD Folding carton - D.
Standard slit lock top - Inturn Auto Bottom - Tuck Top on
2nd panel

• A Geometry Macro: Utilities - Rectangular Window

End situation
This is what your design should look like at the end of the exercise:
 

 

Values
Your design should have the following values:

Parameter Value

Parameter Set Folding Carton -
Metric - Single design
parameters
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Parameter Value

Board M-SBS-300 (M-SBS-300)

L 127

W 76

D 152

The rectangular window inside the front panel should have the
following values:

Parameter Value

Width of the
rectangular window

101

Height of the
rectangular window

127

Corner radius (R) 12

Offset form the center of the
top line of the second panel

75
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2.2.5 Recap Exercise - Corrugated

For this exercise you start from a situation where no file has as yet
been opened.

Start situation
You have started up ArtiosCAD.

Tasks

• Create a new design based on a standard.
• Add a cutout window to the first panel of your design.

Tools
You can use the following tools to complete this exercise:

• A Standard: Corrugated - 2. FEFCO - 200 Series - F0209
• A Geometry Macro: Utilities - Rectangular Window

End situation
This is what your design should look like at the end of the exercise:
 

 

Values
Your design should have the following values:

Parameter Value

Parameter Set Corrugated - Metric
- Single design
parameters

Board M-32/200B (M-32/200 B
Kraft)

L 380

W 130

D 210

The rectangular window inside the first panel should have the
following values:
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Parameter Value

Width of the
rectangular window

100

Height of the
rectangular window

127

Corner radius (R) 12

Offset form the center of
the top line of the first panel

100
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2.3 Views and Selections
In this lesson you will learn to master different ways of viewing and
selecting items on the workspace.

Viewing
The way items on the workspace are presented can be determined
by the tools that you find on the View toolbar. Choosing a different
way of viewing is often a key step in correctly performing design
steps.

Selecting
The Select By: Status bar offers a wide variety of possibilities for
making different types of selections. You activate this Status bar by
clicking the Select button on the Edit toolbar.

Toolbars and buttons
View toolbar

 

 

During this lesson, you will use the following buttons:

Button Name

Zoom Rectangle

Scale to Fit

Scale to Fit with Border

Center-Point Zoom

Zoom Out

Pan/Zoom

View Mode

Extend/Measure toolbar
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During this lesson, you will use the following buttons:

Button Name

Extend

Clear Extend

Edit toolbar

 

 

During this lesson, you will use the following buttons:.

Button Name

Select

Select by Example

Select By: Status bar

 

 

Note:  This Status bar is activated when you click the Select button.

During this lesson, you will use the following buttons:

Button Name

Normal selection (entire groups)

Selection ignoring groups

Selection of connected lines across
intersections

Selection of connected lines stopping at
intersections

Select only design lines

Select design and construction lines

Select only construction lines

Select only text items
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Button Name

Select only dimensions

Select only graphics items

Select items crossing

Select items inside

Use Polygon

Select all items

Tutorials
Based on a design contained in a single training file, you will follow
five separate tutorials:

• Tutorial: Viewing on page 44

• Tutorial: Using Points on page 48

• Tutorial: Changing the View Mode on page 52

• Tutorial: Selecting on page 54

• Tutorial: Selecting by Example on page 59

In principle you only need the training file with the initial situation
(VIEW_00.ARD). Save your tutorial results with self-chosen file
names. Use a backup of an intermediate file if necessary: which
particular one is mentioned at the beginning of the tutorial.

These tutorials on viewing and selecting will not change your
design.
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2.3.1 Tutorial: Viewing

For this tutorial you need the training file
‘VIEW_00.ARD’.

You will explore the different possibilities offered by the
View toolbar to change the way the design is displayed:
you will zoom in and out, scale, and move the view.
You will learn how to work with the CloseUp window:
moving it around the workspace with and without
dynamic content, changing its properties, and finally
using it to measure a distance between a point inside
and outside of it.

1.  ‘VIEW_00.ARD’

2. Zoom in, and scale by using these tools on the View
toolbar:
a.  and  the center of the circle.

 You have zoomed in on the area around the
circle.

b.

 The design fits the workspace.
c.  and draw a rectangle around the circle while

holding down the mouse button.

 You have zoomed in on the circle.
d.

Note:  To have access to this button, you need to click
and hold the black arrow in the lower right corner of
 

 

 The design is placed at the center of the
workspace and is surrounded by a border.

3. Zoom in and out, and move the view by using these
tools on the View toolbar:
a.  and draw a rectangle around the bottom left

flap while holding down the mouse button.

Note:  You draw the rectangle starting from its center
point.
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b.  a number of times until you see the whole
design.

c.  and drag the design to the center of the
workspace while holding down the mouse button.

d. Pan/Zoom status bar:  Zoom:
 

 

e.  near the center of the design and drag upwards
while holding down the mouse button to zoom in.

Note:  You can also zoom out by dragging downwards.

f.  to deactivate the Pan/Zoom tool.

4. View toolbar: 

Note:  To have access to this button, you need to click and
hold the black arrow in the lower right corner of
 

 

5. Do one of the following to activate the CloseUp
window:

• View > CloseUp  and click a random point in the
workspace.

OR
•  Ctrl+Space and  a random point in the

workspace.

OR
• Click a random point in the workspace with the

mouse wheel.

Note:

You can now use the mouse wheel to zoom in or out
within the CloseUp window.

You can drag the CloseUp window around the design
to zoom in on different parts.

6. Change the CloseUp window options:
a. Put the CloseUp window in front of the circle.

b.  the magnifying glass icon in the left corner of the
title bar.

c.  Options
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d.  CloseUp Options:  3 for Scale.

e.  Tab

f.  the CloseUp Options dialog.

g. If necessary, move the CloseUp window until you
see the bottom of the circle.

7. Move the CloseUp window without changing what it
displays:
a.  the magnifying glass icon in the left corner of the

title bar.

b.  Dynamic to deactivate it.

c. Drag the CloseUp window to the right.

8. Measure a distance from a point inside the CloseUp
window to a point outside of it:
a. Dimension toolbar: 

b.  Use Dimensions Layer?: 

c.  the bottom point of the circle, in the CloseUp
window.

d.  the bottom middle point of the front panel.

e.  the same point once more to fix the position of
the dimension.

f.  CloseUp

 Starting from an existing design, you have used these buttons
from the View toolbar:

Button Action

 (Zoom Rectangle ) Zooming in

 (Scale to Fit) Scaling

 (Scale to Fit
with Border)

Scaling with outside borders

 (Center-Point Zoom) Zooming in

 (Zoom Out) Zooming out

 (Pan/Zoom) Moving or zooming
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You have also explored the possibilities of the CloseUp window:

• Creating

• Moving with and without dynamic content

• Changing the options for the scaling

• Creating a distance measurement from a point inside of the
CloseUp window to a point outside of it

This is what your design looks like at the end of this tutorial.
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2.3.2  Tutorial: Using Points

If necessary, you can open the file ‘VIEW_01.ARD’.

On lines, arcs and circles you can use a set of commonly
used points for geometry tasks such as drawing or
adding dimensions. In this tutorial, you will explore
some of the ways of working with these points. More
specifically, you will:

• Display points and use them as snap points

• Use different ways of displaying or hiding the middle
points of a line

• Activate and deactivate points on an arc

• Display points simultaneously on different parts of
the design

Using these possibilities you will add a measurement
between two specific points of the design: the right
middle point of the front panel and the right of the
circle.

1. Display points on a line:
a. Dimensions toolbar: if necessary, 

Note:  Whether the points are displayed depends on
the tool you have activated.

b. Place the pointer over a line.

 The end points and the middle points are
displayed.

c. Place the pointer close by one of the three points.

 The point changes into a square. This indicates
that you are near the snap point.

2. Display only end points on a line:
a. Options > Snap...

b.  Snap options: deselect Middle Points of Lines
or Arcs.

c.

d. Place the pointer over a line.
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 Only the end points are displayed.
3. Re-activate the display of middle points:

a. View > Snap Options > Snap to middle points

Note:  You can also repeat step 2.

b. Place the pointer over a line.

 The middle points and the end points are
displayed.

4.  a random point on the workspace to deactivate the
Distance Dimension tool.

5. Activate and deactivate the points on an arc:
a. Extend/Measure toolbar: 

b.  the left arc on the upper tuck flap.

 The following points are displayed:
 

 
c. Extend/Measure toolbar: 

Note:  You can also  Ctrl + Alt + X

6. Activate simultaneously the points on the right line of
the front panel and the circle:
 

 
a. Extend/Measure toolbar: 

b.  the right line of the front panel.

Note:  A conline extending the three points is also
added.

c. Extend/Measure toolbar: 

Note:  You can also press and hold down Shift to keep
the Extend tool active.
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d.  the circle.

7. Use the active points to measure the distance between
the middle of the right line of the front panel and the
right of the circle:
 

 
a. Dimensions toolbar: 

b.  the middle point of the right line of the front
panel.

c.  the rightmost point of the circle.

d.  the same point once more to fix the position of
the dimension.

Note:  As soon as you have completed the action, the
points are automatically cleared.

 You have seen which points appear on a line and how you can
eliminate and reintroduce the middle point from those shown.

You have experienced which points are shown on an arc by
activating them with the Extend tool. You have removed those
points with the Clear Extend tool.

You have tested another possibility of the Extend tool by
displaying at the same time the points on the right line of the
front panel and on the circle. Using the middle point of the line
and the rightmost point of the circle, you have added a distance
measurement to your design.
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2.3.3  Tutorial: Changing the View Mode

If necessary, you can open the file ‘VIEW_02.ARD’.

You will not make any changes to the design. Instead,
you will see how you can use the View Mode to change
what is displayed on the workspace.

You will make all the end points visible. You will add a
center point to the arcs and the circle. You will choose
to display only specific types of lines: cut lines first, then
crease lines.

1. Do one of the following to open the View Mode
dialog:

• View toolbar: 

OR
• View > View Mode...

2.  View Mode:
a.  End points and  to check the result.

Note:  You can click Minimize << to hide part of the
dialog. Click Maximize >> to reverse this.

b.  Center point of arcs and 

c.  Line Type

d.  Cut for Line Type and 

 At this stage, if you minimize the View Mode
dialog, your workspace displays the following
details:
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e.  Crease for Line Type and 

f. Reset

g.

 You have opened the View Mode dialog to explore some of its
possibilities. For each of the modes you have tested, you were able
to see the effect by clicking the Apply button and, if necessary,
minimizing the dialog. You have tested the following modes:

• Displaying end points

• Displaying center points of arcs

• Displaying specific types of lines:

• Cut lines

• Crease lines
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2.3.4  Tutorial: Selecting

If necessary, you can open the file ‘VIEW_02.ARD’.

You will explore the different possibilities of selecting
one or more particular items of the design.

As far as lines are concerned, you will use different tools
to select:

• One line

• More than one line

• A group

• One or more lines from a group

• Connected lines across or stopping at intersections

As far as items are concerned, you will use different
tools to select:

• All the lines of the design

• Only the design lines

• Only the construction lines

• Only text

• Only dimensions

• Only graphics

As far as selection method is concerned, you will use
different tools to select:

• Everything crossing a selection rectangle

• Everything inside a selection rectangle

• Everything inside a selection polygon

1. Select with the Normal selection (entire groups)
tool:
a. Edit toolbar: 

b. Select By status bar: if necessary, 
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c.  the top line of the design to select it.

Note:  A selected line is displayed in magenta.

d.  the rightmost line of the design while holding
down Shift or Ctrl.

 The two lines are selected.
e.  one of the bottom lines of the design.

 The whole group is selected.
2. Select with the Selection ignoring groups tool:

a. Select By status bar: 

b.  one of the bottom lines of the design.

 Only that line and not the whole group is
selected.

Note:  By holding down Shift or Ctrl, you can select
more than one line from the group.

3. Select with the Selection of connected lines across
intersections tool:

a. Select By status bar: 

b.  the left line of the design.

 Except for the top closure panel and the upper
tuck flap, all the outside lines of the design are
selected: these are all connected.

4. Select with the Selection of connected lines
stopping at intersections tool:
a. Select By status bar: 

b.  the top line of the top left dust flap:
 

 

Note:  With the Normal selection tool, only the top
line would be selected.

5. Activate all the layers:
a. View bar: 
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b.  Layers: 

c.

d. View toolbar: 

6. Test the result of selecting the whole design using
different tools:
a. Select By status bar: 

b. Select By status bar: if necessary,  and draw a
rectangle around the whole design.

Note:  Instead of drawing a rectangle around the
design,
 

 
is also possible.

 Except for the construction lines, all the lines
are selected.

c. Select By status bar:  and draw a rectangle
around the whole design.

 All the lines are selected.

d. Select By status bar:  and draw a rectangle
around the whole design.

 All the construction lines are selected.

e. Select By status bar:  and draw a rectangle
around the whole design.

 Example Text to select is selected.

f. Select By status bar:  and draw a rectangle
around the whole design.

 All the dimensions are selected.

g. Select By status bar:  and draw a rectangle
around the whole design.

 All the graphical items, viz. the logos, are
selected.

7. Select lines using the Select items crossing or the
Select items inside tool:
a. Select By status bar: 

b. Select By status bar: if necessary, 

c. Draw a rectangle around this part of the lines at the
top of the design:
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 The six lines are selected.

d. Select By status bar: 

e. Draw a similar rectangle as previously.

 The three smallest lines are selected.
8. Select two of the four stars at the top of the design:

a. View toolbar: 

b. Draw a rectangle around the four stars at the top of
the design.

c. Select By status bar: 

d. Draw a polygon around the two stars on the right.

9. Restore the original workspace view:
a.  a random point on the workspace to deselect the

two stars.

b. View bar: 

c.  Layers: 

d.

e. View toolbar: 

 You have explored different ways of selecting lines or items,
and the use of a rectangle or a polygon in selecting. The tools that
you have used are summarized in this table. The table follows the
order in which you have tested the tools.

Tool Selection

Normal selection
(entire groups)

One or more lines or groups

Selection
ignoring groups

One or more lines within a group

Selection of
connected lines

across intersections

Connected lines not stopping at
intersections
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Tool Selection

Selection of connected
lines stopping

at intersections

Connected lines stopping at
intersections

Select only design lines Design lines

Select design and
construction lines

Design and construction lines

Select only
construction lines

Construction lines

Select only text items Text

Select only dimensions Dimensions

Select only
graphics items

Graphics

Select items crossing Lines crossing the selection
rectangle

Select items inside Lines inside the selection
rectangle

Use Polygon Lines inside the polygon

Note:  As is illustrated during the course of the tutorial, some of these
tools can be combined. For instance, you can choose Select only
design lines in combination with Use Polygon.
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2.3.5  Tutorial: Selecting by Example

If necessary, you can open the file ‘VIEW_02.ARD’.

You will choose one of the dimensions to function as
a selection example. This means that a selection will
be made based on certain attributes of the dimension
chosen. You will explore how the selection changes if
you remove or change certain attributes, viz. the font
size, and the font type.

1. Activate the Dimensions layer:

a. View bar: 

b.  Layers:  the left column next to the
Dimensions layer.

 An eye is shown in the column.
c.

2. Do one of the following to open the Select by
Example tool:

• Edit toolbar: 

OR
• Edit > More Select > Select by Example

3. Make a selection based on the height dimension of the
front panel:
a.  the 152.4 inside the circle.

b.  Select by Example: 

 The three dimensions with the same attributes
as the example are selected.

Note:  You can click Minimize << to hide part of
the dialog. Click Maximize >> to reverse this.

4. Change the attributes used for the selection:
a. Deselect Text size.

b.

 Three more dimensions have been added to the
selection.

c.  Garamond for Font.
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d.

 The three dimensions with this font type are
selected.

e. Deselect Font.

f.

 All the dimensions have been added to the
selection.

g.

 You have activated the Dimensions layer and chosen the
height dimension of the front panel to function as an example. You
have used this example to make a selection of items with the same
attributes.

Then you have changed some of the attributes and seen the
corresponding change in selection. More specifically you have:

• Removed Text Size as an attribute

• Changed the Font attribute

• Removed Font as an attribute

In the end, all the dimensions were selected.
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2.4 Geometry
In this lesson you will learn to master a number of Geometry
tools.

Geometry tools
In the Designer module, Geometry tools allow you to create or
modify structural designs and other components. More specifically,
you can use them to add geometrical figures to your design, such
as lines, rectangles, circles, and arcs.

Note:  Dimensions, annotations, and graphics are not considered
geometry.

Toolbars and buttons
Geometry toolbar

 

 

During this lesson, you will use the following buttons:

Button Name

Move to point

Line Angle/Offset

Arc Start Angle

Arc End Point

Arc Center

Arc through point

Line Join

Arc Join

Tangent Arc

Line at angle from line

Bezier
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View toolbar

 

 

During this lesson, you will use the following buttons:

Button Name

Scale to Fit

Zoom Rectangle

Tutorials
Based on a design contained in a single training file, you will follow
seven separate tutorials to practice some of the Geometry tools:

• Tutorial: Measuring on page 64

• Tutorial: Using Properties to Change Line Types on page 66

• Tutorial: Using the View Bar to Change Line Types on page 68

• Tutorial: Drawing a Line of a Specific Type on page 69

• Tutorial: Drawing Arcs on page 72

• Tutorial: Drawing Arcs Through a Point on page 76

• Tutorial: Drawing with Special Geometry Tools on page 79

In principle you only need the training file with the initial situation
(GEO_00.ARD). Save your tutorial results with self-chosen file
names. Use a backup of an intermediate file if necessary: which
particular one is mentioned at the beginning of the tutorial.

At the end of the lesson, your design will have the following aspect:
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There is moreover an additional tutorial, based on the result of the
lesson on 'Geometry Macros and Rebuild':

Tutorial: Using Dynamic Drafting on page 86
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2.4.1 Tutorial: Measuring

For this tutorial you need the training file
‘GEO_00.ARD’.

With the Measure tool, you can quickly check various
types of measurements of your design without having to
use the Dimension layer. In this tutorial you will use this
tool to measure a line or an arc, a distance, the position
of a pixel in a bitmap, and the distance between two
pixels.

1.  ‘GEO_00.ARD’

2. Do one of the following to activate the Measure Tool:

• Extend/Measure toolbar: 

OR
•  Control + G

OR
• Info >  Measure Tool

3. Obtain measurement information for a line or an arc:
a. Use the pointer to hover over a line or an arc.

 An information window appears next to the
pointer, specifying:

• (When you point at a line) Angle, Length, X,
and Y

• (When you point at an arc) Start angle,
Length, X, Y, Radius, and End angle

b. Move the mouse to make the information window
disappear.

c. Place the pointer on a line or an arc and 

 The information window does not disappear
when you move the pointer.

d.  the information window.

4. Measure a distance:
a.  a point.

Note:  The pointer changes to a square when you are
near a point.
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b. Draw a line by moving the pointer to a second point
and 

 The information window appears.
c.  the information window.

5. Obtain position information for a pixel in the bitmap
image:
a. Hold down Control and use the pointer to hover

over the pixel.

 An information window appears next to the
pointer, specifying X and Y.

b. Release Control and move the mouse to make the
information window disappear.

6. Measure a distance between two pixels:
a. Hold down Control and  a pixel.

b. Draw a line by moving the pointer to a second point
while holding down Control, and 

 The information window appears.
c.  the information window.

7.  to deactivate 

 You have used the Measure tool to measure a line or an arc,
a distance, the position of a pixel in a bitmap, and the distance
between two pixels.
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2.4.2  Tutorial: Using Properties to Change Line
Types

If necessary, you can open the file ‘GEO_00.ARD’.

The default type for every line that you draw in a design
is Cut. You can change the line type of multiple lines at
once, by changing their Properties. In this tutorial, you
will change the type of the inside vertical Cut lines of the
drawing to Crease.

1.  ‘GEO_00.ARD’

2. Select these four inside vertical Cut lines of the
drawing:
 

 
a.  a vertical line.

b. Hold down Shift (or Control) and  the three
remaining lines that you want to change.

3. Do one of the following to open the Properties dialog:

• Edit  > Properties...

OR
•  Alt + Enter

OR
• Hold down Shift and  one of the selected lines

twice.

OR
•  and select Properties...

4.  Properties,  Geometry:  Crease for Type.

Note:  Crease lines are displayed in red.
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5.

6.  a random point in the workspace to deselect the
lines.

 You have changed the inside vertical Cut lines to Crease lines.
For this, you have used their Properties.
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2.4.3  Tutorial: Using the View Bar to Change Line
Types

If necessary, you can open the file ‘GEO_01.ARD’.

In the View bar at the top, a menu allows you to change
the type of selected lines. In this tutorial, you will change
the type of the inside horizontal Cut lines to Crease.

1. Draw a rectangle across the two inside horizontal Cut
lines to select them:
 

 

2. View bar:  Crease, for Line Type Set:
 

 

3.  a random point in the workspace to deselect the
lines.

 The inside horizontal lines have been changed from Cut to
Crease lines.
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2.4.4  Tutorial: Drawing a Line of a Specific Type

If necessary, you can open the file
‘GEO_02.ARD’.

Instead of the default Cut line, you can directly
choose to draw a line of a specific type. In this
tutorial, you will complete two panels by adding
Crease lines and one additional Cut line.

1. Complete the panel on the right:
a. Geometry toolbar: 

Note:  You can also  Ctrl + W.

b.  this starting point for the line:
 

 

c. Geometry toolbar: 

d.  this end point:
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e. View bar:  Crease for Line Type Set.

f. Geometry toolbar: 

g.  this starting point for the second line:
 

 

h. With  still active, draw this Crease line:
 

 

i. Repeat the previous three substeps to draw the
second crease line in the roll-over:
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 You have added one cut line and two crease lines
to complete this panel.

2. Complete the bottom panel:
a. Geometry toolbar: 

b.  the bottom left point of the bottom panel:
 

 

c. With  still active,  to bottom right point of the
bottom panel.

 You have drawn a crease line.
3.  to de-activate the tool.

 You have completed two panels by drawing Cut and Crease
lines:
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2.4.5  Tutorial: Drawing Arcs

If necessary, you can open the file
‘GEO_03.ARD’.

You will complete four flaps and a thumb hole
by adding five arcs to the drawing. For each of
the arcs you will use a different method or a
different tool. You will use the following tools: Arc
Start Angle, Arc End Point, Arc Center, and Arc
through point.

1. Draw an arc for the top right dust flap using the Arc
Start Angle tool:
a. Geometry toolbar: 

b.  the starting point for the arc as indicated by the
annotation.

c. View bar:  Cut for Line Type Set.

d. Geometry toolbar: 

Note:  You can also choose  Tools > Geometry > Arc
Start Angle .

e. Draw an arc, with the following characteristics, A1:
0; Radius: 35; X: 15. Choose one of the following
methods:

• Drag the pointer to the right until the value
displayed is 0 and :
 

 

Drag the pointer downwards until the value
displayed is 35 and 

 the end point.
• OR
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Drag the pointer to the right. A1 status bar:  0 for
Angle, and  Enter.

Drag the pointer downwards. Arc Start Angle
status bar:  35 for Radius, and  Enter.

Arc Start Angle status bar:  15 for X, and 
Enter.

2. Repeat the previous step for the bottom right dust
flap, but this time use an A1 (slightly above the starting
point) of 5 degrees.

3. Draw an arc for the bottom left dust flap using the Arc
End Point tool:
a. Geometry toolbar:  and  the starting point.

b. Geometry toolbar: 

Note:  To have access to this button, you need to click
and hold the black arrow in the lower right corner of
 

 

c. Draw an arc, with the following characteristics, X:
15; Y: 10; Radius: 15. Choose one of the following
methods:

• Drag the pointer to the left until the value displayed
is 15 and 

 the end point.

Drag the pointer slightly downwards until the value
displayed is 15 and 

• OR

Drag the pointer to the left. Arc End Point status
bar:  15 for X, and  Enter.

Drag the pointer upwards. Arc End Point status
bar:  10 for Y, and  Enter.

Drag the pointer slightly downwards. Arc End Point
status bar:  15 for Radius, and  Enter.

4. Draw an arc for the top left dust flap using the Arc
Center tool, with the following characteristics, Center
X: 15; Radius: 15, X: 15.

a. Geometry toolbar:  and  the starting point.

b. Geometry toolbar: 
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Note:  To have access to this button, you need to click
and hold the black arrow in the lower right corner of
 

 

c. Drag the pointer to the right until the value
displayed is 15 and 

Note:  Arc Center status bar: for this and the
following two substeps, you can also enter the value
and  Enter.

d. If necessary, move the pointer until the value
displayed is 15 and 

e.  the end point.

5. Complete the thumb hole, using the Arc through
point tool.
a. Geometry toolbar:  and  (1):

 

 

b. Geometry toolbar: 

Note:  To have access to this button, you need to click
and hold the black arrow in the lower right corner of
 

 

c.  (2) to select the through point.

d.  (3) to select the end point.

e.  to deactivate the tool.

 You have completed four flaps and the thumb hole by adding
different arcs to the drawing. For this, you have used Arc Start
Angle (twice), Arc End Point, Arc Center, and Arc through point.
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2.4.6  Tutorial: Drawing Arcs Through a Point

If necessary, you can open the file ‘GEO_04.ARD’.

You will first add a cutout shape to your design based on
a number of arcs through points. Next, you will use the
same tool for drawing a curve composed of two arcs.

1. Prepare your workspace for the first drawing:

a. View toolbar: 

b. Draw a rectangle around the eight construction line
circles in the top panel.

Note:  Construction lines are the blue lines.

c. Geometry toolbar: 

d.  a point where two of the circles touch.

2. Make a first drawing based on arcs through a point:

a. Geometry toolbar: 

b.  a point on the adjoining conline circle near the
outer rim of the eight circles:
 

 

c. Continue the arc until you reach the next point
where two of the circles touch, 

Note:  The point will change to a square when the
pointer comes near it. This is the end point for the Arc
through point tool.

 You have drawn the first arc.
d. Repeat the previous two steps, following either the

outer or the inner rim, seven times until you have
completed the drawing in this fashion:
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e.  to deactivate 

3. Prepare your workspace for the second drawing:

a. View toolbar: 

b. View toolbar: 

c. Draw a rectangle around the currently missing right
locking ear.

d. Geometry toolbar: 

e.  the point where the small conline circle touches
the diagonal conline:
 

 

4. Make a second drawing with the Arc through point
tool:
a. Geometry toolbar: 

b. Move the pointer upwards and to the right and 
the small conline circle at a point between the start
point and the point where the two conline circles
touch.

c.  the point where the two conline circles touch, to
choose this as the end point.
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d.  the big conline circle at a point between the start
point and its top:
 

 

e.  the top of the big conline circle, to choose this as
the end point.

5.  to deactivate 

6. View toolbar: 

 You have created two drawings based on arcs through points:
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2.4.7  Tutorial: Drawing with Special Geometry
Tools

If necessary, you can open the file ‘GEO_05.ARD’.

In this tutorial you will create a number of drawings
using these geometry tools: Line Join, Arc Join, Tangent
Arc, and Bezier.

1. Join the two small conline circles at the left side of the
lid using the Line Join tool:

Note:  If necessary, use  to zoom in on the two conline
circles.

a. Geometry toolbar: 

b.  the top half of the biggest circle.

c.  the top half of the smallest circle.

Note:  Avoid clicking the extend point of the circle
since this will snap the line to these points rather than
being tangential to the circles.

2. Join the two circles with Arc Join:
a. Geometry toolbar: 

Note:  To have access to this button, you need to click
and hold the black arrow in the lower right corner of
 

 

b.  the biggest circle.

c.  the bottom half of the smallest circle.

 You can now determine the radius and the
orientation of the arc.

d. Move the pointer until you obtain an downward
arc.

e. Arc Join status bar:  50 for Radius, and  Enter
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3. Complete the cutout shape with two arcs along the
conline circles:
a. Geometry toolbar: 

b.  a point on the right half of the adjoining smallest
conline circle.

c. Continue the arc until you reach the tangent line, 

 You have drawn the first arc.
d. Geometry toolbar: 

e.  the leftmost point of the tangent line.

f.  a point on the left half of the biggest conline
circle.

g. Continue the arc until you reach the start of the Arc
Join line, 

h.  to deactivate 

4. Add a tangent arc and two cut lines to the incomplete
right locking ear:
a. View toolbar: 

b. Draw a rectangle around the big conline circle in
the top right corner.

c. Geometry toolbar: 

Note:  To have access to this button, you need to click
and hold the black arrow in the lower right corner of
 

 

d.  these three conlines in the order indicated:
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Note:  The chosen conline will change to green.

 You have drawn an arc joining the three
conlines, following the order in which you have
clicked these.

e. Geometry toolbar: 

Note:  To have access to this button, you need to click
and hold the black arrow in the lower right corner of
 

 

f.  these two points one after the other:
 

 

Note:  You don't have to move to the start point and
this tool has the added advantage that it snaps to end
points.

g.  these two points one after the other:
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h. View toolbar: 

5. Create a cutout by joining two lines with beziers:
a. View toolbar: 

b. Draw a rectangle around this area:
 

 

c. Geometry toolbar: 

d.  the top point of the left line.

e. Geometry toolbar: 

f.  the top point of the right line.

 You have defined the end point of your
bezier. You can now define the curves, using two
consecutive handles.

g. Drag the first handle upwards and 

 You now have control of the second handle.
h. Drag the second handle downwards and 

 You have drawn a bezier between the two lines.
i. Repeat the previous substeps in order to draw a

similar bezier at the bottom of two lines.

 You have created an additional cutout shape in the
top panel:
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6. Join the shapes in the 'insert' panel with lines at a

specific angle to a line:
a. Scroll down until you see this area:

 

 

b. Geometry toolbar: 

c.  the center point of the arc inside the bottom
panel
 

 

d. Geometry toolbar: 

e.  the line to the right of the arc.

f. Drag the pointer until the value displayed is 90 and

Note:  :On the status bar you can also  90, and
confirm with Enter

g. Geometry toolbar: 

h.  the top of the line to the right of the arc

i.  the topmost of the two small cutout circles.

 The line automatically snaps to the closest
point on the arc.

j. Repeat the previous three substeps to join the line
with the lowermost of the two circles.
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 You have created a new cutout shape with lines at
an angle to a line:
 

 
7. Complete your design by adding a crease line to the

top right locking ear:
a. View toolbar: 

b. View toolbar: 

c. Draw a rectangle around the conline circle in the
top right corner.

d. Geometry toolbar: 

e.  the point where the conline circle intersects with
the cut line at the top:
 

 

f. View bar:  Crease for Line Type Set.

g. Geometry toolbar: 

h. Draw a vertical downwards line with an Angle of O
degrees and .

i.  the bottom diagonal cut line of the top right
locking ear.

j.  to deactivate the tool.
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 Using the Geometry tools, Line Join, Arc Join, Tangent Arc,
and Bezier, you have completed your design:
 

 



2 ArtiosCAD 16.0 - Basics

Notes

86

2.4.8  Tutorial: Using Dynamic Drafting

For this tutorial you need the training file
‘GeMaRe_03.ARD’, this is the end result of
Geometry Macros and Rebuild on page 31.

See  Getting started with ArtiosCAD > Concepts
and ideas in ArtiosCAD > Entering information
in ArtiosCAD > Using drag > Dynamic Drafting
overview

Dynamic Drafting enhances drag so that you get
more feedback about aligning to points related to
the cursor's location. As you move the cursor around
with Dynamic Drafting enabled, ArtiosCAD displays
horizontal and vertical alignment lines to points on
the screen.

You will apply some of the possibilities offered by the
Dynamic Drafting tool. More specifically, you will:

• Draw a bottom panel based on an existing one

• Add a cutout shape at the center of a panel
without additional conlines

• Easily position a Flute Direction Geometry
Macro

1.  ‘GeMaRe_03.ARD’

2. Delete the bottom panel beneath the front panel:
a. If necessary, Edit toolbar: 

b. Draw a rectangle across the panel.

c.  Delete

3. Draw the left line of the new bottom panel:
a. Geometry toolbar: 

b.  this starting point:
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c. Geometry toolbar: 

Note:  Make sure that you are working in the Main
Design layer and that you are drawing a Cut line.

d. Drag the pointer downwards. On the status bar: 
0 for Angle, and  Enter.

e. Status bar:  24 for Y, and  Enter

 You have drawn a cut line without using the
Dynamic Drafting tool.

4. Add the next four lines of the bottom panel, mirroring
the top panel:
a. If necessary, on the View bar at the top of your

screen:

Note:  You can also  Shift + D

 You have activated the Dynamic Drafting
tool.

b. Drag the cursor downwards and to the right until
both the diagonal and vertical alignment lines -
referring to the corresponding point of the top
panel - are displayed as full lines, then :
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c. Drag the cursor horizontally to the left until
the vertical alignment line - referring to the
corresponding point of the top panel - is full, then

 You have defined the end point.
d. Geometry toolbar:

Note:  To have access to this button, you need to click
and hold the black arrow in the lower right corner of
 

 

e. Drag the cursor downwards and to the right
until the vertical alignment line - referring to the
corresponding point of the top panel - is full, then

 You have defined the end point of your arc.
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f. Drag the cursor slightly to the left and upwards
until the value displayed is 34, then 

g. Drag the cursor slightly upwards until the value
displayed is 34, then 

h. Geometry toolbar: 

i. Drag the cursor horizontally to the right until
the vertical alignment line - referring to the
corresponding point of the top panel - is displayed
as a full line, then 

5. Complete the right part of the bottom flap, working
in a similar fashion as for the left part and taking full
advantage of the Dynamic Drafting tool.

6. Add a cutout square at the exact center of the front
panel:
a. Geometry toolbar: 

b.  the center of the front panel.

Note:  If the cursor is right in the center of the panel,
the horizontal and vertical alignment lines are full:
 

 

c. Geometry toolbar: 

Note:  To have access to this button, you need to click
and hold the black arrow in the lower right corner of
 

 

d. Status bar:  5 for Blend and  Enter, 50 for X,
and  Enter,and 50 for Y and  Enter.

e.  to de-activate the tool.

7. Add the flute direction:
a. Tools > Geometry Macros...

b.  Geometry Macros Catalog: expand Utilities

c.  Flute Direction (European) and 
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d.  Geometry Macro Variables:  50 for Size and

e.  the center of the bottom right closure panel.

Note:  If the cursor is right at the center of the panel,
the horizontal and vertical alignment lines are full:
 

 

 You have experienced the advantage of using the Dynamic
Drafting tool while:

• Creating a bottom panel that mirrors an existing top panel

• Adding a cutout shape to the front panel

• Adding a flute direction symbol

Your design is now complete:
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2.5 Construction Lines
In this lesson you will learn how to use construction lines to help
you with the design process.

Construction lines

 See  Designer > Creating geometry > Construction lines

Construction lines are special lines used as drafting aids. They are
not considered geometry, but they are used to make geometry.

Purpose

 See  Designer > Creating geometry > Construction lines >
How and when to use construction lines

Use construction lines when you want to reference points that are
not part of the geometry of a design. For example, if you want to
go to a point that is a third of the way down a line, an easy way to
do this is to divide the line in thirds using the Conline Division/
Midpoint tool. Once the construction lines intersect with the
actual line, you can move the current position to one of those
intersections.

Topics
The following topics are covered in this lesson:

• Construction Line Tools on page 92

• Construction Line Types on page 93
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2.5.1 Construction Line Tools

Conlines toolbar
 

 

The following buttons are directly available on the Conlines
toolbar.

Button Name

Conline Offset/Angle

Conline At Angle From Line

Conline Division/Midpoint

Conline Radius

Conline Angle Divide

Conline Join
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2.5.2 Construction Line Types

 See  Designer > Creating geometry > Changing
construction lines

Each plotting style contains three construction line definitions.

Double-click a construction line with the Select Conlines tool to
change its type in its Properties dialog box. To change the type of
many construction lines at once, select them all and then press
ALT-Enter to open the Properties dialog box.
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2.5.3 Recap Exercise

For this exercise you start from a newly opened file. You can
choose both the Parameter Set and Board.

Start situation
Your workspace is empty.

Tasks
Create a sleeve design with an added tuck without using a
standard.

Tools
You can use the following tools to complete this exercise:

• Rectangle Horiz/Vert

• Rectangle From Line

• Move to point

• Line Angle/Offset

• Change line type

• Conline Offset/Angle

• Conline Join With Concircle

• Arc through point

• Circle Radius

• Rectangle from Center

Note:

Save your result as Recap01.ARD. You will need this file for the next
recap exercise.

End situation
This is what your design should look like at the end of the exercise:
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Values
Your design should have the following values:

Item Parameter Value

X 140Rear panel

Y 178

Left side panel X 76

Front panel X 140

Right side panel X 76

Angle 15Top and bottom
lines glue flap

X 13

First horizontal
conline

Offset (from top
of panels)

76

Second
horizontal conline

Offset (from
first horizontal
conline)

13

Concircles Radius 13

Position Center of first
panel

Cutout circle

Radius 51

Position Center of third
panel

Cutout rectangle

X 76
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Item Parameter Value

Y 127
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2.6 Annotations and Layers
In this lesson you will learn to master annotations (dimensions,
text, details, and line type labels), and layers.

Annotations
Any addition to the design that does not affect the final outcome
of it, is an annotation.

Annotation types
More specifically you will learn to add and change the following
annotation types:

• Dimensions

• Text

• Details

• Line type labels

Dimensions

 See  Builder > Annotations and Dimensions

Dimensions are measurements showing the length of lines, the
sweep of angles, the radii of arcs, and so forth. The tools on the
Dimension toolbar control the creation, placement, and properties
of dimensions.

You will explore the following possibilities more in detail:

• Changing the layout of existing dimensions

• Adding temporary dimensions

• Using the auto dimension tools

Layers

 See  Designer > Working with non-geometric elements >
Layers

ArtiosCAD uses the concept of layers to build a complete design.
Think of a piece of paper with a drawing of a basic container.
Then on top of that, add transparencies. One transparency could
contain dimensions, another could contain art, and yet another
could contain additional design geometry such as a window or an
optional flap. A design may have up to 100 layers. All designs have
one layer called Main Design. Designs made using standards may
have many layers depending on the complexity of the standard.

Since annotations are normally stored in a separate layer of the
design, you will become familiar with the following layer actions:
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• Creating

• Naming

• Hiding

Toolbars and buttons
Dimension toolbar

 

 

During this lesson, you will use the following buttons:

Button Name

Distance Dimension

Auto Aligned Distance Dimension

Radius Dimension

Angle Dimension

Diameter to Circle Dimension

Temporary Dimensions

Auto Dimension

Auto Dimension Window

Annotation toolbar

 

 

During this lesson, you will use the following buttons:

Button Name

Text

Detail

Adjust Detail

Line type label
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Button Name

Hatch

Tutorials
Based on a design contained in a single training file, you will follow
eight separate tutorials:

• Tutorial: Changing the Layout of Dimensions on page 100

• Tutorial: Adding Dimensions on page 102

• Tutorial: Adding Temporary Dimensions on page 106

• Tutorial: Adding Dimensions with the Auto Dimension Tools on
page 108

• Tutorial: Adding Text on page 112

• Tutorial: Adding a Detail on page 114

• Tutorial: Adding Line Type Labels on page 117

• Tutorial: Hatching on page 119

In principle you only need the training file with the initial situation
(DIM_00.ARD). Save your tutorial results with self-chosen file
names. Use a backup of an intermediate file if necessary: which
particular one is mentioned at the beginning of the tutorial.

At the end of the lesson, your design will have the following aspect:
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2.6.1 Tutorial: Changing the Layout of Dimensions

For this tutorial you need the training file
‘DIM_00.ARD’.

You will make the dimensions of the design visible,
change the appearance of one particular dimension and
move its position.

1.  ‘DIM_00.ARD’

2. Make the dimensions visible:

a. View bar: 

Note:   Layers: as you can see, Main Design is
currently the active layer.

b.  the Main dimensions layer.

c.

 'Main dimensions' is now the active layer and a
number of dimensions are displayed.

3. Change the layout of the height indication below the
crease line of the top closure panel:
 

 
a.  the dimension to select it.

b. Edit > Properties...

c.  Properties,  Dimension:  Verdana for
Font.

d.  44.00 for Size.

e.  3 for mm Format.

f.  the final type in the list for Arrowhead type.

g.
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4. Move the changed dimension:
a. If necessary,  the dimension to select it.

b. Drag and drop it to a position to the left of the
drawing.

 After making the Main dimensions layer active, you have
changed the layout of the height indication below the crease line
of the second top flap: you have changed the type of font and its
size, and you have chosen a different arrowhead. Next, you have
changed the way the numbers are displayed. Finally, you have
moved the position of that dimension.
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2.6.2  Tutorial: Adding Dimensions

If necessary, you can open the file ‘DIM_01.ARD’.

You will create a separate layer for adding another set of
dimensions to your design. Then you will set the default
font size of dimensions to 48. Finally, you will add a
number of dimensions based on each of these tools:

• Distance Dimension

• Auto Aligned Distance Dimension

• Radius Dimension

• Angle Dimension

• Diameter to Circle Dimension

.

1. Create a Dimensions layer:

a. View bar: 

b.  Layers: 

c.  Create Layer:  Dimensions for Class.

d.

e.  Layers:  the eye next to the Main Dimensions
layer to hide it.

f.

Note:  The Line Type has been set to Annotation,
the preferred type for dimensions.

2. Change the default font size of dimensions:
a. Edit > Property Defaults...

b.  Properties Defaults,  Dimensions:  48.00
for Size (points).

c.  Properties Defaults

3. Add a height dimension to this dust flap:
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a. Dimension toolbar: 

b.  the top line of the dust flap.

c.  the bottom line of the dust flap.

d. Move the mouse to the left or the right to change
the position of the dimensions: choose a position
near the center of the flap, then 

4. Add width dimensions to each of the central parts of
your design:
a. Dimension toolbar: 

Note:  To have access to this button, you need to click
and hold the black arrow in the lower right corner of
 

 

b.  the leftmost line of the design.

c.  the rightmost line.

Note:  Every time the pointer moves across a line, a
dimension is added.

d. Move the mouse up or down to change the position
of the dimensions: choose a position near the top
of the main panels of the design, then 

5. Add a radius dimension to the arc of this dust flap:
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a. Dimension toolbar: 

b.  the arc of the dust flap.

c. Move the mouse up or down to change the position
of the dimension that is added: choose a position
below and to the left of the arc, then 

6. Add an angle dimension to this dust flap:
 

 
a. Dimension toolbar: 

b.  the top line of the dust flap.

c.  the right line.

d. Move the mouse downwards to ensure that the
inner angle is calculated, then 

Note:  The value is 103°.

7. Add the diameter dimension to the circle cutout:
a. Dimension toolbar: 

Note:  To have access to this button, you need to click
and hold the black arrow in the lower right corner of
 

 

b.  a point on the circle.

c. Move the mouse to change the position of the
dimension that is added: place it within the circle,
then 

 First, you have added a layer to your design for displaying
the dimensions. In the process, you have hidden another layer
displaying dimensions. Then you have changed the default font
size for the dimensions: you have set it to 48. To conclude, you
have added a number of specific dimensions to your design, as
shown in the end result:
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2.6.3  Tutorial: Adding Temporary Dimensions

If necessary, you can open the file ‘DIM_02.ARD’.

You will add and remove temporary height and width
dimensions for the top closure panel and the upper tuck
flap of the design. Temporary dimensions can be added
to the Main Design layer; there is no need to put them
in a Dimensions layer.

1. Activate the Main Design layer:

a. View bar: 

b.  Layers:   Main Design

c.

2. Add temporary height and width dimensions to the
top closure panel and the upper tuck flap:
 

 
a. Dimension toolbar: 

b. Dimension toolbar: 

Note:  To have access to this button, you need to click
and hold the black arrow in the lower right corner of
 

 

c.  the top line of the upper tuck flap.

d.  the bottom line of the top closure panel.

e. Move the mouse to the left or the right to change
the position of the dimension: choose a position
near the center of the panel, then 
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Note:  Temporary dimensions have green arrows.

f.  the left line of the top closure panel.

g.  the right line of the top closure panel.

h. Move the mouse upwards or downwards to change
the position of the dimensions: choose a position
near the bottom of the panel, then 

 You have added temporary dimensions to the top
closure panel and the upper tuck flap:
 

 
3. Dimension toolbar:  to remove the temporary

dimensions.

 You have added temporary dimensions for the height and the
width of the top closure panel and the upper tuck flap. Afterwards
you have removed them again.
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2.6.4  Tutorial: Adding Dimensions with the Auto
Dimension Tools

If necessary, you can open the file ‘DIM_02.ARD’.

The auto dimension tools allow you to create
dimensions in a quick and efficient way. In this tutorial,
you will start with creating a dedicated layer. You will
automatically add the main dimensions of the design.
This tool will start with the largest panels and avoid to
dimension identical flaps. Next you create a new layer
for trying out the Auto Dimension Window tool. With
this tool, you will add dimensions for width, height, and
for the radius of an arc.

1. Create an AutoDim1 layer:

a. View bar: 

b.  Layers: 

c.  Create Layer:  Dimensions for Class.

d.  AutoDim1 for Name.

e.

f.  Layers:  the eye next to the Dimensions layer
to hide it.

g.

2. Create auto dimensions for the design:

a. Dimension toolbar: 

b.  a point outside the top right corner of your
design to choose as an extension point.

 You have added auto dimensions:
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3. Create an AutoDim2 layer:

a. View bar: 

b.  Layers: 

c.  Create Layer:  Dimensions for Class.

d.  AutoDim2 for Name.

e.

f.  Layers:  the eye next to the AutoDim1 layer
to hide it.

g.

4. Add some dimensions using the Auto Dimension
Window button:
a. Dimension toolbar: 

Note:  To have access to this button, you need to click
and hold the black arrow in the lower right corner of
 

 

b. Draw a rectangle across the vertical lines of the
central panels, including the glue flap:
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 You have added the width dimensions.
c. Draw a rectangle across the top closure panel and

dust flaps:
 

 

 You have added the width dimensions for the
top closure panel and dust flaps.

d. Draw a rectangle around the bottom left corner of
the design to add a radius dimension for the arc:
 

 

 In the currently hidden AutoDim1 layer, you have first added
the main dimensions of the design with the Auto Dimension tool.

Next, you have added the width dimensions of the central panels
and the top closure panel and dust flaps, and the radius dimension
of the bottom left arc. You have done this in a separate layer,
AutoDim2, and by using the Auto Dimension Window tool.
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2.6.5  Tutorial: Adding Text

If necessary, you can open the file ‘DIM_03.ARD’.

You will create a separate Annotation layer for adding
text to your design. In this layer, you will add the text
Place UV Coating here. You will choose the size
and the color of the text, and put it in bold. You will
subsequently move the text and change it to Place
Coating here.

1. Create an Annotation layer:

a. View bar: 

b.  Layers: 

c.  Create Layer:  Annotation for Class.

d.

e.  the eye next to the AutoDim2 layer to hide it.

f.

Note:  The Line Type has been set to Annotation.

2. Add the text Place UV Coating here:

a. Annotation toolbar: 

b.  in the white space below the design.

c.  Paragraph Text:  72.00 for Size.

d.  black for Color.

e.

f.  Place UV Coating here for Text.

g.

3. Move the position of the text to the right:
a. Edit toolbar: 

b.  inside the text to select it.

c. Hold down Shift and drag the text to the right.
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Note:  You use Shift to move a selection along a
straight line.

4. Change the existing text:
a. Edit >  Properties...

b.  Properties: delete UV in the Text field.

c.

5.  a random point on the workspace to deselect the
text.

 You have added an Annotation layer to your design. In this
layer, you have at first added the text Place UV Coating here.
You have put this text in bold and in black, and given it a size of
72.00 points. You have moved your text along a straight line to the
right. Finally, you have deleted a word, UV, from your text.
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2.6.6  Tutorial: Adding a Detail

If necessary, you can open the file ‘DIM_04.ARD’.

See  Builder > Annotations and Dimensions

Details are magnifications of a user-defined area of the
design that show the construction in detail.

A detail is composed of:

• A Clipping window, containing the part of the design
that you want to see magnified

• A Detail window, containing the magnification itself

You will add such a detail for the top right corner of
the upper tuck flap of your design. You will change the
accompanying name of the Detail window and its
layout. At the same time, you will change the scale of the
magnification. You will move the Detail window. You
will add two dimensions to it: one for height and one for
the radius of the arc.

1. Create a Detail layer:

a. View bar: 

b.  Layers: 

c.  Create Layer:  Annotation for Class.

d.  Detail for Name.

e.

f.  Layers: 

2. Add the detail:
a. Annotation toolbar: 

b. Draw a circle around the right, arched corner of the
upper tuck flap, including a part of the top line and
of the crease line, to create the Clipping window:
 



2ArtiosCAD 16.0 - Basics

Notes

115

 

c. Draw a second, bigger circle to the top and the
right of the Clipping window to create the Detail
window.

Note:  The default name for the Detail window is
Detail.

3. Change the name of the Detail window and its layout:
a.  the detail.

b.  Properties,  Text: 

c.  56 for Font Size.

d.  Slit Lock x 5 for Text.

e.

4. Change the magnification scale:
a.  the detail.

b.  Properties,  Detail:  5 for Scale.

c.

5. Move the Detail window:
a. Annotation toolbar: 

Note:  To have access to this button, you need to click
and hold the black arrow in the lower right corner of
 

 

b. Adjust Detail status bar:  Move Detail

c. Drag the Detail window slightly upwards.

6. Add a height and a radius dimension to the detail:
a. Dimension toolbar: 

b.  Use Dimensions Layer?: 

c. In the Detail window,  the top line.
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d.  the crease line.

e. Move the mouse to the left or the right to change
the position of the dimension: choose a position
near the left of the window, then 

f. Dimension toolbar: 

Note:  To have access to this button, you need to click
and hold the black arrow in the lower right corner of
 

 

g.  the arc.

h. Move the mouse to change the position of the
dimension: choose a position outside the flap, then

 By using a detail, you have added a magnification of the
central top flap of your design. You have changed the Detail
window name and its layout. You have also changed the scale of
the magnification. You have moved the Detail window upwards.
Finally, you have added two dimensions inside the detail: a height
and the radius of the arc.
 

 



2ArtiosCAD 16.0 - Basics

Notes

117

2.6.7  Tutorial: Adding Line Type Labels

If necessary, you can open the file ‘DIM_05.ARD’.

You will add a line type label for two of the lines in the
design. During the process, you will change the layout of
the labels.

1. Activate the Annotation layer:

a. View bar: 

b.  Layers:  Annotation

c.  the eye next to Detail to hide this layer.

d.

2. View toolbar: 

3. Choose a layout for the line type labels:

a. Annotation toolbar: 

b. Line type label status bar: 

c.  Line type label properties:  40 for Font Size.

d.  Border

e. Click the Update Property Defaults button to
apply this layout for every line type label that you
will add.

f.

4. Label a cut line:
a.  the leftmost cut line.

b. Move the mouse to position the line label: choose a
position to the left of the line.

Note:  Afterwards you can still change the position
by using the Select button on the Edit toolbar:
depending on where you click, you can move the
arrow, the text box, or both at once.

c.
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5. Repeat step 4 to label the first crease line to the right
of the cut line you have just labeled.

 Having first determined the layout of the line type labels, you
have added two of them: one for a cut line and one for a crease
line.
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2.6.8  Tutorial: Hatching

If necessary, you can open the file ‘DIM_06.ARD’.

Hatching is used to single out an area of the design, for
instance to mark it as a glue assist area.

In this tutorial, you will create two hatched areas:

• Inside a cutout shape

• Inside a glue flap, with specific hatch properties

1. Create a hatched area inside the inner area of the
cutout shape in the front panel:

a. Annotation toolbar: 

b. Hatch status bar: 

Note:  You can also select a specific hatch from a
catalog by selecting it from the <custom> menu.

c.  Hatch Properties:  Crosshatch.

d.  3 for Width between.

Note:  You can also select a specific hatch from a
catalog by enabling Catalog.

e.

f. Hatch status bar:  1.5 for Offset from cuts.

g.  inside the cutout shape.

You have created this hatched area:
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2. Create a hatched area with specific properties inside
the glue flap:
a. Hatch status bar:  Wave for <custom>.

b.  inside the glue flap.

c.  Hatch Layer Warning:  Create "Annotation"
layer appropriate for the hatch

d.

The hatch will be placed in the Annotation (2)
layer.

 You have added a hatched area inside a cutout shape in the
front panel by using the Hatch tool. Before actually creating the
hatched area, you have changed the properties by choosing for a
crosshatch and by changing the distance between the hatch lines
and the distance from the cut line. Then you have added a hatched
area with a wave pattern to the glue flap of the main design.
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2.6.9 Recap Exercise

For this exercise you start from the result of the previous recap
exercise, saved as Recap01.ARD.

Start situation
This is what your design looks like at the start of the exercise:
 

 

Tasks
Add the following layers:

• Annotation

• Dimensions

Add the dimensions shown in the end situation below to the
Dimensions layer.

Add the texts and the arrows as shown in the end situation below
to the Annotation layer.

Change the first and the third vertical crease line to 10 10 perf.

Add the line type labels as shown in the end situation below to the
Annotation layer.

Tools
You can use the following tools to complete this exercise:

• Layers

• Auto Aligned Distance Dimension

• Distance Dimension

• Text
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• Arrow

• Line type label

Note:

Save your result as Recap02.ARD. You will need this file for the next
recap exercise.

End situation
This is what your design should resemble at the end of the
exercise:
 

 

Values
Your design should have the following values:

Item Parameter Value

Text Size 40
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2.7 Edit Tools
In this lesson you will learn about a number of different ways of
editing design objects.

Changing physical properties

 See  Designer > Changing geometry > Changing physical
properties

Changing physical properties of objects means copying, rotating,
moving, mirroring them, or making any other change that
affects their physical placement. The Edit toolbar and the Adjust
toolbar contain most of the commands used to change physical
properties. Most tools on the Edit toolbar are disabled until at least
one item is selected.

Editing
In this lesson you will review a number of editing actions and their
corresponding tools:

• Moving

• Copying

• Scaling

• Grouping

Apart from these fundamental editing actions, a separate tutorial
will be included to cover the action of distributing objects to
different layers.

Moving
The action of moving objects can be performed in a great number
of different ways adapted to specific design needs. You will
become familiar with:

• Moving to a layer

• Mirroring

• Rotating

Copying
As with moving, the copying tools provide you with a wide range
of specialized tools and options. You will become familiar with
copying:

• With an offset value

• While rotating
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• With repeated copies

• While mirroring

• While mirroring about a line

• Quarter or half designs to create full ones

Toolbar and buttons
Edit toolbar

 

 

During this lesson, you will use the following buttons:

Button Name

Move To Layer

Move

Vertical Mirror about Center

Mirror about Vertical

Copy Mirror about Vertical

Repeated Copy

Offset Lines

Scale

Differential Scale

Copy Times Rotate

Copy Times Offset

Group

Ungroup

Copy Mirror about Line

Rotate Left 90

Rotate Right 90
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Button Name

Copy Mirror about Horizontal

Copy

Complete design from half/quarter

Rotate 180

Tutorials
Based on designs contained in a single training file, you will first
follow five separate tutorials:

• Tutorial: Moving to a Layer on page 127

• Tutorial: Moving and Mirroring on page 129

• Tutorial: Creating Mirrored and Repeated Copies on page 133

• Tutorial: Copying with an Offset Value on page 139

• Tutorial: Using Special Edit Tools on page 142

In principle you only need the training file with the initial situation
(EDI_00.ARD). Save your tutorial results with self-chosen file
names. Use a backup of an intermediate file if necessary: which
particular one is mentioned at the beginning of the tutorial.

Having completed these tutorials, your design will have the
following aspect:
 

 

There are moreover five additional tutorials, based on individual
training files:

• Tutorial: Creating Rotated Copies on page 149
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• Tutorial: Rotating and Copying While Mirroring on page 155

• Tutorial: Copying While Mirroring About a Line on page 159

• Tutorial: Completing a Design from a Quarter on page 162

• Tutorial: Distributing Copied Objects to Layers on page 164
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2.7.1 Tutorial: Moving to a Layer

For this tutorial you need the training file
‘EDI_00.ARD’.

You are working in a design where different types
of objects appear in the same layer. This needlessly
complicates the design and endangers the final
outcome. You will make the design more transparent
by moving the following object types to their respective
layers:

• Dimensions

• A cutout

• A graphic

1.  ‘EDI_00.ARD’

2. Select the dimensions:
a. Edit toolbar: 

b. Select By: status bar: 

c. Select By: status bar: 

3. Move the dimensions to a different layer:
a. Edit toolbar: 

b.  Move To Layer:  Overall dimensions

c.

4. Select the rectangle in the left side panel:
a. Select By: status bar: 

b. Select By: status bar:  (Selection of connected
lines across intersections)

c.  the rectangle in the first panel.

5. Move the selected rectangle to a different layer:

a. Edit toolbar: 

b.  Move To Layer:  Window and Cutouts

c.

6. Select the graphic in the rear panel:
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a. Select By: status bar: 

b.  the edge of the graphic to select it.

7. Move the selected graphic to a different layer that
does not yet exist:

a. Edit toolbar: 

b.  Move To Layer: 

c.  Create Layer:  Graphics

d.

e.  Move To Layer: 

8. Hide the Graphics layer:
a. View bar: 

b.  Layers:  Main Design

c.  the eye next to the Graphics layer to hide it.

d.

 You have used the Move To Layer tool for the following three
tasks. You have moved:

• The dimensions to an Overall dimensions layer.

• A rectangular cutout to a Window and Cutouts layer.

• A graphic to a Graphics layer that you have created on the spot.

To finish, you have hidden the newly created Graphics layer.
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2.7.2  Tutorial: Moving and Mirroring

If necessary, you can open the file ‘EDI_01.ARD’.

You need to make some changes in your design. These
changes involve:

• Moving the top closure panel and the upper tuck flap

• Mirroring the top dust flap

The use of specialized tools allows you to perform these
tasks without having to re-draw anything.

1. Prepare you selection:

a. Select By: status bar: 

b. Select By: status bar: 

2. Do one of the following to select the top closure panel
and the upper tuck flap:
 

 

• Draw a rectangle across the top half of the top
closure panel and the upper tuck flap.

Note:  Make sure that you don't include other lines.

•  the lines of the top closure panel and the upper
tuck flap one by one while holding down Shift or
Ctrl.

3. Move the top closure panel and the upper tuck flap:

a. Edit toolbar: 

b.  the center point of the top crease line of the
panel to select it as the pickup point:
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c.  the point right above the center point of the top
line of the fourth panel:
 

 

Note:  To find this point, you can use the Dynamic
Drafting tool.

4. Correct the line types of the front and the rear panel:
a.  the crease line at the top of the front panel to

select it.

b. View bar:  Cut, for Line Type Set.

c.  the cut line at the top of the rear panel to select
it.

d. View bar:  Crease, for Line Type Set.

5. Mirror the top dust flap:
a. Draw a rectangle across the top dust flap, including

the crease line and the short cut line at the bottom
right:
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Note:  Zoom in to make sure that you have the correct
selection.

b. Edit toolbar: 

Note:  To have access to this button, you need to click
and hold the black arrow in the lower right corner of
 

 

 You have changed your design by editing it as follows:

• Using the Move tool, you have moved the top closure panel
and the upper tuck flap from above the front to above the rear
panel.

• Using the Vertical Mirror about Center tool, you have
mirrored the top dust flap.
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2.7.3  Tutorial: Creating Mirrored and Repeated
Copies

If necessary, you can open the file ‘EDI_02.ARD’.

In your design, the top left dust flap is still missing and
the bottom dust flaps are incomplete:

• For the top left dust flap you can use a mirrored copy
of the dust flap of the third panel.

• For the bottom dust flaps you can copy, mirror and
move an existing group within the second bottom
flap.

1. Start creating a top dust flap for the left side panel:
a. Draw a rectangle across the top dust flap, including

the crease line and the short cut line at the bottom
left:
 

 

b. Edit toolbar: 

c.  the center point of the top line of the front panel
to select it as a pickup point:
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d.  the same point again.

 By clicking this point twice, you have ensured that
the two flaps are symmetrically mirrored. This is a fast
and accurate way of working.

2. Complete the dust flap:
a. Geometry toolbar: 

b.  the top left point of the first panel.

c. Geometry toolbar: 

d. View bar:  Cut, for Line Type Set.

e.  the point where the Y-axis and the top of the flap
intersect:
 

 

 You still need to trim the overcut on the top line
and the crease line.

f. Adjust toolbar:  (Trim/Extend One Line)
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Note:  To have access to this button, you need to click
and hold the black arrow in the lower right corner of
 

 
(Trim/Extend Two Lines).

g.  the part of the cut line to the right of the Y-axis:
 

 

h.  the left line of the flap:
 

 

i.  the crease line.

j.  the left line of the flap.

 You have completed the dust flap:
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3. Complete the bottom flaps of the first three panels:

a. Edit toolbar: 

b.  the left line of the second bottom flap to select
the group containing the rounded corner:
 

 

c. Edit toolbar: 

Note:  To have access to this button, you need to click
and hold the black arrow in the lower right corner of
 

 

d.  the top left point of the group to select it as a
pickup point:
 

 

e.  the bottom left point of the first panel:
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f. Repeated Copy status bar: 

g.  the bottom right point of the front panel:
 

 

h.  the bottom right point of the third panel:
 

 

4.  to de-activate 

 You have selected the top dust flap of the right side panel. You
have added a top dust flap to the left side panel by using the Copy
Mirror about Vertical tool.

You have used the Repeated Copy tool to complete the bottom
flaps of your design. In order to create the bottom flaps for the
second and third panel you had to use an option on the Repeated
Copy Status bar: Mirror vertically.
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2.7.4  Tutorial: Copying with an Offset Value

If necessary, you can open the file ‘EDI_03.ARD’.

You want to change your design by adding a number
of copies of existing objects with an offset value. More
specifically you want to create a bigger copy:

• Of a shape

• Of a shape that was drawn using beziers

• Of a rectangle, while at the same time creating
rounded corners

• Of a shape with a sharp corner

1. View toolbar:  and draw a rectangle around the
cutout shapes in the rear panel.

2. Create a bigger copy of the top left shape:
a. Select By: status bar:  (Selection of connected

lines across intersections)

b.  the shape to select it.

c. Edit toolbar: 

d. Drag the pointer to the outside of the shape until
the offset value is set to 1.

e.

3. Create a bigger copy of the bottom left shape:

Note:  This shape was drawn with beziers.

a.  the shape to select it.

b. Edit toolbar: 

c. Drag the pointer to the outside of the shape until
the offset value is set to 1

d.

4. Create a bigger copy with rounded corners of the
rectangle:
a.  the rectangle to select it.
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b. Edit toolbar: 

c. Offset Lines status bar:  Round corners

d. Drag the pointer to the outside of the rectangle
until the offset value is set to 1

Note:  If you were to create a smaller version of the
rectangle, the corners would not be rounded.

e.

5. Create a bigger copy of the bottom right shape:
a.  the shape to select it.

b. Edit toolbar: 

c. Drag the pointer to the outside of the shape until
the offset value is set to 2.00

d.

Note:  Notice how, even without Round corners
selected, there is one rounded corner in the offset shape.
This happens because a sharp corner there would be
more than twice the offset distance.

6. View toolbar: 

 You have created four bigger copies of existing shapes. This
allowed you to explore the following aspects of the Offset Lines
tool:

Shape Aspect

Top left Creating a copy with an offset value of an
existing shape

Bottom left Creating a copy with an offset value of an
existing shape that was drawn with beziers

Top right Creating a rounded-corner copy with an offset
value of an existing shape

Bottom
right

Enforced rounded corner to keep the offset
shape within a 200% differential of the defined
offset value
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2.7.5  Tutorial: Using Special Edit Tools

If necessary, you can open the file ‘EDI_04.ARD’.

You will fit a graphic to a print registration rectangle. In
order to do this, you will have to scale it differentially.
Next, you will complete a shape by creating rotated
copies of an existing line. You want to make three copies
of the shape along a horizontal line. Finally, you want to
add three copies of the four shapes along a vertical line.
For this, you will need to group the initial four shapes.

1. Prepare your workspace:

a. View bar: 

b.  Layers:  the left column next to the Print
Registration layer to display it.

c.  the left column next to the Graphics layer to
display it.

d.

2. Scale the graphic:
a. Draw a rectangle around the graphic in the rear

panel to select it.

b. Edit toolbar: 

Note:  To have access to this button, you need to click
and hold the black arrow in the lower right corner of
 

 

Note:  With the Scale tool, you would keep the logo
undistorted, but you could not make it exactly match
the print registration rectangle.

c.  the center point of the graphic to select it as the
fixed point:
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d.  the top left point of the graphic to select it as the
handle point:
 

 

e. Drag the handle point to the top left point of the
print registration rectangle and then 

 You have fixed the horizontal scale.
f.  the same point a second time to fix the vertical

scale.

 The graphic now perfectly fits the print registration
rectangle.

Note:  Differential scale should be used with caution,
since it will distort pictures and create ‘funny’ shapes
out of geometry such as arcs and beziers. For artistic
work it can be great.

3. Complete the shape in the front panel:

a. View toolbar: 

b. Draw a rectangle around the two panels on the left:
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c.  the horizontal line between the two circles to
select it.

d. Edit toolbar: 

Note:  To have access to this button, you need to click
and hold the black arrow in the lower right corner of
 

 

e. Copy Times Rotate status bar:  11 for Number
of copies and  Enter.

f.  the center point of the circles to select it as the
fixed point:
 

 

g.  the rightmost point of the horizontal line to
select it as the handle point.

h. Copy Times Rotate status bar:  30 for Angle and
 Enter.
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Note:  You can also  the point where the diagonal
conline intersects with the smaller of the two circles:
 

 

4. Group the newly created shape:
a. Draw a rectangle around the biggest the of two

concentric circles to select all the elements.

b. Edit toolbar:  (Group)

Note:  To have access to this button, you need to click
and hold the black arrow in the lower right corner of
 

 
(Ungroup).

 By grouping the lines, you obtain useful handle
points for further actions. You also eliminate the risk of
missing lines when selecting it.

5. Create three copies of the shape along a horizontal
line:
a. Edit toolbar: 

Note:  To have access to this button, you need to click
and hold the black arrow in the lower right corner of
 

 

b. Copy Times Offset status bar:  3 for 1st number
of copies and  Enter.

Note:  You can make two sets of copies by entering
values for both the 1st number of copies (X axis)
and 2nd number of copies (Y axis).

c.  the bottom left point of the design to select it as
the pickup point:
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d. Drag the pointer slightly to the right.

e. Copy Times Offset status bar:  0 for Angle and
 Enter.

f. Copy Times Offset status bar:  25 for X and 
Enter.

Note:  Each one of these copies is also grouped.

6. Group the four shapes and create three copies of the
group along a vertical line:
a. Add the original shape to the selection by clicking it

while holding down Shift or Ctrl.

Note:  Select by: status bar: make sure  is active.

b. Edit toolbar:  (Group)

Note:  You have now created a group that contains a
subgroup (the individual shape that is itself composed
of multiple objects). This process is known as nesting
groups. In the Group Tools flyout toolbar, you have
buttons for Ungroup and Ungroup All, in order to
ungroup respectively a single level of nested groups or
all the levels.

c. Edit toolbar: 

d. Copy Times Offset status bar:  4 for 1st number
of copies and  Enter.

e.  the bottom left point of the group to select it as
the pickup point:
 

 

f. Drag the pointer slightly upwards.



2ArtiosCAD 16.0 - Basics

Notes

147

g. Copy Times Offset status bar:  0 for Angle and
 Enter.

h. Copy Times Offset status bar:  25 for Y and 
Enter.

7. Group the four lines of each four shapes:
a.  while holding down Shift or Ctrl the original line

to add it to the selection.

b. Edit toolbar: 

8. View toolbar: 

 You have used the Differential Scale tool in order to scale a
graphic to make it fit a print registration rectangle

You have created a group consisting of 20 shapes that are based
on a shape that was already in the design. To achieve this, you had
to use a number of tools:

Action Tool

Copied an existing cut line 11
times and rotated these copies
between the outer and the inner
circle with an angle of 30 degrees

Copy Times Rotate

Add three copies of the shape
along a horizontal line

Copy Times Offset

Group the four shapes thus
obtained

Group

Add three copies of the group
along a vertical line

Copy Times Offset

Group the four lines thus
obtained

Group
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2.7.6 Tutorial: Creating Rotated Copies

For this tutorial you need the training file
‘EDI_ADD00.ARD’.

You want to create two linked shapes for your design.
These shapes are identical so that you can create a first
one and then make a copy.

The shapes are composed of six pentagons: a central
one and five others grouped around it. Having first
made an exact copy of the central pentagon, you will
copy and rotate it.

The central pentagon is entirely based on the repetition
of a single line that needs to be copied and rotated
simultaneously a number of times.

1.  ‘EDI_AD00.ARD’

2. Prepare your workspace:

a. View toolbar:  a couple of times until you see
the full conline circle.

b.  the cut line to select it.

3. Create a first pentagon:

a. Edit toolbar: 

Note:  To have access to this button, you need to click
and hold the black arrow in the lower right corner of
 

 

b. Copy Times Rotate status bar:  4 for Number of
copies and  Enter.

c.  the intersection of the two axes to select this
point as the fixed point:
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d.  the bottom point of the line to select it as the
handle point:
 

 

e.  the top point of the line.

 You have created a pentagon.
4. Create a second pentagon:

a. Edit toolbar: 

Note:  To have access to this button, you need to click
and hold the black arrow in the lower right corner of
 

 

b.  the one line that is not selected:
 

 

5. Create a first shape based on six polygons:



2ArtiosCAD 16.0 - Basics

Notes

151

a. Edit toolbar: 

b. Copy Times Rotate status bar:  4 for Number of
copies and  Enter.

c.  the intersection of the two axes to select this
point as the fixed point:
 

 

d.  the bottom point of the one side the two
pentagons have in common to select this point as
the handle point:
 

 

e.  the top point of the one side the two pentagons
have in common:
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6. Change the interior lines of the shape from cut to
crease lines:
a.  the interior lines one by one while holding down

Shift or Ctrl.

b. View bar at the top:  Crease for Line Type Set.

7. Create a second shape based on six pentagrams:
a. Draw a rectangle around the shape to select it.

b.  the top left line of the shape while holding down
Shift or Ctrl to deselect it.

Note:  If necessary, first click .

 

 

c. Edit toolbar: 
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Note:  To have access to this button, you need to click
and hold the black arrow in the lower right corner of
 

 

d.  the bottom point of the unselected line to select
it as the pickup point:
 

 

e.  the bottom point of the shape:
 

 

8. Change the one side the two shapes have in common
from a cut to a crease line:
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a.  the line to select it.

b. View bar at the top:  Crease for Line Type Set.

 Using the Copy Times Rotate tool, you have copied and
mirrored an existing line to create a pentagon. With the Copy
Mirror about Line tool you have created a copy of the first
pentagon. You have started from this second pentagon to create
a first shape with the Copy Times Rotate tool. You have then
created an adjoining copy of the first shape with the Copy Mirror
about Vertical tool. While creating these two shapes, you have
changed some of the lines from cut to crease lines.
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2.7.7 Tutorial: Rotating and Copying While Mirroring

For this tutorial you need the training file
‘EDI_AD01.ARD’.

You are working in a design that has one top flap for the
first panel. Inside the flap an arrow has been drawn that
needs to be rotated so that it points to the left instead of
to the top.

You also want to add three copies of this flap: one to the
bottom of the first panel, one to the top of the fourth
panel, and one to the bottom of the fourth panel. Given
the irregular shape of the flap and the fact that you want
the arrows to point to the left for the first panel and to
the right for the fourth panel, you will copy and mirror
the entire flap at the same time.

1.  ‘EDI_AD01.ARD’

2. Rotate the arrow in the top flap:

a. Select By: status bar:  (Selection of connected
lines across intersections)

b.  the arrow.

c. Edit toolbar: 

Note:  To have access to this button, you need to click
and hold the black arrow in the lower right corner of
 

 

3. Select the top flap including the arrow:

a. Edit toolbar: 

b. Select By: status bar: 

c. Draw a rectangle around the top flap and its arrow.

4. Create a mirrored copy of the top flap and its arrow
and add it to the top of the fourth panel:
a. Edit toolbar: 

b.  the bottom right point of the flap to select it as
the pickup point:
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c.  the top left point of the fourth panel:
 

 

5. Create a mirrored copy of the newly created top flap
and its arrow and add it to the bottom of the fourth
panel:
a. Edit toolbar: 

Note:  To have access to this button, you need to click
and hold the black arrow in the lower right corner of
 

 

b.  the bottom left point of the flap to select it as the
pickup point:
 

 

Note:  If necessary, you can adjust your zoom settings,
for instance by using the mouse wheel.



2ArtiosCAD 16.0 - Basics

Notes

157

c.  the bottom left point of the fourth panel:
 

 

6. Create a mirrored copy of the bottom flap and its
arrow and add it to the bottom of the first panel:

a. Edit toolbar: 

Note:  To have access to this button, you need to click
and hold the black arrow in the lower right corner of
 

 
.

b.  the top left point of the flap to select it as the
pickup point:
 

 

c.  the bottom right point of the first panel:
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 You have used the Rotate Left 90 tool to change the direction
of the arrow. You have then created a mirrored copy of the top
left flap and placed it on top of the fourth panel. For this you have
used the Copy Mirror about Vertical tool. Next you have added
two flaps to the bottom of the design, starting each time from the
newly created flap:

• A flap to the bottom of the fourth panel using the Copy Mirror
about Horizontal tool

• A flap to the bottom of the first panel using the Copy Mirror
about Vertical tool
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2.7.8 Tutorial: Copying While Mirroring About a Line

For this tutorial you need the training file
‘EDI_AD02.ARD’.

You are working in a design that is nearly finished. All
you need to do is:

• Add a flap to the right

• Complete the top flap

Given the symmetrical nature of the design, you can
save a lot of time by working with mirrored copies of:

• The left flap, along a vertical line

• The bottom line of the bottom flap, along a
horizontal line

The Y-axis can serve as the vertical line, but you will have
to add a conline for the horizontal line.

1.  ‘EDI_AD02.ARD’

2. Create a vertically mirrored copy of the left flap and
add it as the right flap:
a. Draw a rectangle around the left flap to select it:

 

 

b. Edit toolbar: 
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Note:  To have access to this button, you need to click
and hold the black arrow in the lower right corner of
 

 

c.  the Y-axis.

Note:  This line is used as if it indicated the position of
the plane mirror.

3. Create the construction line needed for copying and
mirroring the bottom line of the bottom flap:

a. Conlines toolbar: 

b.  the two points indicated by red circles in the
image below:
 

 

4. Create a horizontally mirrored copy of the bottom line
of the bottom flap and add it to the top flap:

a. Edit toolbar: 

b. Draw a rectangle across the bottom line to select it:
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c. Edit toolbar: 

d.  the conline you have created in the previous
step.

 You have used the Copy Mirror about Line tool to make a
copy of the left flap and mirror it using the Y-axis as the mirror
plane.

For completing the top flap, you have first added a conline in the
middle between the bottom and the top target points. Next you
have once again used the Copy Mirror about Line tool to make a
copy of the bottom line of the bottom flap and mirror it using the
new conline as the mirror plane.
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2.7.9 Tutorial: Completing a Design from a Quarter

For this tutorial you need the training file
‘EDI_AD03.ARD’.

You intend to make a design that is constructed out
of four identical quarters. You already made the initial
quarter and in this tutorial you will add the remaining
three. Instead of working with a number of mirrored
copies, you can work with a dedicated tool.

1.  ‘EDI_AD03.ARD’

2. View toolbar:  three times.

3. Complete the design from the existing quarter:

a. Edit toolbar: 

b. Complete design from half/quarter status bar:
verify that the Copy quarter button is selected.

Note:  The other two buttons copy a half either
horizontally or vertically.

c.

4. View toolbar: 

5. Verify how the completed design is constructed:
a. View toolbar: 

b.  View Mode:  Direction

c.

 You are now able to verify that:

• There are no split lines across the quarters

• The direction of the horizontal lines was mirrored
around the Y-axis

• The direction of the vertical lines was mirrored
around the X-axis

 By using the Complete design from half/quarter tool, you
have completed a design based on an existing quarter.
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2.7.10 Tutorial: Distributing Copied Objects to Layers

For this tutorial you need the training file
‘EDI_AD04.ARD’.

Sometimes you will copy objects that are distributed on
different layers. When you do this, you are likely to want
to maintain the distribution of objects across layers
when pasting the copied objects.

You will create a mirrored copy of the top flaps in the
design. In this copy you will include design, dimension,
and text objects that are situated on different layers.
You want to have the same distribution when adding the
copies as bottom flaps.

Next you will, with the same distribution to layers
requirement, create a mirrored copy of the two left flaps
with dimensions and text.

Finally you will copy and paste the whole design while
maintaining the overall distribution across layers for all
the objects.

1.  ‘EDI_AD04.ARD’

2. View toolbar:  twice.

3. Copy and mirror the top flaps, including the
dimensions and the text, to create bottom flaps:
a. Draw a rectangle around the top flaps, the

dimensions, and the text to select them:
 

 

b. Edit toolbar: 
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Note:  To have access to this button, you need to click
and hold the black arrow in the lower right corner of
 

 

c. Copy Mirror about Horizontal  status bar: make
sure that Distribute to layers is selected.

d.  the bottom right point of the selection to select it
as the pickup point:
 

 

e.  the bottom right point of the design:
 

 

Note:  The dimensions will automatically be righted.

 The design objects, the dimensions and the text
in the copy have been distributed to their respective
layers.

4. Right the copied text:
a.  inside the text to select it.

b. Edit toolbar: 

Note:  To have access to this button, you need to click
and hold the black arrow in the lower right corner of
 

 

5. Copy and mirror the two central left flaps, including
the dimensions and the text, to create right flaps:
a. Edit toolbar: 
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b. Draw a rectangle around the two left flaps, the
dimensions, and the text to select them:
 

 

Note:  If you have included unnecessary lines in your
selection, you can deselect them by clicking them while
holding down Shift or Ctrl.

c. Edit toolbar: 

Note:  To have access to this button, you need to click
and hold the black arrow in the lower right corner of
 

 

d. Copy Mirror about Vertical status bar: make sure
that Distribute to layers is selected.

e.  the top right point of the selection to select it as
the pickup point:
 

 

f.  the top right point of the central flap:
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6. Create a copy of the entire design:
a. Draw a rectangle around all the objects to select

them.

b.  Ctrl + C

c.  Ctrl + V

d.  Distribution: make sure Distribute to layers is
selected.

e.

 You have created a copy on top of the original with
all the objects distributed across the same layers as in
the original.

7.  a random point in the workspace to deselect
everything.

 You have explored the possibilities of maintaining copied
objects in their original layers by performing the following tasks:

• You have copied and mirrored the top flaps to the bottom
of the design: while the objects were distributed across their
layers and the dimensions were righted automatically, you still
had to rotate the text

• You have copied and mirrored the left flaps to the right of the
design: the objects were automatically distributed to their
respective layers

• You have copied the entire design while ensuring that the
original distribution across layers was maintained
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2.7.11 Recap Exercise

For this exercise you start from the result of the previous recap
exercise, saved as Recap02.ARD.

Start situation
This is what your design looks like at the start of the exercise:
 

 

Tasks
Add the following layers:

• Window and Cutouts, called Window 1

• Window and Cutouts, called Window 2

Move the circular and the rectangular windows to the Window 1
and Window 2 layers respectively.

In the Main Design layer, make a mirrored copy of the top closure
panel and upper tuck flap, and position it at the bottom of the
third panel.

As shown in the end situation below:

• Add the hatched rectangle to the Annotation layer.

• In the Annotation layer, rearrange the existing annotations and
add the text.

• Add the hatched area dimensions to the Dimensions layer.

Tools
You can use the following tools to complete this exercise:

• Layers
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• Group

• Move To Layer

• Copy Mirror about Horizontal

• Change line type

• Conline Offset/Angle

• Rectangle Horiz/Vert

• Hatch

• Text

• Arrow

• Distance Dimension

End situation
This is what your design should resemble at the end of the
exercise:
 

 

Values
Your design should have the following values:

Item Parameter Value

Text 'Place
Label in

hatched area'

Size 40

Dimensions Size 20
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2.8 Adjust Tools
In this lesson you will learn to master different ways of adjusting
design objects.

Adjusting
During the design process you may need to slightly adapt existing
design objects to reflect changes in another part of the design.
This process is known as adjusting. Typical examples are having
to extend a line in order to join it with another line, or having to
stretch a panel.

Bleed and Coating free area
Two additional tools that will be discussed during this lesson are
those for creating bleeds and coating free areas.

Bleed

 See  Designer > Changing geometry > Preparing for
Manufacturing > Bleed tool

 Bleeds are used to define the area of ink bleed when the
sheet moves through the printing press. To use the Bleed tool,
create the design that will have a Bleed outline, and click the
Bleed tool. If you are not in a Bleed Outline layer and there are
none already created, you will be asked if you wish to create one.

Coating free area

 See  Designer > Changing geometry > Preparing for
Manufacturing > Coating Free Area tool

 The second tool on the Prepare for Manufacturing toolbar is
the Coating Free Area tool. The Coating Free Area tool defines
panels on the box that will not receive a coating as the sheet
passes through the printing press.

Toolbars and buttons
Adjust  toolbar
 

 

During this lesson, you will use the following buttons:
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Button Name

Trim/Extend Two Lines

Trim/Extend One Line

Extend line

Trim Interior

Trim Against Selection

Blend

Split Line

Blend Three Lines

Chamfer

Stretch by Polygon

Stretch Point

Follow

Chamfer Status bar
 

 

Note:  This Status bar is activated when you click the Chamfer button.

During this lesson, you will use the following buttons:

Button Name

Chamfer equal distances

Chamfer 2 distances

Chamfer distance/angle

Follow Status bar
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Note:  This Status bar is activated when you click the Follow button.

During this lesson, you will use the following buttons:

Button Name

Negative offset

Delete last path

Direct path to point

Follow Left

Prepare Manufacturing  toolbar
 

 

During this lesson, you will use the following buttons:

Button Name

Bleed

Coating Free Area

Tutorials
Based on a design contained in a single training file, you will follow
six separate tutorials:

• Tutorial: Trimming and Extending on page 175

• Tutorial: Blending and Splitting on page 181

• Tutorial: Chamfering on page 185

• Tutorial: Stretching on page 188

• Tutorial: Adding Bleeds and Coating Free Areas on page 198

• Tutorial: Following with an Offset Value on page 202

In principle you only need the training file with the initial situation
(ADJ_00.ARD). Save your tutorial results with self-chosen file
names. Use a backup of an intermediate file if necessary: which
particular one is mentioned at the beginning of the tutorial. At the
end of the lesson, your design will have the following aspect:
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2.8.1 Tutorial: Trimming and Extending

For this tutorial you need the training file
‘ADJ_00.ARD’.

While creating your design some minor errors, related
to line length and superfluous lines inside a cutout area,
have cropped up. You decide to eliminate these errors.
More specifically, you will:

• Extend one line and two lines

• Trim one line and two lines

• Extend lines by a specific length

• Trim an interior section

• Trim lines outside of a selected shape

1.  ‘ADJ_00.ARD’

2. Extend the two crease lines in the top right corner of
the rear panel:
 

 
a. Adjust toolbar: 

b.  the horizontal crease line.

c.  the vertical crease line.

3. Extend the cut line at the top of the glue flap:
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a. Adjust toolbar:  (Trim/Extend One Line)

Note:  To have access to this button, you need to click
and hold the black arrow in the lower right corner of
 

 
(Trim/Extend Two Lines).

b.  the top line.

c.  the vertical line.

4. Trim two cut lines of the bottom left closure panel:
 

 
a. Adjust toolbar:  (Trim/Extend Two Lines).

Note:  To have access to this button, you need to click
and hold the black arrow in the lower right corner of
 

 
(Trim/Extend One Line).

b.  the left part of the horizontal line:
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Note:  When trimming a line you always need to
indicate the part of the line that you want to keep.

c.  the top part of the vertical line above the
intersection:
 

 

5. Trim a cut line of the bottom right closure panel:
 

 
a. Adjust toolbar:  (Trim/Extend One Line)

Note:  To have access to this button, you need to click
and hold the black arrow in the lower right corner of
 

 
(Trim/Extend Two Lines).

b.  the right part of the horizontal line:
 

 

c.  the left vertical line of the panel:
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6. Extend the two horizontal cut lines of the top closure
panel with a specified length:
 

 
a. Adjust toolbar: 

Note:  To have access to this button, you need to click
and hold the black arrow in the lower right corner of
 

 

b. Extend line status bar:  4 for Extend distance.

c.  the leftmost part of the left cut line.

Note:  The extension will be added to the end point
that is closest to the part of the line that you clicked.

d.  the rightmost part of the right cut line.

7. Trim the interior lines of the cutout shape in the rear
panel:
a. Adjust toolbar: 

Note:  To have access to this button, you need to click
and hold the black arrow in the lower right corner of
 

 

b.  the interior lines one by one.

8. Trim the lines outside of the bottom cutout shape in
the front panel:
a. Edit toolbar: 
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b. Select By: status bar: 

c.  the shield-shaped cutout shape in the front panel
to select it.

d. Adjust toolbar: 

Note:  To have access to this button, you need to click
and hold the black arrow in the lower right corner of
 

 

e. Draw a rectangle across the top of the vertical lines:
 

 

f. Trim Against Line status bar:  Reverse trim

g. Trim Against Line status bar: 

 The parts of the vertical lines outside of the cutout
shape have been deleted.

 The tools you have used and the corresponding actions
you have performed with them, have been summarized in the
following table:

Tool Action

Trim/
Extend
Two Lines

• Extending the two crease lines in the top
right corner of the rear panel

• Trimming two cut lines of the bottom left
closure panel

Trim/
Extend
One Line

• Extending the cut line at the top of the glue
flap
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Tool Action
• Trimming a cut line of the bottom right

closure panel

Extend line Extending the two horizontal cut lines of the
top closure panel with a specified length

Trim
Interior

Trimming the interior lines of the cutout shape
in the rear panel

Trim
Against
Selection

Trimming the part of the vertical lines that
went outside of the bottom cutout shape in
the front panel
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2.8.2  Tutorial: Blending and Splitting

If necessary, you can open the file ‘ADJ_01.ARD’.

You will further adjust your design by focusing on the
following aspects:

• For the dust flaps, you want to have two identical
rounded corners.

• You need to delete part of the crease line at the
bottom of the panels.

• You want to have arcs on the left and on the right for
the top cutout shape in the front panel.

1. Create rounded corners for the dust flaps:

a. Adjust toolbar: 

b. Blend status bar:  13 for Radius of blend.

c.  the top line of the left dust flap:
 

 

d.  the diagonal line to the right:
 

 

 You have created a first rounded corner.
e.  the top line of the right dust flap.
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f.  the diagonal line to the left.

2. Split the crease line at the bottom of the panels and
then delete part of it:
a. Adjust toolbar: 

b.  the crease line at the bottom of the panels:
 

 

c.  each of the four intersection points one by one:
 

 

 The crease line has been split at each of the
intersections.

d. Edit toolbar: 

e.  the newly created rightmost crease line:
 

 



2ArtiosCAD 16.0 - Basics

Notes

183

f.  Delete

3. Blend the left and right side of the top cutout shape in
the front panel:
 

 
a. Adjust toolbar: 

Note:  To have access to this button, you need to click
and hold the black arrow in the lower right corner of
 

 

b.  the top line.

c.  the left line.

d.  the bottom line.

 You have created the left arc.
e.  the top line.

f.  the right line.

g.  the bottom line.

 You have explored the possibilities of blending and splitting by
performing the following actions:

• Using the Blend tool, you have created two rounded corners for
the top dust flaps with a radius of 13.

• Using the Split Line tool, you have split up the bottom crease
line so that you could delete the right part

• Using the Blend Three Lines tool, you have turned the four
straight corners of the top cutout shape in the front panel into
two arcs
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2.8.3  Tutorial: Chamfering

If necessary, you can open the file ‘ADJ_02.ARD’.

You want to create three different chamfers for the
cutout shape in the rear panel:
 

 
These chamfers should have the following
characteristics:

Location Chamfer

Top left corner With equal distances

Bottom left corner With unequal distances

Bottom right corner With specified distance and angle

1. Create the chamfer for the top left corner:

a. Adjust toolbar: 

Note:  To have access to this button, you need to click
and hold the black arrow in the lower right corner of
 

 

b. Chamfer status bar: if necessary,

c. Chamfer status bar:  8 for Length along first
line.

d.  the horizontal line of the top left corner:
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e.  the vertical line:
 

 

2. Create the chamfer for the bottom left corner:

a. Chamfer status bar: 

b. Chamfer status bar:  16 for Length along
second line.

c.  the vertical line.

d.  the horizontal line:
 

 

3. Create the chamfer for the bottom right corner:

a. Chamfer status bar: 

b. Chamfer status bar:  35 for Angle to first line.

c.  the horizontal line.

d.  the vertical line:
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 Using the Chamfer tool, you have created three different
types of chamfer for the cutout shape in the rear panel:
 

 

Chamfer Type Details

1 Equal distances Distance: 8

2 Unequal distances Distance-1: 8; Distance-2:
16

3 Specified distance
and angle

Distance-1: 8; Angle: 35
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2.8.4  Tutorial: Stretching

If necessary, you can open the file ‘ADJ_03.ARD’.

You decide to stretch some parts of your design. You
want to:

• Make both the front and the rear panel wider by a
specific amount

• Make the whole design longer by entering its
required size

• Make the two bottom closure flaps longer

• Make the upper tuck flap shorter without changing
the radius

• Make the two top dust flaps shorter with a fixed
angle

• Turn the rectangle in the front panel into a
parallelogram

1. Display the Overall dimensions layer:

a. View bar: 

b.  Layers:  the left column next to the Overall
dimensions layer.

c.

 You can now see that the width of the front panel
is 130.

2. Widen the front panel by a specific amount:
a. Adjust toolbar: 

b. Draw a rectangle across the front panel as follows:
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c.  the middle point of the crease line on the right of
the front panel to select it as the reference point:
 

 

Note:  The reference point is the point from where
you are stretching.

d.  the same point a second time to select it as the
pickup point as well.

 By choosing the same point as reference and
pickup point, you can now define the specific
amount by which you want to broaden the panel.

e. Drag the pointer slightly to the right.

f. Stretch by Polygon status bar:  0 for Angle and
 Enter

g. Stretch by Polygon status bar:  10 for X and 
Enter

 The width of the front panel is now 140.
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3. Widen the rear panel by a specific amount:
a. Draw a rectangle across the rear panel as follows:

 

 

b.  the middle point of the crease line on the right of
the rear panel to select it as the reference point:
 

 

c.  the same point a second time to select it as the
pickup point as well.

d. Drag the pointer slightly to the right.

e. Stretch by Polygon status bar:  0 for Angle and
 Enter

f. Stretch by Polygon status bar:  10 for X and 
Enter

 The width of the rear panel is now also 140.
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4. Lengthen the whole design, including the cutout shape
in the rear panel, by entering its required size:
a. Draw a rectangle around the top half of your

design:
 

 

Note:  Make sure you don't include the cutout shape
in the front panel, otherwise this will also be stretched.

b.  the middle point of the crease line at the bottom
of the rear panel to select it as the reference point:
 

 

c.  the middle point of the crease line at the top of
the rear panel to select it as the pickup point:
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 By choosing different points as reference and
pickup point, you can now stretch the design to
obtain a specific panel size.

d. Drag the pointer slightly upwards.

e. Stretch by Polygon status bar:  0 for Angle and
 Enter

f. Stretch by Polygon status bar:  165 for Y and 
Enter

 The length of the whole design is now 275,5.
5. Hide the Overall dimensions layer:

a. View bar: 

b.  Layers:  the eye next to the Overall
dimensions layer to hide it.

c.

6. Lengthen the two bottom closure flaps preserving the
angle:
a. With  still active, draw a polygon that includes

the two bottom closure flaps by defining the corner
points one by one through mouse clicks:
 

 

Note:  You should not include the top crease lines of
the flaps, otherwise you would be stretching the panels
above the flaps.
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b. Stretch by Polygon status bar:  Angle for
Distance.

c.  the bottom right point of the left flap to select it
as the reference point:
 

 

d.  the bottom right point of the left flap a second
time to also select it as the pickup point.

e. Drag the pointer slightly downwards.

f. Stretch by Polygon status bar:  0 for Angle and
 Enter

g. Stretch by Polygon status bar:  5 for Y and 
Enter

7. Shorten the tuck flap while preserving the radius:
a. With  still active, draw a rectangle across the

tuck:
 

 

b.  the middle point of the crease line to select it as
the reference point:
 

 

c.  the middle point of the top line to select it as the
pickup point:
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d. Drag the top line downwards.

e. Stretch by Polygon status bar:  0 for Angle and
 Enter

f. Stretch by Polygon status bar:  20 for Y and 
Enter

 You have diminished the length of the upper tuck
while keeping the radius of the arcs fixed.

8. Shorten the top dust flaps preserving the angle:

a. Conlines toolbar: 

b.  these two points one after the other:
 

 

c. Adjust toolbar: 

d. Draw a rectangle across the dust flaps:
 

 

e. Stretch by Polygon status bar:  Angle for
Distance.

f.  the top right point to select it as the reference
point:
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g.  the top right point a second time to also select it
as the pickup point.

h. Drag the top lines downwards.

i.  the intersection of the conline and the left line of
the top closure panel:
 

 

 The dust flaps will now be exactly half the size of
the lid.

Note:  This is perfect for Layout.

9. Turn the rectangle in the right side panel into a
parallelogram:
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a. Adjust toolbar: 

b.  the top left point of the rectangle.

c. Drag the pointer slightly to the top and to the left:
 

 

d. Stretch Point status bar:  45 for Angle and 
Enter

e. Stretch Point status bar:  6 for X and  Enter

f. Repeat steps b to e for the bottom right corner.

Note:  This time you will need to drag the pointer
slightly to the bottom and to the right, and enter a
value for Y.

 You have made changes to your design using two different
stretching tools.

• With the Stretch by Polygon tool, you have:
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• Broadened the front and the rear panels along a horizontal
line by 10

• Lengthened the whole design by choosing 160 as the length
of the panels

• Lengthened the two bottom closure flaps along a vertical
line by 5

• Shortened the upper tuck flap to give it a height of 20

• Shortened the two top dust flaps to make them exactly half
the size of the lid

• With the Stretch Point tool, you have stretched the top left and
the bottom right point of the rectangle in the right side panel by
6 with an angle of 45, to create a parallelogram.
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2.8.5  Tutorial: Adding Bleeds and Coating Free
Areas

If necessary, you can open the file ‘ADJ_04.ARD’.

In this tutorial you will add the following to your design:

• An outside bleed area for the whole design with the
exclusion of:

• The cutout shapes in the panels, except for the
one in the form of a shield on the front panel

• The upper tuck and dust flaps

• The glue flap

• Outside coating free areas for:

• The cutout shapes in the panels, except for the
one in the form of a shield on the front panel

• The glue flap

In the process you will also add a layer for bleeds and
one for coating free areas.

1. Create a bleed for the whole design excluding three
cutout shapes, the upper dust flaps, the upper tuck,
and the glue flap:

a. Prepare Manufacturing toolbar: 

b.  Use Bleed Layer?:  Create Outside Bleed
layer.

c.

 Your bleed will be added to a separate layer,
Outside Bleed.

d. Bleed status bar:  5 for Offset and  Enter

e.  one by one: the cutout shapes except for the
lower one in the front panel; the top dust flaps, the
top tuck, and the right glue flap.

f. Bleed status bar: 

 You have added this bleed in a separate layer:
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Note:  The created bleed lines can now be edited like
any other geometry item.

2. Hide the Outside Bleed layer:
a. View bar: 

b.  Layers:  the Main Design layer to activate it.

c.  the eye next to the Outside Bleed layer to hide
it.

d.

3. Create coating free areas for three of the four cutout
shapes and for the glue flap:
a. Prepare Manufacturing toolbar: 

b.  Use Coating Layer?:  Create Outside
Coating1 layer.

c.

 Your bleeds will be added to a separate layer,
Outside Coating1.

d. Coating Free Area status bar:  2 for Internal
and  Enter

e.  these three cutout shapes one by one:
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f.  the glue flap.

 You can clearly see the difference between the
internal (1) and the external (2) offset:
 

 
g. Coating Free Area status bar: 

 You have added coating free areas in a separate
layer:
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4. Hide the Outside Coating1 layer:

a. View bar: 

b.  Layers:  Main Design to activate it.

c.  the eye next to the Outside Coating1 layer to
hide it.

d.

 You have added an Outside Bleed layer to the design
containing an overall outside bleed. You have set the offset value
for the bleed to 5. You have excluded three cutout shapes, the
upper tuck flaps, and the glue flap from this bleed. You have
hidden this layer.

Next, you have added an Outside Coating1 layer containing
coating free areas for three cutout shapes and for the glue flap.
While you have accepted the default value for the external offset,
you have changed the internal offset to 2. Finally, you have hidden
this layer.
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2.8.6  Tutorial: Following with an Offset Value

If necessary, you can open the file ‘ADJ_05.ARD’.

You want to add an irregular outside bleed to your
design. This bleed does not simply follow the overall
outline of the design. Nor can it be created by using
such an overall bleed and then excluding specific areas.
This is what the bleed should look like:

 

 

1. Create an additional Outside Bleed layer:

a. View bar: 

b.  Layers: 

c.  Create Layer:  Outside Bleed for Class.

d.

e.  Layers: 

Note:  The Line Type has been set to Outside bleed.

2. Draw the needed conlines:

a. Conlines toolbar: 

b.  the left crease line of the front panel:
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c. Drag the pointer slightly to the right until the value
displayed is 10, then 

d. Repeat steps b and c, but this time draw a conline
10 to the left of the right crease line of the front
panel:
 

 

e. Repeat steps b and c, but this time draw a conline
10 below the top cut line of the front panel:
 

 

f. Repeat steps b and c, but this time draw a conline
10 above the bottom crease line of the front panel:
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3. Prepare drawing the bleed:

a. Adjust toolbar: 

b.  the bottom left point of the top left dust flap to
select it as the start point:
 

 

c. Follow status bar:  5 for Offset.

d. Follow status bar: 

4. Draw the bleed along the following points:
 

 

Note:  If you accidentally clicked a wrong point, you can
always click
 

 

a.  points 1 and 2.
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Note:  Point 2 is located here:
 

 

b. Follow status bar:  and  points 3 to 9.

c.  and  point 10.

d.  and  points 11 to 16.

e.  and  the bottom left point of the top left dust
flap.

5. Finish drawing the bleed:
a. Follow status bar: 

b.  Follow Properties:  Make group.

c.

6. Delete the superfluous conlines:
a. Edit toolbar: 

b. Select By: status bar: 

c. Draw a rectangle that includes each of the five
conlines to select them:
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d.  Delete

 You have added an irregular outside bleed to your design
using the Follow tool.

You started off by adding four conlines that you would need later
on.

With the Follow tool, you have traced the outline of the bleed
you wanted. You have set the offset value for the bleed to 5 and
chosen a Negative offset. While indicating the path the bleed
needed to follow, you had to switch regularly between the Follow
Left and the Direct path to point options.

You ended by deleting the conlines you had drawn.
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2.8.7 Recap Exercise

For this exercise you need the ‘Recap03.ARD’ training file.

Start situation
This is what your design looks like at the start of the exercise:
 

 

Task
Extend panel A using the Move tool.

Note:  You will need to close the resulting gaps.

Extend panel B using the Stretch by Polygon tool.

Note:  In this case, the measurements should reflect the change.

Change the radius of each of the top corners of the top flap.

Add chamfers to the top C flaps:

• Top left corner for the left one
• Top right corner for the right one

Note:  Each time, you need to remove the resulting superfluous line
and fix the resulting gap.

Remove the inside lines of the window.

Note:  For the first circle, you need to do this using the Split Line tool.
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Add a bleed outline, in an Outside Bleed layer, that excludes the
two top C flaps and the window.

Tools
You can use the following tools to complete this exercise:

• Select

• Move

• Trim/Extend One Line

• Stretch by Polygon

• Blend

• Split Line

• Trim Interior

• Chamfer

• Bleed

End situation
This is what your design should look like at the end of the exercise:
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Values
Your design should have the following values:

Item Parameter Value

Panel A Length 25

Panel B Length 25

Top corners of the
top flap

Radius of blend 75

Top C flaps Length along
first line

25

Bleed Offset 6
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2.9 Canvas
In this lesson you will learn to master the Canvas concept.

 See  Designer > Canvases

Purpose
The Canvas concept in ArtiosCAD is designed to make creation of
Point-Of-Purchase (POP) files easier. It allows the user to see all
parts of a display in a single location, whether they are production
parts or not. Canvas designs also allow the user to have different
material types in use, logical names, and database information tied
to each part.

Creating a Canvas File

1. File > New Canvas
2. Select the appropriate Parameter Set and Board for the first

part to be created.

Note:  A Canvas file has its own extension, .ACD, which stands for
ArtiosCAD Canvas Design Document.
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The Canvas Interface
 

 

Part Description

1 Parts List

2

Show or Hide Parts Frames

Note:  Each part in a canvas file has a frame around it.
By default the area within the frame is white, and the
area around the frame is light grey. Drafting takes place
within the frame area, the frame will expand as needed
to fit around drafting. The title bar of the frame can be
hidden (using this button) or renamed.

3

Show or Hide Parts List

4 In this part, you can:

• Choose Production or Non-production

• Check and change the Board Code and the Board
Description

•
Click  to open the
Database Information for the part of the canvas
selected in the Parts List
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Actions in the Parts List
 

 

Right click the... To...

Canvas name • Create Part

• Import File As New Part

• Import Standard As New Part

Part name • Rename Part

• Delete Part

• Mark as Production or Mark as
Non-production

Unavailable Actions in Canvasses and Parts

Always unavailable Only available when a part
is active (unavailable when
the canvas is active)

• Tools > Counter

• Tools > Reports

• Help > Diagnostics > 
Import NC File

• Palletization

• Sequencing tool
• Group Sequence

• Design from Half/
Quarter

Note:  In ArtiosCAD Standard
Edition, Publish to
WebCenter is not available
for canvases.

• File > Import File

• Edit > Paste

• Edit > More Select

• Edit > Edit Tools
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Note:  If the current tool is not available when switching to a canvas,
ArtiosCAD activates the Select tool.

Tutorials
You will follow three separate tutorials:

• Tutorial: Converting an Existing File to a Canvas on page 214

• Tutorial: Importing to a Canvas and Working with Parts on page
216

• Tutorial: Saving Parts on page 219
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2.9.1 Tutorial: Converting an Existing File to a Canvas

For this tutorial you need the training file
‘CONVERTING AND AUTOSPACE DESIGN.ARD’.

See  Designer > Canvases > File operations >
Converting an existing design to a canvas

You will convert one of your ArtiosCAD design files (ARD
file) into a Canvas file (ACD file).

1.  ‘CONVERTING AND AUTOSPACE DESIGN.ARD’

2.

Note:  You can also choose  File > Convert to Canvas

 ArtiosCAD creates separate parts for each
geometry that touches or overlaps. ArtiosCAD numbers
the parts by rows starting from the top left. Part 1 is the
active part.

Note:  In some cases, this will result in less parts
that you anticipated, e.g. because a Dimension line
has inadvertently joined two parts. If so, you can still
separate them: select all the lines that belong to one
part and right click to choose Split Part or choose 
Parts > Split Part .

Note:  Except for Doc Plot and Output layers, all the
layers are automatically turned on.

3. Parts > Auto Space Parts

 You have pushed parts 1, 2, 4, and 5 apart.

 You have converted a design file that contained different
components into a Canvas file consisting of different Parts. To
make the canvas less cluttered, you have added some blank space
between the parts:
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2 ArtiosCAD 16.0 - Basics

Notes

216

2.9.2 Tutorial: Importing to a Canvas and Working
with Parts

See  Designer > Canvases > File operations >
Importing a file as a new part / Importing a standard
as a new part

You will create a new Canvas and add a new part to it
based on a Standard.

1. Create a new Canvas:
a. File > New Canvas

b.  Single Design Settings: in the left column,
expand Corrugated.

c.  Corrugated - Metric - Single Design
parameters

d. In the right column, expand  Artios > Corrugated
Boards > C

e.  I-125C (I-125 C Kraft)

f.

 You have created a new Canvas and a first, empty
Part has been added.

2. Import a Standard to Part 1:

Note:  You can also import an existing file. In that case,
you have to choose  File > Import File As New Part  (or
right click the Canvas name in the Parts List and choose
Import File As New Part). If the active part is empty,
the imported file will be placed into the part. If there is no
unused active part, ArtiosCAD will create a new part in the
bottom right.

a. File > Import Standard As New Part

b.  Standards Catalog: in the left column, expand 
Corrugated > FEFCO > 200 Series

c.  F0201

d.

e.  Board Information: 
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Note:  This way, the board matches the board selected
for the Canvas file.

f.  F0102W:  1500 for L

g.  1000 for W

h.  1200 for D

i.

 You have created the Standard in Part 1. The
board codes match the original part in the Canvas. The
Standard also inherits the grain direction, units, and
side of the Canvas.

Note:  A Part made from a Standard cannot be rebuilt.

 

 
3. Explore some of the possibilities of working with Parts;

a. Click and hold the title bar of Part 1 and drag the
Part.

 You can move the Part manually to another
location on the Canvas.

b.  the title bar or a blank space inside the Part.

 The Part turns magenta and the context menu
appears. You can see that Delete Part is not active
since you cannot delete the only Part of the Canvas.

Note:  To delete a Part, you can also choose  Parts
> Delete Active Part

c.  in the gray space and  Create Part from the
context menu.

 You have added a Part 2 to the Canvas.

Note:  Now that you have more than one Part, you
could delete either one.
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 You have created a new Canvas and added a design based
on a Standard to its initial Part. Next, you have moved Part 1,
discovered that you cannot delete it as long as it is the only Part,
and added a second Part.



2ArtiosCAD 16.0 - Basics

Notes

219

2.9.3 Tutorial: Saving Parts

For this tutorial you need the training file ‘Example
Saving File.ACD’.

See  Designer > Canvases > File operations > Saving
parts

You will save the Parts of your Canvas file to individual
ArtiosCAD workspaces. You will then be able to work
with these Parts individually.

Note:  If you do, ArtiosCAD will prompt you to synchronize
the Canvas versions with the individual versions the next
time you open the Canvas.

1. Open ‘Example Saving File.ACD’:

a.  ‘Example Saving File.ACD’

b.  Add Database Entities: 

c.  Esko ArtiosCAD Warning: 

  Update Parts: you can now choose to
update the different Parts of the Canvas with the
versions you have selected in the left hand side of
the dialog.
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Note:  In this case, there are as yet no revisions. You
can check this by expanding the Parts:
 

 

d.

 The Canvas, containing five Parts, is opened. Shelf
is the active Part.

2. Save the Parts in your Canvas file:
a. File > Save Parts...

b.  Save Parts: if necessary, change the location by
opening the drop-down list next to Location:
 

 

Note:  If you click , your Canvas file will be
saved, but not the separate ARD files of the Parts.
You can change this option by choosing  Options >
Defaults... > Startup defaults > Canvas/Parts
Options
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Note:  You can set the location for each Part
individually, or for all the Parts by clicking the drop-
down list in the column header.

 Those Parts that have changed since the last
save, if any, are automatically selected.

c. Check in the Save column that Create New
Document is set for each of the Parts.

Note:  If the Parts had already been saved previously,
you can also choose to Save (overwrite the existing
document) or Save as New Revision (add a revision
to the document, in which case you will have to add a
comment).

 To learn more about Revisions, see  Designer >
Canvases > File operations > Saving revisions

d.

 You can check the Status column: in this case
you will see Saved successfully.

e.

 The Parts are saved as separate ARD files in the
location of your choice.

Note:  The file names for the Parts are based on the
Canvas name.

 You have opened an ACD file, explored how you can work with
the version history of the different Parts, and seen how you can
save these Parts as ARD files.
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2.9.4 Recap Exercise: Basic Canvas Actions

For this exercise you need no particular training file.

Tasks

• Create a New Canvas Workspace

• Draw a shape in Part 1

• Create a second Part

•  in the Open Space (grey area) and choose Create Part or

•   Parts > Create Part

• Switch to the second part by clicking on the title bar of Part 2

•   Tools > Current Point > Move by  to move into Part 2.

• Draw a shape in Part 2.

• Draw from Part 1 and connect to Part 2.

Note:  The part expands as you draw and does not add to Part 1,
but expands over Part 1.
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3. Outputs
In this lesson you will learn how to generate different types of
outputs based on your design.

Purpose

 See  Outputs > Introduction to Outputs

Outputs are processes that transform your electronic drawing
data into something tangible that you can share with the rest
of the world. You can make an output using a report, a simple
printout, a sample, or an electronic file. Outputs are configured
in the Defaults section of ArtiosCAD. You can customize your own
output methods in addition to using those on the server.

Types

 See  Outputs > Concepts and Ideas in Outputs

There are two conceptual types of outputs – those that are printed
on a printer or plotter, and those created on a machine that is not
a printer or plotter. Windows printer drivers are used for most
printer outputs.  ArtiosCAD CAM (Computer Aided Manufacturing)
drivers are used for most plotter and machine output.

Generating
Generating an output is a straightforward process that is
independent of a toolbar and uses menu commands instead.

You always start with  File > Outputs. At this point you choose a
specific output format.

Tutorials
Based on a design contained in a single training file, you will follow
ten separate tutorials:

• Tutorial: Printing on page 225

• Tutorial: Printing a Spec Sheet Report on page 227

• Tutorial: Plotting a Spec Sheet to PDF on page 228

• Tutorial: Plotting a Spec Sheet to PDF/U3D on page 230

• Tutorial: Placing a Spec Sheet in a Separate Layer on page 232

• Tutorial: Overruling the Dimension Format in the Printout on page
234

• Tutorial: Making a Sample on page 236



3 ArtiosCAD 16.0 - Basics

Notes

224

• Tutorial: Generating Multiple Outputs in a Group on page 238

• Tutorial: Printing a Selection on page 239

• Tutorial: Outputting a Part of a Canvas on page 242

For the first nine tutorials, you only need the training file with
the initial situation (OUT_00.ARD). Save your tutorial results with
self-chosen file names. Use a backup of an intermediate file if
necessary: which particular one is mentioned at the beginning of
the tutorial.

Though outputs have no immediate impact on a design, you will
make some minor adjustments to the design in order to explore
some of the possibilities of outputs. At the end of the lesson, your
design will have the following aspect:
 

 

For the tenth tutorial, you will use a Canvas file: 'Example Saving
File.ACD'.

Apart from these tutorials, the following will also be covered during
the training: 'Bill of Materials Reports on page 244'.
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3.1 Tutorial: Printing

For this tutorial you need the training file
‘OUT_00.ARD’.

You want to make a printout of your design that
includes its overall dimensions. Previously, you had
already added those dimensions to your design.

1.  ‘OUT_00.ARD’

2. Display the Overall dimensions layer:

a. View bar: 

b.  Layers:  the left column next to the Overall
dimensions layer.

c.

3. Print the design, including its overall dimensions:
a. File > Outputs > Printer output > Plot to Printer

b.  Plot to Printer: .

Note:  If you decide to print without checking the
preview first, you can immediately click  instead.

c.  Output Preview: 

 You have activated the Overall dimensions layer of the design
in order to include it in a printout. To print your design you have
generated a Printer output of the Plot to Printer type.

Before sending the result to the printer, you have verified it in a
preview:
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3.2  Tutorial: Printing a Spec Sheet
Report

If necessary, you can open the file ‘OUT_01.ARD’.

You want to generate a report about your design in the
form of a spec sheet.

1. File > Outputs > Printer output > Spec. Sheet #2

2.  Spec. Sheet #2: 

3.  Output Preview: 

 To print the spec sheet of your design, you have generated a
Printer output of the Spec. Sheet #2 type.

Before sending the result to the printer, you have verified it in a
preview:
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3.3  Tutorial: Plotting a Spec Sheet
to PDF

If necessary, you can open the file ‘OUT_01.ARD’.

You want to generate a PDF output of your design based
on an available report of the spec sheet type. Before
creating the file you decide to check the preview.

1. File > Outputs > Printer output > Plot to PDF

2. Attach a report of the spec sheet type to your output:
a.  Plot to PDF: Properties...

b.  Properties:  Reports

c.  Use Report.

d.  Spec. Sheet #2

e.

3. Check the preview and generate the PDF:

a.  Plot to PDF: 

b.  Output Preview: 

c.  Save As: 

Note:  You can change the name of the PDF and its
location.

 The PDF will automatically be opened.

 To generate a PDF of the spec sheet of your design, you have
generated a Printer output of the Plot to PDF type. Next you
have attached a Spec. Sheet #2 report to your PDF.

Before saving the resulting PDF, you have verified it in a preview.
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3.4  Tutorial: Plotting a Spec Sheet
to PDF/U3D

If necessary, you can open the file ‘OUT_01.ARD’.

You want to save a spec sheet report of your design as
a PDF file that includes an embedded 3D model of the
result.

U3D (Universal 3D) models can be generated and
included in a PDF file. These models are interactive: for
instance, you can zoom and rotate the 3D object.

1. Create a 3D model of your design:
a. View bar: 

b.  Add Unfolded Design(s): if necessary,  the
central panel to select it as the base face:
 

 

c.

 A 3D model with the extension A3D has been
generated.

d. Choose  Window.

e. Switch back to the Designer workspace by selecting
the name of your design file.

Note:  This is the file with the ARD extension.
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2. Check the preview and generate the PDF/U3D:
a. File > Outputs > Printer output > Spec. Sheet +

U3D

b.  Select report files: 

c.  Spec. Sheet + U3D: 

d.  Output Preview: 

e.  Save As:  OUT_01_U3D for File name.

f.

 The PDF will automatically be opened. You can
manipulate the 3D model included.

 You have created a 3D model of your design.

With this model still open in the 3D workspace, you have returned
to the Designer workspace in order to generate the PDF/U3D
report.

You have generated a Printer output of the Spec. Sheet +
U3D type. You have saved the resulting PDF and the file was
automatically opened with the interactive 3D model included.
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3.5  Tutorial: Placing a Spec Sheet
in a Separate Layer

If necessary, you can open the file ‘OUT_01.ARD’.

You want to generate a spec sheet report of your design.

Instead of immediately printing the report, you want to
place it in a separate layer. In a layer, you will be able to
use the familiar design tools to change the report.

1. Generate the spec sheet report and place it in a
separate layer:
a. File > Outputs > Printer output > Spec. Sheet #2

b.  Spec. Sheet #2: Properties...

c.  Properties,  Device:  Workspace Layer

d.  Spec for Layer name.

e.

f.  Spec. Sheet #2: 

 The Spec layer has been added to the design and
is the active layer. You can now edit the spec sheet
report it contains.

2. Hide all layers except the Spec layer:
a. View bar: 

b.  Layers:  the eye next to the Overall
dimensions layer to hide it.

c.  the eye next to the Main Design layer to hide it.

d.

3. View toolbar: 

 You have generated an output of the Spec. Sheet #2 type.

Instead of printing this report, you have placed it in a separate
Spec layer.
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Note:  When changing the design information (such as customer,
board, L x W x D, ...) AFTER placing the Spec Sheet in a layer, the
content of the created Spec Sheet will NOT be updated. In that case you
need to generate the output again and replace the Spec layer.

To prepare your workspace for editing the report, you have hidden
all layers except the Spec layer.
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3.6  Tutorial: Overruling the
Dimension Format in the Printout

If necessary, you can open the file ‘OUT_02.ARD’.

Since screen and printout formatting do not necessarily
match, you sometimes want to overrule the design
formatting.

In this tutorial you have been working in a design with
dimensions in Millimeters. For your printout however,
you require Inches. You decide to overrule your design
formatting for the printout.

1. Prepare the layers:

a. View bar: 

b.  Layers:  Main Design layer.

 The Spec layer is at once de-activated and
hidden.

c.  the left column next to the Dimensions layer.

d.

2. File > Outputs > Printer output > Plot to Printer

3. Overrule the dimension format in the print output:
a.  Plot to Printer: Properties...

b.  Properties:  View

c.  Override Dimension Format

d.  inches for Units

e.  Small Fractions for Inches Format

f.

4. Check the preview and print:

a.  Plot to Printer: 

b.  Output Preview: 

Note:  The formatting of the dimensions in the design has
not changed.
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 You have prepared your printout by making the Main Design
and Dimensions layers visible while hiding the Spec layer.

For the printout, you have overruled the formatting of the
dimensions: you have chosen to display inches instead of mm.

Before sending the result to the printer, you have verified it in a
preview:
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3.7  Tutorial: Making a Sample

If necessary, you can open the file ‘OUT_03.ARD’.

The electronic file formats of the outputs include those
of a large range of samplemakers. This allows you
to quickly obtain a tangible result of your design. An
automatic optimization of the design according to the
samplemaker chosen takes place.

Note:  In certain cases you may need to overrule this
optimization.

In this case, you want to make a sample of your design
on a Kongsberg XE10 - FC cutting table.

For this, you need an ACM file that can be read by the
cutting table. In this tutorial, you will generate this file.
You also want to verify the plotting optimization that is
automatically performed when generating this type of
output.

1. File > Outputs > Kongsberg XE10 - FC > Kongsberg
XE10 - FC sample cutting and matrix

2. Verify the plotting optimization:
a.  Kongsberg XE10 - FC sample cutting and

matrix:

b.  Output Preview, Slow Plot toolbar: 

c. Drag the slider to the right to verify the plotting of
the crease and the cut lines.

d.  Page Layout for Layout Type.

 You can now verify the positioning on the table.
e.  Output Preview

3. Generate the ACM file:
a.  Kongsberg XE10 - FC sample cutting and

matrix: Make Sample

b. (Optional): If you have not previously created a
CAM folder on the C: drive, you will receive an error
notification. In that case, click 
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 The ACM file will be saved in the current
working directory.

c.  Save As: 

Note:  You can change the name of the ACM file and
its location.

d.  Specify a Kongsberg Job Setup File: 

 The ACM file has been generated.
e.  Kongsberg XE10 - FC sample cutting and

matrix.

 You have generated an ACM file of your design for use on a
Kongsberg XE10 - FC sample table.

For this, you have generated a Kongsberg XE10 - FC output of the
sample cutting and matrix type.

Before accepting the optimized output, you have verified:

• The plotting sequence of the crease and cut lines

• The page layout

You have used the following preview for your verification:
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3.8  Tutorial: Generating Multiple
Outputs in a Group

If necessary, you can open the file ‘OUT_03.ARD’.

See  Outputs > Concepts and Ideas in Outputs

You can also create Grouped outputs, which as the
name implies is a group of outputs. This way you can
(for example) output to a printer, send a design via
e-mail, and cut the sample all with a few clicks of the
mouse. For more information on configuring Grouped
outputs, see the Defaults chapter of the ArtiosCAD
Installation and Configuration Guide.

In this case, you repeatedly need three outputs for
making the die for your design:

• A die board

• A billing record sent to the accounts

• A spec sheet for the die room

Instead of having to generate each of these outputs
separately each time, you have previously grouped
them.

1. File >  Outputs > Grouped Output Example > A
group of all 3 outputs for making the die

2.  Confirmation: 

 The outputs are generated. The BILLING_RECORD
file is automatically opened.

 Using a simple menu command, you have created the
following grouped output containing three different output
formats:

• A TXT file for the Die Board output

• A TXT file for the Send billing record to Accounts output

• A printout for the Spec. for Die Room output
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3.9  Tutorial: Printing a Selection

If necessary, you can open the file ‘OUT_03.ARD’.

In a separate layer of the design, you have previously
added a drawing of a tray. You will activate this layer and
thus see two objects on the workspace.

Even with the two objects present on your workspace,
you decide to make a printout of a spec sheet report for
the tray only. You want this report to give the technical
details for the tray only. To achieve this, you will have to
print a selection of the workspace.

1. Make the Tray Design layer visible:

a. View bar: 

b.  Layers:  the left column next to the Tray
Design layer.

c.

2. Select the tray:
a. Edit toolbar: 

b. Draw a rectangle around the tray to select it.

3. Preview the print output:
a. File > Outputs > Printer output > Plot to Printer

b.  Plot to Printer: 

 The two drawings of your design are included in
the printer output.

c.  Output Preview

4. Change the print output to include only the selection:
a.  Plot to Printer: Properties...

b.  Properties:  View

c.  Current selection for View Selection.

d.  Use selection for report calculations.
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Note:  Otherwise the spec sheet report would include
technical details for the whole design and not just the
tray.

5. Attach a report of the spec sheet type to your output:
a.  Reports

b.  Use Report

c.  Spec. Sheet #2

d.

6. Check the preview and generate the print output:

a.  Plot to Printer: 

 Only the tray is included in the printer output:
 

 
b.

 To print a spec sheet report about a selection of your design
containing only the tray, you have:

• Selected the tray

• Generated a Printer output of the Plot to Printer type

• Changed the properties in order to:

• Include only the selection

• Use only the selection for report calculations

• Attached a Spec. Sheet #2 report to your output
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• Checked the preview
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3.10 Tutorial: Outputting a Part of a
Canvas

For this tutorial you need the training file ‘Example
Saving File.ACD’.

See  Outputs > Canvas Outputs

You are working with a Canvas file that contains five
Parts: a base and five identical shelves.

You decide to make a printout of a spec sheet report
with the technical details for the shelf only. To achieve
this, you will have to print a Part of the Canvas.

1.  ‘Example Saving File.ACD’

 Shelf, as the first Part of the Canvas, is the active
Part.

2. Preview the print output:
a. File > Outputs > Printer output > Plot to Printer

b.  Plot to Printer: 

 Only the active Part is included in the printer
output.

c.  Output Preview

Note:  If you want to print your entire Canvas, including
all its Parts, you need to make the Canvas active in the
Parts List before starting up the output.

3. Attach a report of the spec sheet type to your output:
a.  Plot to Printer: Properties...

b.  Reports

c.  Use Report

d.  Spec. Sheet #2

e.

4. Check the preview and generate the print output:

a.  Plot to Printer: 

 Only the tray is included in the printer output:
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b.

 To print a Part of your Canvas containing only the shelf, you
have:

• Made sure the Part was active

• Generated a Printer output of the Plot to Printer type

• Attached a Spec. Sheet #2 report to your output

• Checked the preview

Note:  If you would like to generate a PDF containing all the Parts
of your Canvas, you need to choose  Parts > Parts Outputs >
Multipage PDF .

 For more information, see  Outputs > Canvas Outputs >
Running a part-by-part Output for a canvas
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3.11 Bill of Materials Reports
ArtiosCAD can create Bill of Materials Reports, or BOM Reports. BOM
Reports list different designs that make up a Project. Shown below
are the first pages of two example BOM Reports run against the same
Project.
 

 

The basic idea behind using BOM Reports is that you design a Report that
repeats information down the page for each individual document in the
Project. You can show as much or as little information as you like about
the designs. To help show you what is possible, a few example BOM
Reports are included in Shared defaults in  Options  > Shared defaults >
Outputs > Artios > Project Bill of Materials.

Note:

BOM Reports do not need to be added to the Report Catalog in Defaults.

The Project Documents dialog box and the Documents pane of the
Project Browser are where you configure the order and quantity in which
the designs will appear on BOM Reports.

To run an existing Output against every document in a Project, simply
check Project-Bill of Materials in the Show in group on its Properties
dialog box in Defaults. When it is time to run that Output, select it from
the Projects > Bill of Materials menu instead of the Outputs menu.
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4. Exports
In this lesson you will learn how to generate different types of
exports based on your design.

Purpose

 See  Getting started with Esko ArtiosCAD > Working with
design files > Saving and exporting designs

Exporting a design means that you are essentially taking a snapshot
of the design and converting it to a different format for use by
someone who does not have ArtiosCAD. Most common export
formats are text formats.

Export formats
ArtiosCAD offers the possibility of creating the following export
formats amongst others:

Note:  The following formats do not support multi-page export for a
Canvas. See Tutorial: Outputting a Part of a Canvas on page 242

• DXF

• EPS

• CFF2

• DWG

• IGES

• ACIS

• STEP

• XCGM

Note:  ASCII (text-based) formats, such as DXF, are the most common
export formats.

Example
A native ArtiosCAD design cannot be read by AutoCAD. If you want
to generate a file that AutoCAD can use, you need to export your
design to the DXF format.

Generating
Generating an export is a straightforward process that is
independent of a toolbar and uses menu commands instead.
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You always start with  File > Export. At this point you choose a
specific export format.

Tutorials
Based on a design contained in a single training file, you will follow
five separate tutorials:

• Tutorial: Generating a DXF File on page 247

• Tutorial: Generating a DDES File on page 249

• Tutorial: Generating an EPS File on page 251

• Tutorial: Exporting with an Information Filter on page 253

• Tutorial: Generating a PNG File on page 255

At the end of the lesson, your design will not have changed.
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4.1 Tutorial: Generating a DXF File

For this tutorial you need the training file
‘EXP_00.ARD’.

You want to share your design with someone who can
open AutoCAD DXF files. You will therefore generate this
format and save the exported file.

1.  ‘EXP_00.ARD’

2. File > Export > DXF > DXF - Metric

3. Preview the DXF file:
a.   DXF - Metric: 

b.  Output Preview:  Full Size

4. Save the DXF file:
a.

b.  Save As: 

Note:  You can change the name of the DXF file and its
location.

 To make your design available in the DXF format, you have
generated a DXF export of the  DXF - Metric type. Before saving
the result, you have verified it in a preview:
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4.2  Tutorial: Generating a DDES
File

If necessary, you can open the file ‘EXP_00.ARD’.

You want to share your design with someone who can
open DDES files. You will therefore generate this format
and save the exported file.

1. File > Export > DDES > DDES - Save

2. Preview the DDES file:
a.  DDES - Save: 

b.  Output Preview:  Full Size

3. Save the DDES file:
a.

b.  Save As: 

Note:  You can change the name of the DS2 file and its
location.

 To make your design available in a DDES format, you have
generated a DDES export of the  DDES - Save type.

Before saving the result, you have verified it in a preview:
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4.3  Tutorial: Generating an EPS
File

 
If necessary, you can open the file ‘EXP_00.ARD’.

You want to share your design with someone who can
open graphic files. You will therefore generate and save
an EPS file.

1. File > Export > EPS File > EPSF (Illustrator ® 8.0
compatible)

2. Preview the EPS file:
a.  EPSF (Illustrator ® 8.0 compatible): 

b.  Output Preview:  Full Size

3. Save the EPS file:
a.

b.  Save As: 

Note:  You can change the name of the EPS file and its
location.

 To make your design available in the EPS format, you have
generated an EPS File export of the EPSF (Illustrator ® 8.0
compatible) type. Before saving the result, you have verified it in a
preview:
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4.4  Tutorial: Exporting with an
Information Filter

If necessary, you can open the file ‘EXP_00.ARD’.

You want to generate a filtered export of your design.
You require a new ARD file of your design with one of
the layers, the Annotation layer, left out.

1. Verify that your design includes an Annotation layer:

a. View bar: 

  Layers: you can see the Annotation layer
in the list.

b.  Layers

2. File > Export > ArtiosCAD Workspace (Using
Information Filter)

3. Filter the Annotation layer:
a.  ArtiosCAD Workspace (Using Information

Filter): Properties...

b.  Properties,  Information Filter: in the
Design Layers section, disable Annotation.

c.

4. Save the ARD file:
a.  ArtiosCAD Workspace (Using Information

Filter): 

b.  Save As:  EXP_00_FILTERED for File name.

c.

5. Verify that the EXP_00_FILTERED design does not
include an Annotation layer:
a.  ‘EXP_00_FILTERED.ARD’

 All the layers are displayed.

b. View bar: 

  Layers: you can see that the Annotation
layer is missing.

c.  Layers
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d. Close the EXP_00_FILTERED design.

 You have verified the layers in your design and decided that
you needed a version without the Annotation layer.

For this, you have generated an ArtiosCAD Workspace (Using
Information Filter) export of your design. You have excluded the
Annotation layer. You have saved the resulting ARD file with a
fitting name: ‘EXP_00_FILTERED.ARD’.

You have verified that the Annotation layer is indeed missing from
the new design.
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4.5  Tutorial: Generating a PNG
File

If necessary, you can open the file ‘EXP_00.ARD’.

You want to generate a Bitmap export of your design.
More specifically, you need a PNG file.

1. File > Outputs > Printer output > Plot to Printer

Note:  For this type of export you need the output
command.

2. Specify the PNG file:
a.  Plot to Printer: Properties...

b.  Device:  Bitmap

c. In the Bitmap Format section,  PNG

d.  Position: in the Device Size section,  1000 for
both Width and Height.

e.  Directories:  .png for Extension

f.

3. Save the PNG file:
a.  Plot to Printer: 

b.  Save As: 

Note:  You can change the name of the PNG file and
its location.

 To make your design available as a Bitmap, you have
generated a Printer output of the Plot to Printer type.

You have chosen Bitmap as the device type and specified this as
a PNG file. Next you have changed the dimensions of the Bitmap
and defined its extension.

Finally, you have saved the result.
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5. Basic Customization
In this lesson you will learn how you can customize ArtiosCAD to
suit your requirements. The standard customization is to be found
in the Defaults.

Shared defaults
Shared defaults are shared by all the users of the same ArtiosCAD
server. They are stored in the Serverlib folder on the system
defaults server.

User defaults
User defaults are owned by a single user. They are stored in the
Clientlib folder on the local system.

Categorization
To simplify the customization process, the Defaults are grouped in
a number of categories and subcategories:

• Design defaults

• Database

• Default board

• Rebuild options

• Default View Mode

• ...

• Plotting Style Catalog

• Property defaults

• Startup defaults

• Customized toolbars

• Shortcuts

• Outputs

• Geometry Macro Catalog

• ...

Restarting
Changing defaults is a straightforward process. Some of the
changes however require you to restart ArtiosCAD.

Topic
You will learn about Startup Defaults and Single Design Parameter
Sets on page 258.
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Tutorials
You will also follow two separate tutorials:

• Tutorial: Customizing Preferences on page 259

• Tutorial: Assigning a Shortcut on page 263

You only need a training file (CUS_00.ARD) for the first of these
tutorials.



5 ArtiosCAD 16.0 - Basics

Notes

258

5.1 Startup Defaults and Single
Design Parameter Sets

Startup defaults
 

 

Single design parameter sets
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5.2 Tutorial: Customizing
Preferences

For this tutorial you need the training file
‘CUS_00.ARD’.

You want to customize the shared defaults preferences
so that ArtiosCAD will:

• Always show the Document Bar

• Display 3D thumbnails in the Design Browser

• Assign a default owner to new designs

1.  ‘CUS_00.ARD’

2. Open the Document Bar Options preferences:
a. Options > Defaults...

b.  Defaults: expand Startup defaults

c.  Document Bar Options

3. Choose always to show the Document Bar:
a.  Document Bar Options:  Always show

Document Bar.

b.

c.

d.  Defaults

 You will be asked to save the changes to the
Shared defaults.

e.

 You will be warned that the Shared defaults
will be overwritten.

f.

 The Document Bar is displayed at the top of the
design area:
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Note:  A tab will be added for each document you
open.

4. Open the Database preferences:
a. Options > Defaults...

b.  Defaults: expand Design defaults

c.  Database

5. Choose the thumbnail format for the Design Browser:
a.  Database:  ArtiosCAD 3D for Create

thumbnails in format.

b.

c.

d.  Defaults

 You will be asked to save the changes to the
Shared defaults.

e.

 You will be warned that the Shared defaults
will be overwritten.

f.

6. Save the file to a Database resource:
a. File > Save As...

b.  Save As:  Resource View

c.

d.  Oneup Database Information: 

7. Verify the chosen thumbnail format:
a. Database > Browsers > Design

 In the Design Browser, a 3D image is used as
a thumbnail for your design.
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b.  Design Browser

8. Assign a default owner to new designs:
a. Repeat step 4 to open the Database preferences.

b.  Database:  Esko for Default owner

Note:  Owners and other information about designs
are contained within the DataCenter Admin
program in the  Esko > ArtiosCAD program group.

c.

d.

e.  Defaults

 You will be asked to save the changes to the
Shared defaults.

f.

 You will be warned that the Shared defaults
will be overwritten.

g.

 The default owner of every new design you create
will be Esko.

9. Verify the chosen default owner of a new design:
a. File > New Design

b.  Single Design Settings: 

c. Database > Information...

 In the Oneup Database Information dialog,
Esko is set as the Owner.

d.  Oneup Database Information
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 By customizing the Document Bar Options in the Startup
defaults, you have made the Document Bar always visible,
enabling tabs for switching between opened files.

You have also customized some of the Database Design defaults.

You have:

• Chosen the ArtiosCAD 3D format for the thumbnails displayed
in the Design Browser

• Set the default Owner for every design you create to Esko
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5.3 Tutorial: Assigning a Shortcut
See the Appendix in this Training Guide for a list of regularly used
shortcuts. You can change Shortcuts in Defaults.



6 ArtiosCAD 16.0 - Basics

Notes

264

6. DataCenter
Purpose

 See  DataCenter > Introduction to DataCenter

DataCenter is a program which makes finding specific information
about ArtiosCAD designs quick and easy. As you work, DataCenter
automatically records facts about every single design and every
manufacturing file you create or modify.

DataCenter has two intertwined parts – the information-gathering
engine in ArtiosCAD and the browsers in which the information is
viewed. The engine sends information to a database using MSDE,
Microsoft SQL Server, SQL Server Express Edition, or Oracle.

As a result, DataCenter offers an efficient way of finding
information about your ArtiosCAD designs:

• It automatically gathers and stores information during the
design process.

• When you save your design as a database resource, you can
add the following types of information about your design:

• Customer

• Owner

• Short description

• ...

DataCenter Admin
You can directly access and manage the information stored in the
DataCenter through the DataCenter Admin program.

Note:  To access this program choose  Start > All Programs > Esko >
ArtiosCAD > DataCenter Admin.
 

 

The following screenshot shows you the list of categories within
the DataCenter Admin program. These can be used for browsing
the information contained in the DataCenter.
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Topics
You will learn about:

• Board Information on page 266

• The Design Browser on page 269

Tutorial
Based on a design contained in a single training file (DAT_00.ARD),
you will follow this tutorial:

Tutorial: Adding Information to the DataCenter While Designing on
page 267
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6.1 Board Information

 See  DataCenter > Configuring DataCenter > Configuring
board information

Purpose
ArtiosCAD gets all information about boards from DataCenter, so
it is important that the Flute and Board browsers contain accurate
information. Papers and flutes must be defined prior to trying to
use them to define corrugated boards.

Hierarchy
Boards are hierarchical; that is, they may be organized in a
hierarchy of folders for more effective organization and easier
access.
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6.2 Tutorial: Adding Information to
the DataCenter While Designing

For this tutorial you need the training file
‘DAT_00.ARD’.

You want to add information about your design to the
DataCenter.

More specifically, you want to add:

• The customer

• A description

• A characteristic

1.  ‘DAT_00.ARD’

2. Open the Oneup Database Information dialog:
a. File > Save As...

b.  Save As,  Resource View: 

3. Add customer information to the DataCenter:
a.  Oneup Database Information:  button

next to the Customer field.

b.  Customer: New

c. Details section:  Candle Company for Name.

d.

4. Add a description and a characteristic of your design:
a.  Oneup Database Information:  6 Corner

Beers for Description.

b.

c.  Set Characteristics:  Trays

d.

 You have added the information you needed to
your design.
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5.

 You have closed the Oneup Database
Information dialog.

 By saving your design as a Resource you have opened the
Oneup Database Information dialog.

You have added the company name of your customer in the
Customer dialog.

You have added a Description to your design and characterized it
as a design of Trays.
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6.3 The Design Browser
To open the Design Browser, click  Database > Browsers >
Design .
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7. Advanced Features at a
Glance

In this lesson you will see demos of some advanced features of
ArtiosCAD.

Topics
The following topics are covered in this lesson:

• Demo of 3D on page 271

• Demo of Layout on page 272

• Demo of Manufacturing on page 273
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7.1 Demo of 3D

Purpose

 See  3D > Introduction to 3D

3D has three modules that provide different abilities for viewing
how the design will look in the real world. 3D allows you to fold
flat single designs in three dimensions. With the 3D Animation
module, you can create a movie of how the design folds. With 3D
Designer, you can import a model of the object being packaged,
make intersecting pieces of board through any cross section, and
then run a standard style of box to contain the assembly. The
examples and procedures in this chapter may reference options
and features that are not part of your system.

Topics
The following topics are covered in this demo:

• Convert and fold

• Flap priority

• 3D Parts positions / folding angles from Canvas are
remembered

• Mate

• Intersection with a solid

• Solid creation and import

• Spatial Library

• Animation

• Make tear-away animation

• Export animation to Word / Excel / PowerPoint
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7.2 Demo of Layout

Purpose

 See  Manufacturing > How to use manual layout tools to
design a layout

This section describes how to create a new set of manufacturing
tools completely from scratch. A set of manufacturing tools
includes a die wood, into which the cutting rule is inserted; a
female stripping board, through which waste material is pushed;
and a male stripping board, which pushes the waste through the
female board.

ArtiosCAD can create many of these elements automatically, but
you have the flexibility to design your own tools as well.

You must create and save the designs to be used in the
manufacturing tools before creating a new layout.

Topics
The following topics are covered in this demo:

• Nesting

• Gutters

• Intelligent Layout

• Coating blankets

• Dies
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7.3 Demo of Manufacturing

Purpose

 See  Manufacturing > Introduction to Manufacturing

Manufacturing is the module of ArtiosCAD that makes production
tools from single designs. These tools are mounted in presses.
As the sheets of board move through the press, the tools cut the
design out of the sheet and remove interior and exterior waste.

Topics
The following topics are covered in this demo:

• Stripping

• Rubber layout

• Counter creation

• Blanking
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8. Appendix: Keyboard
Shortcuts

An overview of some of the most frequently used keyboard
shortcuts.

General

Function Button Shortcut

Convert to 3D Ctrl + 3

Copy - Ctrl + C

Cut - Ctrl + X

Dynamic
Drafting

Shift + D

Keypad dialog - Ctrl + 4

New Design - Ctrl + N

Open... Ctrl + O

Paste - Ctrl + V

Print... - Ctrl + P

Properties... - Alt + Enter

Redo Alt + Z

Run a Standard - Ctrl + 2

Save Ctrl + S

Undo Ctrl + Z

Geometry Macros and rebuild

Function Button Shortcut

Rebuild F5

Views and selections

Function Button Shortcut

CloseUp dialog - Ctrl + Space
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Function Button Shortcut

Refresh - F2

Scale to Fit Ctrl + D

Select Ctrl + E

Zoom Rectangle Ctrl + R

Zoom Out Ctrl + A

Extend/Measure

Function Button Shortcut

Clear Extend Ctrl + Alt + X

Extend Alt + X

Measure Ctrl + G

Geometry

Function Button Shortcut

Line Angle/
Offset

Ctrl + 1

Move to point Ctrl + W

Move by Ctrl + Q

Construction lines

Function Button Shortcut

Conline
Offset/Angle

Ctrl + F

Edit tools

Function Button Shortcut

Copy Ctrl + Insert

Move Ctrl + M
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Adjust tools

Function Button Shortcut

Split Line Ctrl + L
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