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Model work for sewer and stormwater networks

Work in pairs. The objective is to familiarize students to sewer and stormwater network mod-
eling more thoroughly than what the exercises provided. This model work is worth 140 points
and has two parts. Files you should turn in:

1. Fluidit Sewer model file (.fsew)

2. Fluidit Stormwater model file (.fsew)

3. Report (+ optionally other files such as calculations done in MS Excel)

Grading:
Models (1 - 70 points)
Report (1 - 70 points)

To pass you have to turn in both files. In the report please explain the steps and phases
along with the calculations used to find the parameters for the model you conducted during
the modeling. The grade will be the average of model and report grades.

Minimum requirements for a passing grade:

Model: Task has been modeled and the simulation runs through.

More points for:

• Results are good, no continuity error greater < 10%

• Available information is used thoroughly (elevation model, background maps, visualiza-
tions, etc.)

• Components of the model have the correct parameters (manholes, pump curves, etc.)

• Manhole elevations, slopes, sizes of the pipes and pumps are near optimal

Report: All the task phases have been described shortly.

More points for:

• All the task phases have been described thoroughly and analyzed

• Sources are clearly mentioned when describing the choices for the parameters and basis
for calculations

• Figures available in the model software are used in the report (capacities, flows, etc.)

• Feedback is provided regarding the model work

• Improvement suggestions on preliminary design?

1



Mika Kuronen
mika.kuronen@fluidit.com

+358 40 548 6619

You may use the following material (optional):

• EPA SWMM manual

• EPA SWMM, freeware (Link)

• QGIS, freeware geographic information system (Link)

• GRASS GIS (Link)

• Rain sizing guide by Finnish meteorological institute (Link)

• Background maps and elevation models by National Land Survey (Link)

• Grundfos Product Center: pump curves and sizing application (Link)

• Geological research center GTK (Link)

• RIL 124-1-2003 Vesihuolto I ja II

• Spatial data view (Link)

Demo models, including examples for visualisations, setting up pumps, and software Wiki are
accessible at Fluidit Support page. Log in with username/password provided.
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http://www.epa.gov/nrmrl/wswrd/wq/models/swmm/
www.qgis.org
https://grass.osgeo.org/
https://ilmasto-opas.fi/fi/ilmastonmuutos/sopeutuminen/-/artikkeli/dbd3af29-7473-4ca2-b22b-f5e87b0c7961/vesien-hallinnassa-kaytetaan-riskinarvioinnin-apuna-mitoitussadetietoja.html
https://tiedostopalvelu.maanmittauslaitos.fi/tp/kartta
https://product-selection.grundfos.com
http://www.gtk.fi/tietopalvelut/geologiset/rajapintapalvelut/
http://www.paikkatietoikkuna.fi/web/fi/avoin-paikkatieto
https://support.fluidit.fi/projects/simulators
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PART 1: Modeling of Siiri residential district sewers

Figure 1: Map of Siiri.

There is a city plan made for the area, which should be used as a reference for the modelling
work. The plan is accessible via Hämeenlinna map service.

Description of the task

The area is near Siiri in Hämeenlinna. Conducting the sewage partially requires one pumping
station. Information provided for the model:

• Maps with area master plan (external source, see above) and preliminary pipe locations

• Initial model with manhole, pipe and outfall where the modelled area joins the existing
network

• In Fluidit Sewer you can find elevation model, background maps, etc.

Area consists of residential and several industrial buildings. Model the area using provided
information, calculate and add discharges to the correct locations, add leakage water, design
manhole (and pipe) elevations, size a pumping station and all pipes. You can ignore pumps that
are in premises and just connect the source point to the network at the point where pressure
pipe would discharge. Report all steps and results.

Foundations for sizing should be based on RIL 124-1-2003 Vesihuolto I and II books, as these
are the most used guidelines in Finland. You can also use other sources as long as they are
mentioned.
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Figure 2: Example of a general city plan.

Above: example of the general city plan. Red lines represent sewer lines. Arrows mark flow
direction. One arrow imply gravitational pipe and three arrows imply pressure lines.

You can get started by:

1. Open Fluidit Sewer and file Sewer.fsew.

2. Go to Model Properties (click “Fluidit Sewer Model” on the left side tree) and set simu-
lation start time, end time, reporting start time and reporting time step. Use simulation
time of 2 days, with later day reported. Use reporting time of 60 s.

3. Add background map(s) from the left side by right clicking “Background layers”. Double-
click activates and de-activates layers. Add the Sewer Pipes.dxf as a background layer
and use it as a basis for the plan.

4. Save the model to your own folder. You should save often, and every now and then make
a new file (save as).
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Steps and phases:

1. Calculate average sewage discharges for each property using sizing figures and adding them
to the model as geocoded demands. It is up to you how to evaluate water consumption
(average number of inhabitants per house, building floor area. . . ), but explain what you
did. Connect geocoded demands to junctions using Tools→ Demands→ Update Demand
Junctions. You can also place them manually, by selecting demands in question and right-
click on junction → Connect Selected Demands Here.

2. You can use the given patterns (Model → Patterns ...) for consumed water; same pattern
for all consumers. It has a peak hour multiplier of 2.1. You can also modify it – but
explain what you do and why. Pattern average should remain at 1.

3. Estimate the average leakage into the sewer system and add this extra flow to junctions.

• You can estimate leakage by using a leakage percentage (thus relating to consumed
water) or by using l/s/km leakage values (thus relating to pipe lengths). Look for
literature values.

• Adding leakage can be done with Tools → Demands → Assign Demands (same
value for all selected junctions) or Assign Leaks (related to pipe length and diameter
connected to junctions).

• Do not add leakage to pressure pipe junctions, only “real” manholes.

4. Use DemandMultiplier to create a “maximum day”. The value can be set in Scenario
object’s properties (click on the scenario Base Scenario in the model tree and modify its
properties). Demand multiplier applies to all demands: both geocoded (consumer) and
direct inflow (leakage). You can use value 3 as a baseline. You can also change this, and
analyze what factor should be used – and would it be better to use directly higher separate
values for consumed water and leakage, or use a common maximum day multiplier.

Your network and pumping capacity should be based on the maximum day results.
Nonetheless, average day results (DemandMultiplier 1) are also of interest: for exam-
ple maximum velocities (regular “high enough” velocities keep pipes clean) and pump
energy consumption (to make yearly estimates).

5. Design and size the sewer network by modeling manholes, pipes, pumping station.

For modeling the network:

• Look for literature values for slopes and velocities

• Look for literature values for minimum pipe sizes (for gravitational pipes, pressure
pipes can be small)

• Use xxPEH17 -materials for pressure pipes and xxPVC -materials for gravitational

• You can use a rule (of thumb) that water should not rise above the top of the exit
pipe in manholes in gravitational sewers

• Usually manhole rim elevation is near ground elevation. Bottom (invert elevation)
is as deep as it needs to be in order to get the required slope for pipes

• Try to avoid deep manholes and pipes, as they are hard and expensive to build

• Use a minimum manhole depth 1 m

• Profile view is a valuable tool when designing sewer elevations
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For modeling pumping stations:

• Sizing of the pump

• Sizing of the pressure pipe

Start with estimating peak flows to the station, as it has to be able to cope with these.
Look for literature values for:

• Recommended pump running time and number of startups

• Velocities in pressure pipes

From “peak inflow & tank size & running time / startups” you can estimate required
flow out of the pumping station into the pressure line when pump(s) are on. With this
and recommended pressure pipe velocities, you will be able to estimate pressure pipe size.
Last step is to size the pump itself. (Often this is still an iterative process, so also trial
& error).

Create pump curve (Q-H-curve) with one operating point, nominal duty point. Also
create an efficiency curve (with one point) for the pump, you can use 50 % peak efficiency
as a baseline. You can also look for actual wastewater pumps from Grundfos Product
Center.

6. Estimate weakest spots in the system. Where would flooding occur first or have critical
water depth in manholes (for which you can use 1 m above exit pipe top)? You can run
simulations with higher and higher Demand Multipliers.

In this work it is important to explain what you do and why you chose to use certain eleva-
tion/pipe size/flow/etc. than those being “exactly correct”. Most design parameters can vary
from one case to another, over time, different countries have different guidelines, etc. + you
can always check those from literature. Learn and explain the principles and steps in modelling
and design, rather than memorizing numerical values.
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PART 2: Modeling of Siiri stormwater system

In Siiri, domestic wastewater and stormwater are collected separately, what prevents stormwater
from disrupting the water purifying processes during heavy storms. Stormwater network collects
precipitation from corresponding subcatchments, and water is then discharged to the nearest
water body.

Typical storm sewers components include:

• Pipes, pumps, manholes

• Rain gauge(s) characterized by

– Rainfall data type (intensity, volume, cumulative)

– Source of rainfall data (time series, external file)

– Recording time interval (e.g., 10 minutes)

• Subcatchments characterized by area, shape, soil type, land-use, imperviousness, slope,
roughness, storage, etc.

• Storage units, e.g. detention ponds

Design the Siiri stormwater network, which would be built along with the sewers you addressed
in the first sewer part. Import subcatchments, fill in the missing subcatchment parameters,
design manholes and pipe elevations, and pipe slopes. Report all steps and results.

Steps and phases:

1. Open Fluidit Sewer and file Storm.fsew.

2. Importing Catchments:

Import-tool can be activated in File → Import Components to Model. . .

Select Files of type = GeoJSON and browse to the file “catchment.geojson”

(a) Select what components to import (Catchment)

(b) Select the coordinate system, the file “catchment.geojson” is in WGS 84 (EPSG:4326).

(c) First row of the table is a drop-down menu where you define what parameters to
import and into what component properties. Below is a list of parameters you need
to import.

3. Import the following parameters for catchments:

• Location and shape of the catchment is defined in the first column “geometry”.
Import these properties into parameter “geom”.

• Depth Impervious (dstoreImpervious)

• Depth Pervious (dstorePervious)

• Manning Impervious (manningImpervious)

• Manning Pervious (manningPervious)

• Percent Zero Impervious (percentZeroImpervious)
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Make sure that:

(a) Horton infiltration model is used to describe the infiltration of rainfall from the
pervious area of a subcatchment into the unsaturated upper soil zone. This is set
under Model Properties.

(b) ”Directly to Outlet” is used as Subarea Routing method (found under Catchment
properties).

4. Define yourself:

(a) Percent Impervious, %

(b) Percent Pervious, %

(c) Slope, h

(d) Width, m

Use background maps, aerial images and city plan (Hämeenlinna map service) to estimate
the land use in the area.

5. Connecting Catchments to Junctions:

Catchments output their flow into a junction or another catchment (“Outlet”). In this
exercise all catchments output to junctions.

Select the catchment(s) in question and right click on a junction you want to connect
to. Select Connect Selected Catchments Here. You will see a dotted line connecting the
catchment to its outlet. Name of the outlet is also visible in catchment properties.

6. Rain Gages:

Every catchment refers to a single Rain Gage (or none, but then there is no rain into the
catchment).

Rain Gage in turn refers to the rain data itself – in this exercise we use Time Series for
rain data. There is a built-in Time Series rain library ready in the model.

Add a Rain Gage anywhere in the model. All catchments have a property Rain Gage,
which is a drop-down menu where all the Rain Gages are listed. Location of the Rain Gage
component is not significant (it can even be in “null” coordinates) – only the reference
from a Catchment to Rain Gage.

7. Design and size the network by modeling manholes and pipes. You can refer to the step
5 of sewer network part. In storm sewers, the minimum pipe sizes are generally set at
similar levels to those applicable for foul sewers. Consider minimum velocities for self-
cleaning ⇒ Consult RIL Guidelines. Use xxPEH17 -materials for pressure pipes and
xxPVC -materials for gravitational pipes.

8. Perform a sensitivity analysis of the system:

• Test the network for robustness with several design storms with different return
periods (e.g., 50-, 100-year)

• Simulate the system with increased impervious surface percentage and report/analyse
the changes of peaks and time-to-peak

9. How does the system handle severe storm events? How will the increase of pervious
surfaces change the situation?
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