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Yleistä :
1. Yksi käytetyimmistä projektien hallintaohjelmista on Microsoft

Project, joka on tehokas ja joustava sekä lähes aina riittävä
projektinhallintatyökalu :
– Sen avulla voidaan suunnitella ja hallita sekä yksinkertaisia että

monimutkaisia projekteja (hyvin skaalautuva).
– Ohjelman käytön oppii nopeasti ja siitä saa pienellä vaivalla hyvän

projekti-insinöörin perustyökalun.
– Lisää opiskelemalla ohjelmasta saa aina enemmän hyötyjä irti.

2. Ohjelman avulla voidaan käynnistää tehtäviä oikea-aikaisesti ja
hallita resursseja suunnitelmallisesti sekä seurata hankkeen
etenemistä :
– Hankkeen aikataulu on tehty käyttöä varten. Aikataulu on keskeinen

projektin seurantatyökalu.
3. Internetistä löytyy myös ilmaisia projektienhallintatyökaluja ja

sellainen on mahdollista tehdä Excel :iin:
– Excel on hyvä aputyökalu josta voi tuoda lähtötietoja ja johon voi viedä

tuloksia jatkotyöstettäväksi.
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Tuotteiden ja prosessien alustava määrittely :
1. Projektin tehtävät :

– Laaditaan lista projektin tavoitteen edellyttämistä tehtävistä.
– Syötetään tehtävät ohjelman Gantt - näkymässä olevaan taulukkoon.

2. Tehtävien tulisi olla niin lyhyitä, että niiden säännöllinen viikoittainen seuranta on
helppoa.
– Yleensä tehtävien pitäisi olla vähintään yhden päivän ja enintään kahden viikon

mittaisia.
3. Projektin tehtävien hierarkia :

– Jäsennetään tehtävät hierarkkisesti pää- ja alitehtäviin.
4. Tehtävien kestot :

– Lisätään seuraavaksi kunkin tehtävän kesto taulukkoon
5. Tehtävien keskinäiset riippuvuudet :

– Tehtävät liitetään toisiinsa niiden keskinäisten riippuvuuksien perusteella.
6. Tehtävien vastuuhenkilöt :

– Tehtävät jaetaan roolien ja osaamisen perusteella.
7. Tarvittaessa voidaan asettaa tehtävälle myös muita rajoitteita :

– Valmistumisaikoja, tilojen ja koneiden käytöstä johtuvia rajoituksia.

• Tehtävät voi jäsennellä helposti esim. Word:ssä.
• (Esimerkki myöhemmin, kuinka siirto tapahtuu helpolla tavalla.)
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Projektisuunnitelman laadinta
MS – Project ohjelmalla LYHYESTI :
1. Tee pohjustavat työt hyvin.
2. Syötä tehtävät ja väliotsikot
3. Syötä tehtävien kestot.
4. Lisää tehtävien vaatimat resurssit.
5. Aseta Milestonet
6. Tarkista aikataulu niin, että projektin

toteutus sille varatun ajan kuluessa on
mahdollista….

7. Seuraa hankkeen toteutumista, etsi
poikkeamat, ohjaa hanketta…

Tämä harjoitus

Myöhemmin…

4



Interface :

1b

1a

2

56

3

4

5



Ennen MS-project:n käynnistämistä :
1. Hankkeen yleistiedot :

– Hankkeen tausta; hankkeen asema
osana suurempaa kokonaisuutta :

• Koko projektin tarkoitus ja päämäärä.
– Yleiskuvaus tästä osahankkeesta :

• Hankkeen tarkoitus ja päämäärä,
tavoitteet ja rajaukset.

– Projektin jäsennys :
• Koko hankkeen kesto ja hankkeen

välietapit.
• Tehtävät, tehtävien kestot ja tekijät.
• Muut resurssit.

2. Nyt projektiarkkitehdin / insinöörin
tehtävänä on selvittää, miten projekti
on mahdollista toteuttaa toukokuun
loppuun mennessä :
– Projektin todelliset työmäärät ja

todelliset resurssit suhteessa
käytettävissä olevaan aikaan.

Tehtävä Kesto Tehtävän suorittaja

Projektisuunnitelma 3 Proj.ins. Matti

Rakennussuunnittelu 4 Ark Matti, Pentti

Perustusten teko 9 Rak Tiina, Pentti

Elementtien kokoam. 5 Rak Tiina, Pentti

Kattotyöt 5 Rak Tiina, Pentti, Ville

Sisätyöt 3 Rak Tiina, Pentti

Julkisivutyöt 4 Rak Kalle, Ville

Korjaukset 5 Rak Tiina, Pentti, Ville

Projektin hallinta 10 Proj. ins. Matti

Taulukko 1. Projektin tehtävät, tehtävien
alustava arvioitu kesto kalenteripäivissä
sekä tehtävien suorittajat
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Aloitetaan työt :
1. Käynnistetään ohjelma Start > All Programs > Microsoft

Office 2016 > Project 2016
2. Ensimmäisellä kerralla valitaan Blank Project, jatkossa

recent.

Voit käyttää myös :
- Template-pohjaa.
- Tuoda tiedot

Excellistä (Wizard)
- Käyttää vanhaa

omaa pohjaa.
- Hakea Netistä

malleja.
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VALMISTELEVAT TYÖT :

Alustava projektisuunnitelma.
Ohjelmistoasetukset.
Kalenteriasetukset.
Hankkeen yleistiedot
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Ohjelmiston alkuasetukset 1 :
1. Avataan valikosta File > Options > General
2. Syötetään omat asetukset ja lähtötiedot.
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Ohjelmiston alkuasetukset 2 :
1. Jatketaan avaamalla File > Options > Display
2. Syötetään omat asetukset ja lähtötiedot.
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Ohjelmiston
alkuasetukset 3 :
1. Avataan valikosta File

> Options > Schedule
2. Syötetään omat

asetukset ja
lähtötiedot.

3. Voit katsastaa
alustavasti myös File >
Options > Advanced

4. Painetaan alareunasta
OK

5. Tallennetaan projekti
File > Save As
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Alkamispäivämäärän mukaan ?
• Luotaessa projektia Microsoft Projectissa, on mahdollista määrittää

aikataulu joko projektin alkamispäivämäärän tai
päättymispäivämäärän mukaan :
– Yleensä projektille määrätään vain alkamispäivämäärä ja

annetaan Microsoft Projectin laskea tehtävien  päättymispäivä-
määrä sen jälkeen, kun projektin tehtävät on ajoitettu.

• Jos halutaan tehdä varmasti ajoissa, jää paljon varoaikoja.
• Sopii rakentamiseen.

– Jos projektin on päätyttävä (tuoreus) tarkalleen tiettynä päivänä,
määritetään projektille vain päättymispäivämäärä.

• Viime tipassa työskentelevät pitävät tästä vaihtoehdosta.
• Sopii kokkien käyttöön.

• Vaikka projekti ajoitettaisiin aluksi päättymispäivämäärän
perusteella, projekti kannattaa ajoittaa uudestaan alkamispäivä-
määrän perusteella sen jälkeen, kun projektin työt ovat alkaneet.
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Projektin yleistiedot :
1. Avataan valikosta Project > Project Information
2. Annetaan Start date.
3. Hyväksytään OK
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Työajan määrittely 1 :
• Muutetaan ohjelmiston työaika-

asetukset-kalenteri vastaamaan
omaa hanketta.

1. Valitse Project > Change
Working Time

2. Muuta työaika kuvan 4 tapaan
mieleiseksi.

3. Otetaan Wappu huomioon. Jos vappu on arkipäivänä,
kirjataan Wappu Exceptions – taulukkoon poikkeukseksi.

4. Osan viikkoa aamupäivisin on toistuvasti luentoja. Nämä
päivät voidaan merkitä kalenteriin vapaa-ajaksi kaikille.
(Sehän ei ole suinkaan vapaa-aikaa, mutta tässä tapauksessa se on
vapaata projektista.)
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Työajan määrittely 2 :
• Jos olet jo syöttänyt projektin

henkilöresurssit :
1. Valitse Project > Change Working

Time > Create New Calender ja
tee projektin jäsenten kalenterit.

2. Laitetaan nämä kalenterit
vastaamaan jäsenten omia
sidottuja aikatauluja.
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• Osanottajien ajankäyttö on niin erilaista, että kannattaa
ehdottomasti ottaa projketin jäsenten kalenterit käyttöön :
• Resurssien käytön suunnittelu helpottuu.



SUUNNITTELU :

Tehtävät.
Riippuvuudet .
Resurssit.
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Projektin tehtävien syöttäminen v1 :
1. Avaa Gantt Chart – näkymä TASK > Gantt Chart tai näkymän

oikeasta alareunasta 1. - kuvake
2. Syötä projektin tehtävät näkymässä olevaan taulukkoon :

1. Tehtävistä syötetään ensin Tehtävän Nimi Task Name ja
2. Tehtävien Kestot Duration

- Muista tallentaa
projekti entisellä
nimellään.

- Pyri aina käyttämään
taulukkoa, voit lisätä
rivejä tai poistaa niitä
valitsemalla rivin ja
käyttämällä hiiren oikean
näppäimen valikosta
löytyviä työkaluja.
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Projektin tehtävien syöttäminen  v2 :
• Voit käyttää myös muita tapoja :
1. Tuoda tiedot Excel:stä Wizardilla, kun aloitat uuden projektin.
2. Tuoda ne Copy + Paste – menetelmällä Ecel:stä tai Word:stä.

- Käytä samoja otsikoita sarakkeissa,
ja liimaa tiedot oikeille sarakkeille.
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Projektin tehtävien lisääminen v3 :
• Projekteissa on aina säännöllisesti toistuvia tehtäviä jotka

kuluttavat resursseja ja jotka on otettava huomioon
suunnittelussa vaikka aikataulussa ne ovat edeltä käsin
sovittuna aikana.

1. Valitse taulukosta rivi
2. Valitse TASK > Insert > Task > Recurring Task…
3. Anna oikeat lähtöarvot OK
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- Jokaisessa suunnitelmassa on oltava toistuvat
tehtävät. Niiden riippuvuudet muista tehtävistä
eivät ole oleellisia, niitä tarvitaan resurssi-
tarkasteluissa



Väliotsikoiden lisääminen :
• Isojen hankkeiden kohdalla suunnitelma on jäsenneltävä

huolellisesti luomalla otsikoita. Lisätään suunnitelmaan
väliotsikko ”Talon pystytys”.

1. Valitaan otsikon alle tulevat rivit.
2. Valitaan TASK > Insert > Summary.
3. Kirjoitetaan otsikoksi ”Talon pystytys”.

- Voit TASK > Schedule valikon
työkaluilla muotoilla projektia
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Koko projektin otsikointi :
• Projektille voi antaa otsikon FORMAT >

Show/ Hide kohdasta valitsemalla
Project Summary Task:n.

- Oletusarvo on että nämä pidetään kaikki kätkettyinä. Vasta
isoissa hankkeissa ja toisaalta esitystilanteissa kannattaa
pitää näitä esillä. Työ käynnistyy aina tehtävien
syöttämisellä.

- Kokeile myös Outline Number ja Summary Tasks valintoja.
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Tehtävien väliset riippuvuudet :
• Linkitetään tehtävät yleisimmällä FS (Finish-to-Start) –riippuv.

• seuraava tehtävä voi alkaa kun edellinen tehtävä loppuu.
• Valitse ensin TASK > Schedule.
a) Valitaan hiirellä taulukosta peräkkäisiksi haluttavat tehtävät ja

painetaan Link the Selected Tasks-painiketta.
b) Viedään kursori sinisen tehtäväpalkin päälle ja tartutaan hiirellä

ja vedetään linkki seuraavaan tehtävään.
c) Kirjoitetaan taulukkoon edeltävien tehtävien numerot.

- Riippuvuuksien
muuttaminen
kannattaa aina
tehdä taulukossa.
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Välitulos 1 :
• Muuta Task Mode sarakkeesta kaikki tehtävät Auto Sheduled

– moodiin ja korjaa taulukkoon edeltävät tehtävät.

- Voit sammuttaa näkymästä tarpeettomat tehtävätasot pois otsikon vieressä
olevasta kolmiosta.
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Resurssien syöttäminen projektin tietoihin :
1. Valitse Gantt Chart / Team Planer (kolmiosta) -> Resource

Sheet
2. Syötä taulukkoon henkilöresurssien nimet, resurssi-tyypit,

nimilyhenteet täys- vai puolipäivä ja veloitushinta.

- Vastaavasti voit syöttää muiden resurssien tiedot. Taulukkoon
voi lisät sarakkeita tarpeen mukaan. 24



Resurssien osoittaminen tehtäville :
1. Siirry takaisin GANTT CHART

– näkymään.
2. Vedä taulukosta aikataulun

alta esille Resource Names.
3. Valitse tehtäväriviltä ruutu

Resource Names kohdasta
(tehtävät ja tekijät alkio)

4. Valitse ilmestyvästä
alasvetovalikosta haluamasi
resurssi.

5. Varaa tehtäviin resurssit
tehtävä kerrallaan.
- Voit tehdä resurssien
allokoinnin myös RESOURCE >
Assign Resources työkalulla
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Resurssien käytettävyyden tarkistaminen :
• Kun projektin tehtäviin on liitetty resurssit,

niiden kuormitus viimeistellään. Resurssien
kuormitusta voidaan tutkia eri näkymien avulla.
Työntekijät, jotka ovat ylikuormitettuja näkyvät
eri taulukoissa ja kaavioissa punaisella.

• Useimmiten ylikuormituksen syynä on, että
työntekijälle on mennyt yhdelle tai useammalle
päivälle liikaa töitä :

• Jos esimerkiksi työntekijän päivän pituus on 8
tuntia ja enimmäiskäyttö-asteeksi on asetettu 50
%, niin työntekijä voi tehdä 4 tuntia päivässä
töitä. Jos 4 tuntia ylittyy, niin työntekijä on
ylikuormittunut, punaisella.

• Yleensä ei suositella, että kuormituksen
tasaukseen  käytetään ohjelmaa, vaan yleensä
projektiak./ins. tekee sen manuaalisesti.
• Kuormitusta voidaan tasata RESOURCE >

View > RESOURCE USAGE-näkymässä.
Näkymän kalenteriosaan voidaan muuttaa
halutut työtunnit.

- Voit tehdä kuormituksen
tasauksen myös työkaluilla,
mutta…
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PROJEKTIN SEURAAMINEN :

Tiedonkeruu.
Valvonta.
Ohjaus.
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Esimerkki :
Projektisuunnitelma
1. Projektin ja lopputuotteen kuvaus :

• Tausta ja lähtökohdat
• Tavoite ja osatavoitteet
• Rajaukset ja liittymät

2. Projektiorganisaatio :
• Organisaatio
• Vastuut
• Päätöksenteko

3. Projektin aikataulu :
• Projektin ositus ja vaiheistus
• Aikataulu
• Resurssienkäyttösuunnitelma

4. Budjetti :
• Kustannusarvio
• Rahoitus

5. Laadunvarmistus :
• Dokumentointi
• Tulosten hyväksyttäminen
• Laadunarviointi
• Muutosten hallinta

6. Riskienhallinta :
• Riskienkartoitus

• Riskien arviointi
• Riskienhallinta

7. Projektin sidosryhmien hallinta :
• Tilaajalle tehtävät raportit
• Käyttäjien kuuleminen
• Yhteiset palaverit rinnakkaisten projektien

kanssa.
8. Tiedonvälitys ja etenemisen seuranta :

• Yhteydenpito
• Projektin tietopankki
• Viestintä ja raportointi.
• Kokouskäytännöt

9. Projektin päättäminen :
• Lopputuotteen luovutus
• Loppuraportti
• Aineiston tallentaminen
• Lopetustilaisuus ja virallinen päättäminen

(Lähde : Kai Ruuska 2008, muunnettu)

Jokainen projekti on ainutlaatuinen ja yksilöllinen,
yleistä mallia ei voida esittää.



Projektin edistymisen seuranta :
1. Projektin edistymistä kirjataan viikoittain ja edistymistä seurataan

projektikokouksessa :
– Toteutuksen edetessä tehtävän eteneminen tai valmistuminen

kirjataan  tilanneraporttien perusteella ohjelmaan.
– Kirjaaminen voi olla projekti-insinöörin vastuulla .

2. Jos aikataulu on tehtävän osalta liian löysä, resursseja jää käyttämättä :
– Tehtäviä voidaan aikaistaa, valmistella mikäli aikataulun riippuvuudet

sallivat tai voidaan  siirtyä varatehtäviin, jotka eivät ole lainkaan
sidottu projektin aikatauluun. Resursseja voi myös siirtää tehtävien
välillä. Resursseja ei saa jättää käyttämättä.

3. Jos aikataulu on liian tiukka, resurssit ylikuormittuvat :
– Tehtävään on siirrettävä lisää resursseja, jos siitä on tulossa kriittinen

tehtävä. Resursseja ei saa ylikuormittaa. Ylitöiden varaan projektia ei
saa lähtökohtaisesti suunnitella.

4. Projektin hyväksyttyä pohja-aikataulua ei saa muuttaa :
– Toteuma näkyy eroina pohja-aikatauluun.
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Projektin seuranta :
• Kun projektisuunnitelmat on laadittu, niitä täytyy myös hallita;

seurata ja valvoa :
– Tarkastelemalla ja analysoimalla projektia ja sen edistymistä

säännöllisesti, voidaan tehdä tarvittaessa muutoksia, jotta
projekti pysyy aikataulussaan, resurssit ovat tehokkaassa
käytössä,  hanke kuormittaa osallistujia tasaisesti ja se voidaan
toteuttaa budjetin mukaisesti.

• Projektinhallinnassa käytetään MS-Project ohjelmistossa seuraavia
ominaisuuksia:
– Aikatauluista, taulukoista ja kuvaajista näkee suunnittelun ja

toteutuman erotuksen.
– Näkymien ja taulukoita vaihtelemalla saadaan näkyviin juuri ne

tehtävät, jotka aiheuttavat ongelmia.
– Suodattimien ja ryhmien avulla voidaan katsella edelleen

erityisesti niitä tietoja, jotka vaativat tarkempaa huomiota.
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Projekti-insinöörin valvontavastuu :
• Projektin etenemistä seurataan osallistujilta pyydettävien

tilanneraporttien avulla :
– Raportit voidaan koota myös Exceliin.

• Projekti-insinööri  raportoi  tilanneraporttien perusteella tehtävällä
projektin viikkoraportilla projektiryhmälle :
– Tehtäville suunnitellun aikataulun toteutuminen.

• Erot toteuman ja suunnitelman välillä, syyt eroihin ja arvio vaikutuksesta
hankkeen kulkuun.

– Resurssien käyttösuunnitelman toteutuminen :
• Resurssien yli- ja alikuormittuminen. Resurssien uudelleenkohdentaminen.

– Kustannusarvion toteutuminen :
• Projektissa käytetyn rahan suhde suunniteltuun rahojen käyttöön. Arvio

rahoituksen riittävyydestä.
• Vakaviin poikkeamiin on reagoitava välittömästi eikä odotettava

seuraavaa projektikokousta. Projektia on ohjattava jatkuvasti :
– Projekti-insinöörin pitää tarvittaessa pyytää ylimääräistä

projektikokousta mikäli hankkeen toteutuminen on uhattuna.
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Milestone:n asettaminen 1 :
• Joskus halutaan seurata tapahtumia, jotka ovat :

– projektin ulkopuolella
– jollakin tavalla rajoittavat tai määräävät projektia

• Nämä tapahtumat voidaan esittää Milestone:na
suunnitelmaan

• Esimerkiksi tilanne voi olla sellainen, että ei voida aloittaa tiettyä
tehtävää, ennen kuin toinen yritys saa valmiiksi jonkin
ohjelmistosovelluksen/tuotteen, jota tarvitaan omassa projektissa.
Tällöin luodaan projektiin välitavoite, joka esittää
sovelluksen/tuotteen valmistumista ja muistuttaa sen etenemisen
seuraamisesta.

• Laitetaan Paviljonki-projektiin välitavoitteita, jolloin
rakennusmestari suorittaa katselmoinnin eli kun
rakennussuunnitelma on valmis, runkotyöt ovat valmiit,
viimesitely työt ovat valmiit.
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Milestone:n asettaminen 2 :
1. Valitse GANTT CHART, valitse tehtävärivi, jonka yläpuolelle

haluat lisätä uuden tehtävän,
2. Hiiren oikeanpuoleisesta painikkeesta valitse Insert Task.
3. Kirjoita siihen välitavoitteen nimi ”Suunnitelma valmis”
4. Anna Duration ”0 days”.
5. Syötä sovittu katselmuspäivä Start ja Finish 7.4
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Projektin perusaikataulun asettaminen 1 :
• Kun suunnitelma on valmis, talletetaan se perusaikatauluna,

jossa on alkuperäisten alkamis- ja päättymispäivien, kestojen,
työmäärien ja kustannuksien mukainen.
• Perusaikataulu talletetaan projektisuunnitelman

valmistumisen ja viimeistelyn jälkeen, mutta ennen
projektin alkamista.

• Perusaikataulua käytetään projektissa tapahtuvien
muutosten seurantaan.

• Toteutuneista arvoista poikkeavat perusaikataulun tiedot,
erot, osoittavat, että alkuperäinen suunnitelma on ollut
virheellinen. Yleensä tällainen ero johtuu projektin laajuuden
tai luonteen muuttumisesta.

• Ainoastaan mikäli sidosryhmien mielestä erot ovat liian
suuria, perusaikataulua voidaan muokata projektin aikana,
voidaan luoda uusi perusaikataulu.

34



Projektin perusaikataulun asettaminen 2 :
1. Valitse PROJECT > Set Baseline.
2. Hyväksytään OK.

- Aikataulu muuttuu tämän näköiseksi,
eli siinä on kaksi aikataulua (valokuva ja
aikataulu) päällekkäin
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Projektin seuraaminen 1 :
• Projektin tehtäville merkitään niiden

valmistusmisaste.
1. Valitaan tehtäväriviltä haluttu tehtävä.
2. Valitaan TASK > Schedule ja kuvakkeista

valmistumista kuvaava lähin arvo.

- Valmistumisasteenkin voi merkitä suoraan ja tarkasti kyseiselle
sarakkeelle GANTT-taulukkoon. Karkea tarkkuus on yleensä riittävä.

- HUOM : Joudut lisäämään uuden sarakkeen % Complete

NA
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Projektin seuraaminen 2 :
1. Myöhässä olevat tehtävät saat näkyville valitsemalla

FORMAT > Late Tasks

NA

- Task Path paljastaa
tehtävän riippuvuus-
suhteet projektissa.

- Critical Tasks paljastaa
projektin kannalta
aikataulun kannalta
kriittisen
tehtäväpolun.
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Kriittiset tehtävät :
1. Mahdollisia projektin aikatauluriskejä voidaan tarkastella mm.

käyttämällä kriittisen polun menetelmää. Kriittinen polku muodostuu
tehtävistä, joiden välillä ei ole lainkaan odotusaikoja :
– Kriittisen polun löytäminen ja sen tehtävien seuraaminen on keskeistä projektin

aikataulussa pysymisen kannalta.
– Kriittisellä polulla olevia tehtäviä on tutkittava muita tehtäviä tarkemmin. Tehtävät on

jaettava pienempiin osatehtäviin, että riskit voidaan tarkalleen paikantaa.

2. Aikataulu pitää laatia siten, että tehtäviä, jotka ovat kriittisellä polulla ei
saa mitoittaa kestoiltaan liian tiukoiksi ja kriittinen polku ei saa olla koko
ajan yhden resurssin varassa.

3. Projektia ei saa suunnitteluvaiheessa mitoittaa ylitöiden varaan.
Jakamalla tehtäviä osatehtäviksi ja liittämällä osatehtäviin uusia
resursseja saadaan aikataulu toteutuskelpoiseksi.
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Välitulos 2 :
• Tältä projekti näyttäisi seurantavaiheessa.

• Suunnitelmaa ei ole vielä muutettu….
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PROJEKTIRAPORTTI :

Viikkoraportti projektiryhmälle.
Väliraportit johtoryhmälle.
Loppuraportti johtoryhmälle.
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Projektiraportti :
1. Valitse REPORT > Dashboards > Project Overview
2. Valitse haluamasi taulokut ja kuvaajat ja kokoa niistä oma

esitys Powerpointissa. Kannustava, ei masentava.

• REPORT > Export > Visual Reports toiminto vie tiedot
jatkotyöstettäväksi Excel:iin.
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Hyviä linkkejä jatkon kannalta :
1. Käy läpi ohjelmiston alkusivujen esimerkkejä, kuinka tätä

ohjelmistoa on suunniteltu käytettävän.
2. Youtube :

– MS-Project 2013 #1 ● Learn Basics in 15 Minutes ● Easy
3. Youtube :

– Lisää tulossa………….

• Vanhempi kirjallisuus on melko hyödytön, niin paljon ohjelmisto on
muuttunut viime versioissa. Tässä käytämme 2016 versiota, joka
on lähes sama kuin 2013….

• Muista, että Parhaiten opit omaa projektia suunnittelemalla ja
seuraamalla, ja muistakaa….

Pitäkää hauskaa !
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