
INDESIGNIN JA PHOTOSHOPIN AVULLA

POSTERIN JA NÄYTTELYESITTEEN TAITTO 



NÄYTTELY

Tulosteet:

Posteri 
550mm x 4000mm

Esite
297 x 210 mm
tulostus: 10 kpl/ryhmä 

Assistentit hoitavat tu-
lostuksen

PALAUTUSPÄIVÄ
22.5.2019 klo 23.55!

Kysy apua ajoissa, jos on 
ongelmia! 



 

PRO
JECT
CAN
ARD

ENGINEERING PHILOSOPHY 
THE STRUCTURE OF THE KITE IS 
CONSTRUCTED FROM CARBON FIBER 
RODS AND 3D-PRINTED BIODEGRADABLE 
PLASTIC JOINTS, MODELED USING 3D-CAD. 
THE LIFTING SURFACES ARE CUT AND 
SEWN FROM A WHITE STRETCH FABRIC, 
THE PHYSICAL PROPERTIES OF WHICH 
PROVIDE THE TENSION KEEPING THE KITE’S 
RETRACTABLE WINGS EXTENDED DURING 
ITS FLIGHT.

DESIGN LANGUAGE 
THE COLOR PALETTE OF THE KITE 

IS MINIMAL, DRAWING ATTENTION 
TO NO PARTICULAR FEATURE. ITS 

DESIGN DRAWS INSPIRATION FROM 
NATURE HERSELF, BORROWING 

FEATURES FROM VARIOUS BIRDS AND 
THUS SKIPPING THE DESIGN PHASE, 

LEAVING THE OPTIMISATION FOR THE 
DESIGNERS. THE MAIN BODY OF THE 

KITE, WITH ITS LARGE MAIN WING 
AND INTIMIDATING FORE CANARD, 
WERE INSPIRED BY CRANES, WHILE 

THE LONG, YAW STABILISING TAIL 
TOOK INSPIRATION FROM THE FLYING 

DRAGON, A MASTER OF GLIDING.

GRO
UP
12

NETTA SILJANDER     ARTS/A 
EETU LAITILA  ENG/ENY 
HEIKKI VALVE  ENG/ENY    

KARI-PEKKA KONTTINEN   ENG/KJR 
EEMIL MORANDER   ENG/KJR 

DANIEL VIROKANNAS   ENG/KJR
ATTE KAJANDER ENG/RYM 

ENG-A1002 
 ARTS-ENG 

PROJECT
20.5.2018

TECHNICAL  
INFORMATION

HEIGHT  1000 MM
WEIGHT  143,0 G
WING SPAN  1000 MM

MATERIALS

WHITE 4 WAY-STRETCH FABRIC,
STRENGTHENED WITH LEATHER  
BLACK METAL GROMMETS
BLACK CARBON FIBER RODS
3D-PRINTED BIODEGRADABLE PLASTIC 
WHITE FISHING LINE

Älkää laittako tähän mitään, taitoskohta!
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DESIGN LANGUAGE
THE COLOR PALETTE OF THE KITE IS MINIMAL,

DRAWING ATTENTION TO NO PARTICULAR FEATURE.

ITS DESIGN DRAWS INSPIRATION FROM NATURE
HERSELF, BORROWING FEATURES FROM VARIOUS

BIRDS AND THUS SKIPPING THE DESIGN PHASE,

LEAVING THE OPTIMISATION FOR THE DESIGNERS.

THE MAIN BODY OF THE KITE, WITH ITS LARGE
MAIN WING AND INTIMIDATING FORE CANARD,

WERE INSPIRED BY CRANES, WHILE THE LONG,

YAW STABILISING TAIL TOOK INSPIRATION

FROM THE FLYING DRAGON, A MASTER OF GLIDING.

ZE
ROGRA
VITY

ATTE KAJANDER  
CONTACT PERSON

KARI-PEKKA KONTTINEN 

 3D-MODELING

EETU LAITILA  
PROJECT ENGINEER

EEMIL MORANDER  

3D-MODELING

NETTA SILJANDER 
ART DIRECTOR, SECRETARY

HEIKKI VALVE  
CHAIRPERSON

DANIEL VIROKANNAS  
PROJECT ENGINEER

ENGINEERING PHILOSOPHY
THE STRUCTURE OF THE KITE IS CONSTRUCTED

FROM CARBON FIBER RODS AND 3D-PRINTED
BIODEGRADABLE PLASTIC JOINTS, MODELED

USING 3D-CAD. THE LIFTING SURFACES ARE

CUT AND SEWN FROM A WHITE STRETCH FABRIC,
THE PHYSICAL PROPERTIES OF WHICH PROVIDE

THE TENSION KEEPING THE KITE’S RETRACTABLE
WINGS EXTENDED DURING ITS FLIGHT.

GROUP
12

FOLDABLE
CARRYARO

UNDKITE
TECHNICAL  
INFORMATION

HEIGHT  1000 MM

WEIGHT  143,0 G

WING SPAN  1000 MM

MATERIALS

WHITE 4 WAY-STRETCH FABRIC,

STRENGTHENED WITH LEATHER 

BLACK METAL GROMMETS

BLACK CARBON FIBER RODS

3D-PRINTED

BIODEGRADABLE PLASTIC (PLA)
WHITE FISHING LINE

11
PARTS

3
JOINTS

1
WING

ENG-A1002 - ARTS-ENG Project

T i i r a

The aim of the project was to create a kite that was collapsable and lightweight. The 
flexible support rods of the kite work together with the fabric to create a continuous 
structure, optimising the material use. Holes in the fabric not only reduce the amount of 
material, but provide stability to the motion with the long tail. The kite can be assembled 
in seconds, by attaching the wooden supports onto 3D printed joints along the main 
arc.

The movement of the kite is designed to work both on land and in water. The mechanism 
works by a moving pendulum, which moves the tail upwards and downwards, propelling 
motion.

Group 5 - Leijahurjimukset
Kitty Zheng

Mari Niemelä
Markus Liski

Sini Riski
Ville Kujanpää

Ville Helko
Ville Hirvenoja

980 mm

680 mm
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T i i r a

Älkää laittako tähän mitään, taitoskohta!

Group 5 - Leijahurjimukset
Kitty Zheng

Mari Niemelä
Markus Liski

Sini Riski
Ville Kujanpää

Ville Helko
Ville Hirvenoja

T
I
I
R
A

O u r  a i m

T I I R A

The aim of the project was to 
create a kite that is:

collapsable
lightweight

efficient
dynamic

and
aesthetically pleasing

Tää on hauska nimisivu

S t r u c t u r e

&  m o t i o n

M a t e r i a l s  a n d

s u s t a i n a b i l i t y

C r e a t o r s

The flexible support rods of the kite work together with the 
fabric and arc to create a continuous structure, optimising the 
material use. Holes in the fabric not only reduce the amount of 
material, but provide stability to the motion with the long tail. 
The kite can be assembled in seconds, by attaching the wooden 
supports onto 3D printed joints along the main arc.

The movement of the kite 
is designed to work both 

on land and in water. The 
mechanism works by a 

moving pendulum, which 
moves the tail upwards 

and downwards, propelling 
motion.

One of our goals is to minimise 
environmental damage by using 
sustainable materials in the final 

kite, such as

wood
biodegradable 3D printing plastic

environmentally friendly fabric

Group 5 - 
Leijahurjimukset

Kitty Zheng
Mari Niemelä
Markus Liski

Sini Riski
Ville Kujanpää

Ville Helko
Ville Hirvenoja
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ESIMERKKEJÄ 
hyvistä postereista 
ja esitteistä

The development of our own kite started with us trying to recreate the given kite. 

We quickly realized that our main goals on the project were to make the kite as light-weighted as 
possible and to create a good moving mechanism. We had several lightweight material options 
for the structure and after all we decided to go with carbon fiber sticks. The primary advantage 
of using carbon fiber for framing material is its high stiffness to weight ratio. 

The result looks the same as the original kite but we decided to build a different moving system   
for our project. The motion on the original kite is based on a system that allows it to fly upwards 
and downwards. In turn the moving mechanism of our kite is in the middle of the kite and the 
motion resembles bids wings flapping.

Group 6 
Juha-Markus Konttinen,  ENG/ENY

Ella Nikulainen, ARTS/A
Olli Partanen, ENG/KJR 

Tuomas Portin, ENG/KJR 
Ida Rouhiainen, ENG/RYM
Daniela Schenk, ENG/ENY

Iisa Syvälä, ENG/KJR

Schwerelos

Rendered image of the final kite.

FEM-analysis.

First prototype made from reed and silkpaper.

Prototypes with moving mechanisms.

The one on the left has the same shape as 
the original kite, but the moving mechanism 
is in the middle of the kite. 

The other one has the same supporting 
structure and the moving mechanism as the 
original kite. 

Finger kites.
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Schwerelos Group 6 
Juha-Markus Konttinen,  ENG/ENY

Ella Nikulainen, ARTS/A
Olli Partanen, ENG/KJR 

Tuomas Portin, ENG/KJR 
Ida Rouhiainen, ENG/RYM
Daniela Schenk, ENG/ENY

Iisa Syvälä, ENG/KJR
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the kite

The development of our own 
kite started with us trying to 
recreate the given kite. 

We quickly realized that our 
main goals on the project were to 
make the kite as light-weighted 
as possible and to create a good 
moving mechanism. We had 
several lightweight material 
options for the structure and 
after all we decided to go with 
carbon fiber sticks. The primary 
advantage of using carbon fiber 
for framing material is its high 

stiffness to weight ratio. 

The result looks the same as the 
original kite but we decided to 
build a dfferent moving system 
for our project. the motion on 
the original kite is based on 
a system that allows it to fly 
upwards and downwards. In 
turn the moving mechanism 
of our kite is in the middle of 
the structure and the motion 
resembles birds wings flapping. 

materials of   the final kite

ENG-A1002 -ARTS-ENG Project
20.05.2018

Group 6

Juha-Markus Konttinen, ENG/ENY
Ella Nikulainen, ARTS/A
Olli Partanen, ENG/KJR

Tuomas Portin, ENG/KJR
Ida Rouhiainen, ENG/RYM
Daniela Schenk, ENG/ENY

Iisa Syvälä, ENG/KJR

carbon fiber sticks

fishing line to create tension

umbrella fabric

3D-printed connectors 

Schw
erelos 
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Group 6

Juha Markus Konttinen, ENG/ENY
Ella Nikulainen, ARTS/A
Olli Partanen, ENG/KJR

Tuomas Portin, ENG/KJR
Ida Rouhiainen, ENG/RYM
Daniela Schenk, ENG/ENY

Iisa Syvälä, ENG/KJR



Kuva

Nimiö

Nimiö

Paikka lopulliselle 
mallille (ei 
ripusteta)

Tekstiä (100 sanaa)

Konsepti- ja 
rakennepiirroksia

Tilaa sormileijoille

P o s t e r i o h j e

POSTERI
Nimiö (työn nimi, kurssin nimi ja koodi, päiväys, ryhmän 
nimi ja tekijöiden tiedot opintoaloineen)

Kuva 

Tekstiä (n. 100-150 sanaa)

Konsepti- ja
rakennepiirroksia

Paikka lopulliselle 
mallille

Nimiö

Tilaa 3D-malleille

Posteri esittelee ryhmä-
työn tuloksen lyhyesti ja 
ytimekkäästi
x idea
x argumentaatio
x  rakenne
x  olemus (”markki-
nointi ” 
- kuinka idea myydään 
katsojalle)

Informatiivinen, selkeä, 
omaperäinen, erityispiir-
teiden hyödyntäminen

Ulkomuodon tulisi hou-
kutella lukemaan, herät-
tää mielenkiintoa ja olla 
esteettinen 



Koko: 
550mm x 4000mm

Valmis pohja: 
Posteri_ N#_20190514.
indd (MyCourses)

Asento: pysty

Taitto: Tekstin ja kuvien 
asettelu vapaa

Kirjasimet: Peruskirjasi-
met, kirjasinkoko min. 36 
pt (points) 

Posteria pitää pystyä lu-
kemaan muutaman met-
rin päästä!

POSTERIN 
TAITTO-OHJE

ENG-A1002 - ARTS-ENG Project

Project name

Tietää ja ymmärtää projektihallinnan perusteita ja työkaluja. Osaa soveltaa 
ryhmätyöskentelyn menetelmiä monialaisissa ryhmissä (ryhmän organisoituminen, 
tavoitteenasettelu, työsuunnitelman laadinta, aikataulutus, tehtävien jako, dokumentointi, 
toteutuksen seuranta, kommunikointi). Tietää, ymmärtää ja osaa soveltaa projektin 
tulosten esittelymenetelmiä. Osaa arvioida jatkuvan oppimisprosessin merkityksiä 
projektin tuloksia arvioitaessa.

Opintojen alkuvaiheeseen sijoittuva kommunikointi-, ryhmätyö- ja yleisiä akateemisia 
opiskelutaitoja edistävä sekä yhteisöllisyyttä ja akateemisen identiteetin rakentamista 
tukeva kurssi. Opiskelijat toteuttavat ja raportoivat pienryhmissä projekteja ENG- ja ARTS 
-koulujen edustamilta aihealueista. Projekteja voi olla erityyppisiä visioivista tutkielmista 
käytännön demonstraatiolaitteiston rakentamiseen. Ryhmät havainnollistavat ja esittelevät 
projektiensa tulokset. Projektiryhmissä sekoitetaan eri pääaineiden lukijoita erillisen 
ohjeen mukaan.

Kurssin lähiopetukseen, luentoihin ja ryhmätyön tekemiseen on varattu pääsääntöisesti 
aamupäivät klo 9 - 12 tiistaisin, torstaisin ja perjantaisin. Ryhmät työstävät projektiaan 
myös em. mainittujen opetusaikojen ulkopuolella oman aikataulunsa mukaisesti.

Group X
Antero Arkkari

Felicia Fuksi
Martti Maisu

Milja Monialainen
Olli Otaniemi
Tiina Teekkari

.....
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Project name

Tietää ja ymmärtää projektihallinnan perusteita ja työkaluja. Osaa soveltaa 
ryhmätyöskentelyn menetelmiä monialaisissa ryhmissä (ryhmän organisoituminen, 
tavoitteenasettelu, työsuunnitelman laadinta, aikataulutus, tehtävien jako, dokumentointi, 
toteutuksen seuranta, kommunikointi). Tietää, ymmärtää ja osaa soveltaa projektin 
tulosten esittelymenetelmiä. Osaa arvioida jatkuvan oppimisprosessin merkityksiä 
projektin tuloksia arvioitaessa.

Opintojen alkuvaiheeseen sijoittuva kommunikointi-, ryhmätyö- ja yleisiä akateemisia 
opiskelutaitoja edistävä sekä yhteisöllisyyttä ja akateemisen identiteetin rakentamista 
tukeva kurssi. Opiskelijat toteuttavat ja raportoivat pienryhmissä projekteja ENG- ja ARTS 
-koulujen edustamilta aihealueista. Projekteja voi olla erityyppisiä visioivista tutkielmista 
käytännön demonstraatiolaitteiston rakentamiseen. Ryhmät havainnollistavat ja esittelevät 
projektiensa tulokset. Projektiryhmissä sekoitetaan eri pääaineiden lukijoita erillisen 
ohjeen mukaan.

Kurssin lähiopetukseen, luentoihin ja ryhmätyön tekemiseen on varattu pääsääntöisesti 
aamupäivät klo 9 - 12 tiistaisin, torstaisin ja perjantaisin. Ryhmät työstävät projektiaan 
myös em. mainittujen opetusaikojen ulkopuolella oman aikataulunsa mukaisesti.
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Martti Maisu

Milja Monialainen
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.....
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Project name

Älkää laittako tähän mitään, taitoskohta!

Group X
Antero Arkkari

Felicia Fuksi
Martti Maisu

Milja Monialainen
Olli Otaniemi
Tiina Teekkari

.....



NÄYTTELYESITE

Näyttelyesite kuvaa ryh-
mätyön tuloksen

Näyttelyesite on nähtä-
vänä kurssin loppunäyt-
telyssä ja mahdollisesti 
vielä sen jälkeen

Ryhmätyön tulos kuva-
taan lyhyesti ja ytimek-
käästi, kuitenkin näkö-
kulma voi olla hieman eri 
kuin posterissa

Tyyli: asiallinen, informa-
tiivinen ja selkeä

Sanoman luonteenomai-
set piirteet ja omaperäi-
syys on hyvä pyrkiä hyö-
dyntämään.

Esteettinen ja informatii-
vinen houkuttelevuus! 

L e p o r e l l o - o h j e
Leporello: pieni taitettu lehtinen, joka 
toimii ikään kuin käyntikorttina tuotteelle. 
Kuvitelkaa, että esittelette leijaa kurssin 
loppunäyttelyssä potentiaaliselle asiakkaalle, 
jolle voitte sitten myyntipuheen lopuksi 
ojentaa tuotetta esittävät leporellon. 

Leporello on taitettuna mitaltaan 90mm * 
160 mm, eli levällään 360mm * 160mm.

(Mitä on tarkoitus esittää leporellossa, 
pelkkä lopullinen leija, vaan onko tässä 
myös sormileijojen esittelyä ja prosessin 
esittelyä?)



NÄYTTELYESITTEEN 
TAITTO

Sivumäärä: 6

Valmis pohja: Naytte-
lyesite_N#_20190514.indd 
(MyCourses)

Etusivu: Otsikko/työn nimi

Välisivut: Työn kuvaus

Takasivu: 
Kurssin koodi ja nimi
Päiväys
Ryhmän numero
Tekijöiden nimet ja opin-
toalat (ENG/ENY, ENG/
KJR, ENG/RYM, ARTS/A)

Kirjasimet: peruskirjaisin, 
leipätekstissä koko 12 pt.

Tekstin ja kuvien asettelu 
muutoin vapaa

Sanamäärä: 100-150

ETUSIVU

TAKASIVU

Leporello

on pieni taitettu lehtinen, joka 
toimii ikään kuin käyntikortti-
na tuotteelle. Kuvittelkaa, että 
esittelette tuotostanne kurssin 
loppunäyttelyssä potentiaalisel-
le asiakkaalle, jolle voitte sitten 
myyntipuheen lopuksi ojentaa 
tuotetta esittävän leporellon. 

Leporello on taitettuna mital-
taan 99x210mm, eli levällään 
297x210mm.

Mitä on tarkoitus esittää leporellos-
sa, pelkkä lopullinen tuote, vai onko 
tässä myös prosessin esittelyä? 

   

OTSIKKO

ENG-A1002 
  Päiväys    Ryhmän numero

      Tekijät...



KUVAT

Kuvien tulee olla itse tuo-
tettuja!

Tekijänoikeuslaki: 
http://www.finlex.
fi/fi/laki/ajanta-
sa/1961/19610404

Tekijänoikeuspalvelu:
http://copyright.aalto.fi/fi

Kuvien tulostustarkkuus: 
300...600 dpi (dots per 
inch). Huom. JPG-kuvat 
voivat olla rakeisia, vaik-
ka dpi olisi em. välillä.

Kuvat liitetään posteriin 
riittävällä resoluutiolla. 
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– PDF-muodon max. koko 200 Mt. (rajoite MyCoursesissa, eli jos tiedosto on 
tätä suurempi, niin palautetaan vain linkki internetosoitteeseen, jossa tiedosto 
on). 

– Palautetaan PDF-muoto, joka sisältää kaikki fontit ja kuvamateriaalin. 

Palautus Eräpäivä, tiedostonimi, jossa N on kori ja # ryhmänumero, ja palautuspaikka. 
 
DL 22.5.2019, klo 23.55. 
Posteri_N#_vvvvkkpp.pdf 
MyCourses -> Projekti -> Posteri  

Tulostus paperille Kurssin järjestäjät vastaavat tulostuksesta ja tuovat tulosteet 
näyttelytilaisuuteen. Posteri tulostetaan vain kerran, koska yksi tuloste 
maksaa useamman kympin. 

InDesign ohjeet 

– Adobella on hyvä ohjesivusto osoitteessa: 
https://helpx.adobe.com/indesign.html 

– Youtubesta kannattaa etsiä ohjevideoita hakusanalla ”indesign tutorial” tai 
tarkemmalla hakusanalla esim. ”indesign paragraph”, ohjevideoiden avulla 
on erittäin helppo koostaa posteri seuraamalla selostettuja ohjeita ja 
toistamalla ne InDesignissa. 

– Jos posterin kanssa on ongelmia, apua voi pyytää (ENG-A1002@aalto.fi), 
mutta viimeistään viisi päivää(!) ennen palautusaikaa, jotta ongelmiin 
ehditään reagoida. 
 

Kuvan tuonti Photoshopista InDesigniin oikealla resoluutiolla 

1. Avaa kuva Photoshopissa. 
2. Valitse valikko Image -> Image Size (kuva 10). 

 

Kuva 1. Kuvakoko. 

KUVAN KÄSITTELY 
PHOTOSHOPISSA

Kuvan koon määrittely 
Photoshopissa

1. Avaa kuva Photosho-
pissa

2. Valitse valikko Image 
-> Image Size

3. Ota ruksi pois kohdasta 
”Resample”

4. Näet kuvan pikselikoon 
kohdassa ”Dimensions”. 
Kirjoita Resolution kent-
tään 300, ja näet kuvan 
fyysisen koon senttimet-
reissä.

5. Paina OK, ja tallenna 
kuva. 
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3. Ota ruksi pois kohdasta ”Resample”. 
4. Näet kuvan pikselikoon kohdassa ”Dimensions”. Kirjoita Resolution-

kenttään 250, ja näet kuvan fyysisen koon senttimetreissä. 
5. Paina OK, ja tallenna kuva. 
6. Kun tuot kuvan InDesigniin (File -> Place, tai paina Ctrl+D), se luo kuvalle 

automaattisesti fyysisesti oikean kokoisen kehyksen (kuva 11). 

 

Kuva 2. Kuvakehys. 

Objektien sijoittelu ja tasaaminen 

Varmista, että vähintään seuraavat valinnat on tehty View-valikossa: 
• Mikäli dokumentin ympärillä ei näy mittanauhaviivoja, valitse View -> 

Show Rulers 
• View -> Grids & Guides -> Snap to Guides 
• View -> Grids & Guides -> Smart Guides 

 
Lopullisen planssin tulostus Adobe PDF-tulostimella 

1. Valitse File -> Print. 
2. Varmista että ”Printer”-kohdassa on valittuna Adobe PDF (kuva 12). 

KUVAN TUONTI 
INDESIGNIIN

Avaa InDesign -ohjelma 
ja siellä File -> Open val-
mis posterin tai näytte-
lyesitteen pohja.

Posteri_ N#_20190514.
indd 

Näyttelyesi-
te_N#_20190514.indd

Kun tuot kuvan InDesig-
niin (File -> Place, tai pai-
na pikanäppäin Ctrl+D), 
se luo kuvalle automaat-
tisesti fyysisesti oikean 
kokoisen kehyksen (kuva 
11). 

Älä suurenna kuvaa In-
designissa venyttämällä, 
kuvatarkkuus kärsii! 



OBJEKTIEN LUO-
MINEN 

Voit luoda vektorigrafiik-
kaa eli skaalautuvia kuvia 
ja objekteja InDesignissa 
valitsemalla vasemmas-
ta työkaluvalikosta Re-
ctangle Tool painikkeen. 
Sen alta löytyy kolme 
perusmuotoa, suorakul-
mio, ellipsi ja  monikul-
miotyökalut. Valitsemalla 
haluamasi muodon ja 
vetämällä kursoria saat 
haluamasi kuvion halua-
massasi koossa. 

Tarkan neliön tai ympy-
rän saat tehtyä suora-
kulmiotyökalulla tai el-
lipsityökalulla pitämällä 
samalla Shift-näppäintä 
alhaalla. Oikean koon 
voit tarkistaa tai vaihtaa 
kokoa suoraan yläpalkin 
vasemmasta kulmasta - 
aktivoi ensin kuvio! (Näet 
siniset viivat objektissa)



OBJEKTIEN LII-
KUTTAMINEN JA 
MUOKKAAMINEN 
Voit liikuttaa objekteja 
(pikselikuvia, vektorigra-
fiikkaa, tekstilaatikoita)
paikasta toiseen tarttu-
malla niitä ympäröivään 
siniseen kehykseen tart-
tumistyökalulla.  

Tarttumalla objektin kul-
maan ja pitämällä hiiren 
vasenta painiketta al-
haalla saat pienennettyä 
ja suurennettua objektia. 

Aktivoimalla objektin 
(siniset reunat näkyvät) 
ja valitsemalla vasem-
masta työkaluvalikosta 
Pen Toolin voit lisätä (Add 
anchor point tool), vä-
hentää  (Delete Anchor 
Point Tool) ja liikuttaa 
objektin kulmia (Convert 
Direction Point Tool). 



OBJEKTIEN 
SIJOITTELU JA 
TASAAMINEN 
Varmista, että vähintään 
seuraavat valinnat on 
tehty View-valikossa:

Mikäli dokumentin ym-
pärillä ei näy mittanau-
haviivoja, valitse View -> 
Show Rulers

View -> Grids & Guides -> 
Snap to Guides

View -> Grids & Guides -> 
Smart Guides

TARTU HIIRELLÄ MITTAPALKKIIN, PIDÄ HIIREN VASENTA NÄPPÄINTÄ 
ALHAALLA JA VEDÄ TYÖSKENTELYALUEELLE. PÄÄSTÄ IRTI KOHDASSA, 
JOHON HALUAT APUVIIVAN. APUVIIVA NÄKYY TURKOOSINA VIIVANA. 



OBJEKTIEN 
VÄRITTÄMINEN

Objekteja voit värittää 
aktivoimalla haluamasi 
objektin ja valitsemalla 
oikeasta laidasta Swat-
ches valikon. Perusvärit 
saat näkyviin suoraan 
väriruutuina, joita na-
pauttamalla objektisi väri 
muuttuu. Mikäli haluat 
lisää värivalikoimaa, voit 
avata Swatches -laati-
kon oikeasta ylälaidasta 
löytyvän lisäpaneelin ja 
valita sieltä New colour 
swatch -vaihtoehdon. 
Avautuvassa ikkunassa 
voit säätää väriä tarkasti 
haluamaksesi joko tup-
laklikkaamalla värineli-
ön sisällä tai säätämällä 
väripalkkeja. 



OBJEKTIEN 
VÄRITTÄMINEN
PIPETILLÄ
Mikäli haluat poimia 
esim. valokuvasta jonkin 
värimaailmaan sopivan 
tarkan värisävyn, voit 
tehdä sen pipettityöka-
lulla, joka löytyy vasem-
masta työkaluvalikosta. 
Napauta Colour Theme 
Tool pipettityökalu ak-
tiiviseksi (pipetti näkyy 
ruudulla) ja vie se halua-
maasi kohtaan valokuvan 
päällä. Napauta valoku-
vaa - näkyviin tulee väri-
valikko.  Valitse napaut-
tamalla haluamasi väri, 
vie kursori haluamasi 
objektin päälle ja napauta 
sen sisällä: väri muuttuu 
toivotuksi. 



TEKSTIN LISÄÄMI-
NEN INDESIGNIS-
SA
Avaa työkaluvalikosta-
hiiren vasemmalla teks-
tityökalu T , klikkaa vali-
kosta Type tool

Vedä haluamasi kokoi-
nen tekstilaatikko hiiren 
vasenta puolta painaen. 
Päästä irti kun laatikko 
on valmis. Valmiin laati-
kon kokoa voit vielä muo-
kata tarttumalla kulmiin 
ja vetämällä.



TEKSTIN 
MUOKKAAMINEN 
INDESIGNISSA
Saat aktivoitua tekstilaa-
tikon tuplaklikkaamalla 
sen sisällä. Kirjoita teks-
tiä laatikkoon.

Voit muokata tekstiä, 
vaihtaa kirjaisinta ja kir-
jaisinkokoa, lihavoida ja 
vaihtaa riviväliä yläpal-
kista vasemmalta löy-
tyvillä tekstityökaluilla. 
Niihin pääset käsiksi 
maalaamalla tekstistä 
haluamasi kohdan. 

Saman yläpalkin oikeas-
sa laidassa on kappaleen 
muokkausta koskevia 
työkaluja: voit tasata rivit 
oikealle tai molempiin 
reunoihin, keskittää ne 
jne. 



POSTERIN TARKAS-
TELU “LOPULLISES-
SA MUODOSSA
Kun et ole tekstityö-
kalussa, voit painaa 
w-näppäintä ja piilottaa 
kehykset. Painamalla uu-
delleen w kehykset tule-
vat jälleen näkyviin. 

Oletuksena rasteriku-
vat näyttävät suttuisilta 
InDesigniin tuotaessa, 
se johtuu siitä, että ole-
tuksena ohjelma näyttää 
kuvista karkean esikat-
seluversion, jotta sen 
käyttäminen ei hidastuisi 
liikaa. Painamalla hiiren 
kakkosnappia paperi-
alueen ulkopuolella ja 
valitsemalla pudotus-
valikosta kohdan Disp-
lay Performance -> High 
Quality Display saat nä-
kyville parempilaatuisen 
version kuvista. 
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Kuva 4. Tulostusasetukset. 

Posterin tarkastelu ”lopullisessa muodossa” 

– Kun et ole tekstityökalussa, voit painaa w-näppäintä ja piilottaa kehykset. 
Painamalla uudelleen w kehykset tulevat jälleen näkyviin. 

– Oletuksena rasterikuvat näyttävät suttuisilta InDesigniin tuotaessa, se johtuu 
siitä, että oletuksena ohjelma näyttää kuvista karkean esikatseluversion, jotta 
sen käyttäminen ei hidastuisi liikaa. Painamalla hiiren kakkosnappia 
paperialueen ulkopuolella ja valitsemalla pudotusvalikosta kohdan Display 
Performance -> High Quality Display saat näkyville parempilaatuisen version 
kuvista. 

Lopullisen planssin tu-
lostus Adobe PDF-tulos-
timella

1. Valitse File -> Print.

2. Varmista, että ”Printer” 
-kohdassa on valittuna 
Adobe PDF. 

Tarkista kohdasta Setup 
dokumentin oikea koko, 
paperikoko ”Custom” 
ja että Scale kohdassa 
sekä leveys että korkeus 
on 100%. Raksi kohtaan 
Constrain Proportions. 



PDF:N TULOSTUS

Valitse vasemmalta koh-
ta ”Marks and bleed”. 
Varmista, että Marks-ot-
sikon alla on ruksattuna 
ainoastaan ”Crop marks” 
eli leikkausmerkit. 

Varmista, että Offset 
-kohdassa lukee 5mm, ja 
että alempana Bleed and 
Slug -kohdassa on ruk-
sattuna ”Use Document 
Bleed Settings”. 

Paina lopuksi print kirjoi-
ta tiedostonimeksi Pos-
teri_N#_20190514.pdf
tai Näyttelyesi-
te_N#_20190514.pdf, jos-
sa N# on ryhmän tunnus. 
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NÄYTTELYESITE 

Yleiskuvaus 

– Näyttelyesite kuvaa ryhmätyön tuloksen. 
– Näyttelyesite on nähtävänä kurssin loppunäyttelyssä ja mahdollisesti vielä 

sen jälkeen. 
– Ryhmätyön tulos kuvataan lyhyesti ja ytimekkäästi.  
– Esitteen tulee olla asiallinen, informatiivinen ja selkeä.  
– Ulkomuodon tulisi houkutella lukemaan, herättää mielenkiintoa ja olla 

esteettinen. 
– Esitteessä voi käyttää eri värejä ja sitä voi elävöittää kuvilla. 
– Sanoman luonteenomaiset erityispiirteet ja omaperäisyys on hyvä pyrkiä 

hyödyntämään. 

Sivumäärä 8 

Taitto Etusivu: Otsikko / työn nimi 

Välisivut: Työn kuvaus 

Takasivu: 
• Kurssin koodi ja nimi 
• Päiväys 
• Ryhmän numero  
• Ryhmän nimi haluttaessa 
• Tekijöiden nimet ja opintoalat (ENG/ENY, ENG/KJR, ENG/RYM, 

ARTS/A, ARTS/MU) 
 

Tekstin ja kuvien asettelu on muutoin vapaa. 

Kirjasin CALIBRI 

Kuvat Kuvien tulee olla itse tuotettuja. 

– Tekijänoikeuslaki: http://www.finlex.fi/fi/laki/ajantasa/1961/19610404 
– Tekijänoikeuspalvelu: http://copyright.aalto.fi/fi/ 
– Kuvien tulostustarkkuus: 300...600 dpi (dots per inch). Huom. JPG-kuvat 

voivat olla rakeisia, vaikka dpi olisi em. välillä. 

Sanamäärä 100 - 150. 

Kieli Mieluiten englanti. 

Tulostus Kurssin järjestäjät vastaavat tulostuksesta ja tuovat esitteet 
näyttelytilaisuuteen. Esite tulostetaan vain kerran. Tulosteita otetaan n. 10 
kpl/ryhmä. 

Palautus Eräpäivä, tiedostonimi, jossa # on ryhmänumero, ja palautuspaikka. 

DL 22.5.2019 klo 23.55. 
Nayttelyesite_#_vvvvkkpp.xxx 
MyCourses -> Projekti -> Näyttelyesite 
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– PDF-muodon max. koko 200 Mt. (rajoite MyCoursesissa, eli jos tiedosto on 
tätä suurempi, niin palautetaan vain linkki internetosoitteeseen, jossa tiedosto 
on). 

– Palautetaan PDF-muoto, joka sisältää kaikki fontit ja kuvamateriaalin. 

Palautus Eräpäivä, tiedostonimi, jossa N on kori ja # ryhmänumero, ja palautuspaikka. 
 
DL 22.5.2019, klo 23.55. 
Posteri_N#_vvvvkkpp.pdf 
MyCourses -> Projekti -> Posteri  

Tulostus paperille Kurssin järjestäjät vastaavat tulostuksesta ja tuovat tulosteet 
näyttelytilaisuuteen. Posteri tulostetaan vain kerran, koska yksi tuloste 
maksaa useamman kympin. 

InDesign ohjeet 

– Adobella on hyvä ohjesivusto osoitteessa: 
https://helpx.adobe.com/indesign.html 

– Youtubesta kannattaa etsiä ohjevideoita hakusanalla ”indesign tutorial” tai 
tarkemmalla hakusanalla esim. ”indesign paragraph”, ohjevideoiden avulla 
on erittäin helppo koostaa posteri seuraamalla selostettuja ohjeita ja 
toistamalla ne InDesignissa. 

– Jos posterin kanssa on ongelmia, apua voi pyytää (ENG-A1002@aalto.fi), 
mutta viimeistään viisi päivää(!) ennen palautusaikaa, jotta ongelmiin 
ehditään reagoida. 
 

Kuvan tuonti Photoshopista InDesigniin oikealla resoluutiolla 

1. Avaa kuva Photoshopissa. 
2. Valitse valikko Image -> Image Size (kuva 10). 

 

Kuva 1. Kuvakoko. 

PDF:N PALAUTUS

PDF-muodon max. koko 
on 200 Mt. (rajoite My-
Coursesissa, eli jos tie-
dosto on tätä suurempi, 
niin palautetaan vain 
linkki internetosoittee-
seen, jossa tiedosto on). 

Palautetaan PDF-muoto 
joka sisältää kaikki fontit 
ja kuvamateriaalin. 

Eräpäivä, tiedostonimi, 
jossa N# on ryhmätun-
nus, ja palautuspaikka 

DL 22.5.2019 klo 23.55

Kurssin järjestäjät vas-
taavat tulostuksesta ja 
tuovat tulosteet näytte-
lytilaisuuteen. Posteri 
tulostetaan vain kerran, 
koska yksi tuloste mak-
saa useamman kympin. 

Tarkista vielä lopuksi, että tulosteissa on kaikki oikein! 
Käy läpi tulostus tarkasti ja avaa pdf nähdäksesi, että siellä 
on leikkausmerkit kohdillaan ja että kuvat ovat riittävän 
tarkkoja! 

Onnea työhön! 
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InDesign ja Photoshop luokkakoneissa 

"Adobe CC Master Aalto" ja "Adobe CC Design Small Aalto" -paketteihin 
kuuluvat mm. ohjelmat 
• Adobe InDesign CC 2017 
• Adobe Photoshop CC 2017 

Adobe CC Full Aalto -paketti on seuraavien tilojen koneissa: 
• Väre useammissa luokissa, mm. R 102 
• Design Factory luokkakoneet 
• Kone A046a 
• Maari aula 
• Töölö Päärakennus C332 

Adobe CC Design Small Aalto -paketti on seuraavien tilojen koneissa: 
• Kemia B016 
• Kone A046 
• MaariB 
• Otaniemi päärakennus U256 
• Otaniemi päärakennus U344 
• Vesitekniikka luokka ja opiskelijakoneet 

https://inside.aalto.fi/display/ITPK/Ohjelmistot+ITn+Windows-
luokkakoneissa 
 

TAITTOLUOKAT
OTANIEMEN 
ALUEELLA


